<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lora:400,400italic,700,700italic|Lato:400,700,900,400italic,700italic,900italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Niles community helps toddler fight leukemia - Leader Publications | Leader Publications</title>

								<script type="text/javascript">
					<!--
					if (screen.availWidth && screen.availWidth < 481) {
							//Conditional script here
              window.location.href = "https://" + "m.leaderpub.com" + window.location.pathname 
					}
					//-->
				</script>

        
								<link rel="stylesheet" type="text/css" media="screen" href="https://www.leaderpub.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1606943343" />
				<link rel="stylesheet" href="https://www.leaderpub.com/wp-content/themes/2016-bni/media/css/normalize.css?1606943343" />
				<link rel="stylesheet" href="https://www.leaderpub.com/wp-content/themes/2016-bni/media/css/base.css?1614980830" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.leaderpub.com/wp-content/themes/2016-bni/style.css?1606943343" />

        <script src="https://www.leaderpub.com/wp-content/themes/2016-bni/media/js/vendor/modernizr-2.6.2.min.js?1606943343"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.leaderpub.com/wp-content/themes/2016-leader-child/media/img/brand/favicon-leaderpub.png">

				
																<meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://leaderpub.com/2021/05/18/niles-community-helps-toddler-fight-leukemia/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Niles community helps toddler fight leukemia - Leader Publications" />
	<meta property="og:description" content="NILES – Last Saturday, friends of Brooklynn Bowman hosted a fair at the Cass County Fair grounds to raise money for her continued fight against leukemia. The event had a corn hole tournament, face paint, mini horses, food, prizes, kids games, chair massages and more to support the family and the financial burden that comes [&hellip;]" />
	<meta property="og:url" content="https://leaderpub.com/2021/05/18/niles-community-helps-toddler-fight-leukemia/" />
	<meta property="og:site_name" content="Leader Publications" />
	<meta property="article:published_time" content="2021-05-18T16:41:04+00:00" />
	<meta property="article:modified_time" content="2021-05-18T16:45:08+00:00" />
	<meta property="og:image" content="https://leaderpub.com/wp-content/uploads/sites/11/2021/05/5-22-FightFair-Brooklynn-1-1.jpg" />
	<meta property="og:image:width" content="600" />
	<meta property="og:image:height" content="350" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Christina Clark">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.leaderpub.com/#website","url":"https://www.leaderpub.com/","name":"Leader Publications","description":"Local news and sports reporting covering Niles, Dowagiac, Cassopolis, Edwardsburg, Cass County, Berrien County in Southwest Michigan. Arts &amp; Entertainment coverage of Michiana.","potentialAction":[{"@type":"SearchAction","target":"https://www.leaderpub.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://leaderpub.com/2021/05/18/niles-community-helps-toddler-fight-leukemia/#primaryimage","inLanguage":"en-US","url":"https://leaderpub.com/wp-content/uploads/sites/11/2021/05/5-22-FightFair-Brooklynn-1-1.jpg","width":600,"height":350,"caption":"Brooklynn Bowman, 3, of Niles, slides down an inflatable slide on Saturday at a fair hosted to raise funds for she and her family as she fights leukemia. Bowman was diagnosed when she was 2, and has continued her fight into a maintenance phase this year. (Submitted)"},{"@type":"WebPage","@id":"https://leaderpub.com/2021/05/18/niles-community-helps-toddler-fight-leukemia/#webpage","url":"https://leaderpub.com/2021/05/18/niles-community-helps-toddler-fight-leukemia/","name":"Niles community helps toddler fight leukemia - Leader Publications","isPartOf":{"@id":"https://www.leaderpub.com/#website"},"primaryImageOfPage":{"@id":"https://leaderpub.com/2021/05/18/niles-community-helps-toddler-fight-leukemia/#primaryimage"},"datePublished":"2021-05-18T16:41:04+00:00","dateModified":"2021-05-18T16:45:08+00:00","author":{"@id":"https://www.leaderpub.com/#/schema/person/cdabd8e7236b3eb405fed180529bc890"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://leaderpub.com/2021/05/18/niles-community-helps-toddler-fight-leukemia/"]}]},{"@type":"Person","@id":"https://www.leaderpub.com/#/schema/person/cdabd8e7236b3eb405fed180529bc890","name":"Christina Clark","image":{"@type":"ImageObject","@id":"https://www.leaderpub.com/#personlogo","inLanguage":"en-US","url":"https://leaderpub.com/wp-content/uploads/sites/11/2020/03/Christina-Clark.jpg?w=72","caption":"Christina Clark"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.leaderpub.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Leader Publications &raquo; Niles community helps toddler fight leukemia Comments Feed" href="https://leaderpub.com/2021/05/18/niles-community-helps-toddler-fight-leukemia/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/leaderpub.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://leaderpub.com/_static/??-eJzTLy/QzcxLzilNSS3WTy4u1k9JLM7ITM7PK9bLzczTA4ro6CMrySrWLwHKZyflV8AZmKrABmUWl+gn5eQnZ+vmZCYVJRZV6heXVOakwsy1z7U1NDMysDAzMTC3BABuqTEA' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.leaderpub.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.leaderpub.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.7.2' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://leaderpub.com/wp-includes/css/admin-bar.min.css?m=1620864078g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.leaderpub.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.leaderpub.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.leaderpub.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.leaderpub.com/wp-content/themes/2016-bni/style.css?ver=5.7.2' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.leaderpub.com/wp-content/themes/2016-leader-child/style.css?ver=1606943343' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.leaderpub.com/wp-content/mu-plugins/jetpack-9.7/css/jetpack.css?ver=9.7' media='all' />
<script type='text/javascript' src='https://leaderpub.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZkYGFmYmBuWUWAK9pIiM='></script>
<link rel="https://api.w.org/" href="https://leaderpub.com/wp-json/" /><link rel="alternate" type="application/json" href="https://leaderpub.com/wp-json/wp/v2/posts/846121" /><link rel='shortlink' href='https://leaderpub.com/?p=846121' />
<link rel="alternate" type="application/json+oembed" href="https://leaderpub.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fleaderpub.com%2F2021%2F05%2F18%2Fniles-community-helps-toddler-fight-leukemia%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://leaderpub.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fleaderpub.com%2F2021%2F05%2F18%2Fniles-community-helps-toddler-fight-leukemia%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style>
		<!-- Global site tag (gtag.js) - Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-8194737-1', 'auto');
  ga('send', 'pageview');
</script>

								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f28b777bb23623aed7b28f7';
          var adm_dam_id = '5f28b9b60cb01b3891d02546';
          var adm_dpm_id = '5f28b9400cb01b3891d02542';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#supNav").append('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;' + adm_dmm_id + ',' + adm_dpm_id + ',' + adm_dam_id + '&quot;});">Log In</a></li>');
            } else {
              $("#supNav").append('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);">Manage Account</a></li>');
            }
            console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script type="text/javascript" src="https://www.leaderpub.com/wp-content/themes/2016-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.leaderpub.com/wp-content/themes/2016-bni/media/js/colorbox/colorbox.css" />

				
<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>


<!-- DFP Work -->

    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/LPL-160x600-1', [160, 600], 'div-gpt-ad-skyscraper').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-300x250-16', [300, 250], 'div-gpt-ad-instory-top').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-300x250-17', [300, 250], 'div-gpt-ad-instory-bottom').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/LPL-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/LPL-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }

    			googletag.defineSlot('/1613683/LPL-300x100-1', [300, 100], 'div-gpt-ad-skybox').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-300x250-1', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-300x250-2', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-300x250-3', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());

			googletag.defineSlot('/1613683/LPL-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-970x90-1', [[970, 90], [970, 250], [728, 90]], 'div-gpt-ad-largeleaderboard').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/LPL-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/1613683/LPL-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
  }


                  googletag.pubads().setTargeting("catname", [ "cass-county", "giving", "news-main", "niles",  ]);
                


          googletag.pubads().setTargeting("pageurl", "/2021/05/18/niles-community-helps-toddle");
    
      // TESTING 1.1
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });
    
		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
          slotID: 'div-gpt-ad-skyscraper',
          slotName: '1613683/LPL-160x600-1',
          sizes: [[160, 600]]
      },
      //{
          //slotID: 'div-gpt-ad-skybox',
          //slotName: '1613683/LPL-300x100-1',
          //sizes: [[300, 100]]
      //},
      //{
          //slotID: 'div-gpt-ad-threesix-1',
          //slotName: '1613683/LPL-300x600-1',
          //sizes: [[300, 600]]
      //},
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/LPL-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/LPL-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/LPL-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/LPL-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/LPL-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/LPL-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/LPL-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/LPL-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/LPL-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/LPL-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/LPL-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/LPL-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/LPL-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/LPL-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/LPL-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/LPL-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/LPL-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/LPL-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/LPL-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/LPL-320x50-1',
          sizes: [[320, 50], [1, 1]]
      },
      {
          slotID: 'div-gpt-ad-largeleaderboard',
          slotName: '1613683/LPL-970x90-1',
          sizes: [[970, 90], [728, 90], [970, 250]]
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
            ['div-gpt-ad-skyscraper', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-top', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-bottom', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-third', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
            ['div-gpt-ad-skybox', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-largeleaderboard', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-one_by_one_wall', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]]
      ]);
  </script>
        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/bhmTKVIOCsTam6Zrlyb384pUIjsHvi8PlgrrZvN55-o_nbjg2CTnEeebQo-Gfbesx91Fymn_lo7TVs",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>


                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        

    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://leaderpub.com/2021/05/18/niles-community-helps-toddler-fight-leukemia/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=47599035'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">


					<!-- Add your site or application content here -->

          <div id="sup_nav" class="sup_nav">

						<div class="ad large_leaderboard">
							<div class="ad970x90 large_leaderboard"><!-- ROS_970x90 -->
<div id='div-gpt-ad-largeleaderboard'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-largeleaderboard'); });
  </script>
</div></div>
						</div>

						<div class="wrapper">
							<ul id="supNav">
  <li class="subscribe"><a href="https://leaderpub.com/subscriptions/" title="" rel="nofollow">Subscribe</a></li>
	<li><a href="http://www.michianalife.com/" title="" rel="bookmark">Michiana Life</a></li>
	<li><a href="https://leaderpub.com/calendar/" id="supCalendar" title="" rel="bookmark">Calendar</a></li>
	<li><a href="https://marketplace.leaderpub.com/adhunter/leaderpub/" title="" rel="bookmark">Classifieds</a></li>
	<li class="public-notices"><a href="https://marketplace.leaderpub.com/AdHunter/leaderpub/Home/Search?majorClass=2600">Public Notices</a></li>

	<li class="">
		<a href="https://leaderpub.com/services/">Services</a>
		<ul class="sub-nav">
      <li><a href="https://leaderpub.com/services/about-us/" title="" rel="bookmark">Contact Us</a></li>
			<li><a href="https://leaderpub.com/services/anniversary-announcement/" title="" rel="nofollow">Submit an Anniversary</a></li>
			<li><a href="https://leaderpub.com/baseball-submission-form/" title="" rel="bookmark">Submit a Baseball/Softball Score</a></li>
			<li><a href="https://leaderpub.com/services/birth-announcement/" title="" rel="nofollow">Submit a Birth</a></li>
			<li><a href="https://leaderpub.com/services/birthday-announcement/" title="" rel="nofollow">Submit a Birthday</a></li>
			<li><a href="https://leaderpub.com/services/submit-a-classified-advertisement/" title="" rel="nofollow">Submit a Classified Ad</a></li>
			<li><a href="https://leaderpub.com/services/engagement-announcement/" title="" rel="nofollow">Submit an Engagement</a></li>
			<li><a href="https://leaderpub.com/services/submit-an-event/" title="" rel="nofollow">Submit an Event</a></li>
			<li><a href="https://leaderpub.com/football-submission-form/" title="" rel="bookmark">Submit a Football Score</a></li>
			<li><a href="https://leaderpub.com/services/letters-to-the-editor-submission/" title="" rel="nofollow">Submit a Letter to the Editor</a></li>
			<li><a href="https://leaderpub.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a News Tip</a></li>
			<li><a href="https://leaderpub.com/obituary-placement/">Submit an Obituary</a></li>
			<li><a href="https://leaderpub.com/services/submit-photo/" title="" rel="nofollow">Submit a Photo</a></li>
			<li><a href="https://leaderpub.com/services/wedding-announcement/" title="" rel="nofollow">Submit a Wedding</a></li>
		</ul>
	</li>

	<li>
    <a href="/e-editions/" title="" rel="bookmark">E-Editions</a>
		<ul class="sub-nav">
			<li><a href="http://niles.leaderpub.com">E-Edition for Niles</a></li>
				<li><a href="http://dowagiac.leaderpub.com">E-Edition for Dowagiac</a></li>
		</ul>
  </li>

</ul>							<p class="date">
								May 18, 2021							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div id="main_body" class="wrapper">

							
            						<header id="main_header" class="no_weather">
								<div class="ad sponsorship">
										<!-- ROS_300x100_Skybox_Teaser -->
<div id='div-gpt-ad-skybox' style='height:100px; width:300px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skybox'); });
  </script>
</div>								</div>
            							<div id="logo">
								<a href="https://leaderpub.com">
									<img src="https://www.leaderpub.com/wp-content/themes/2016-leader-child/media/img/brand/logo-leaderpub.png" alt="Leader Publications" />
								</a>
							</div>
							<div class="clearfix"></div>
							<nav id="navbar">
								<a href="https://leaderpub.com">
									<img class="logo" class="logo" src="https://www.leaderpub.com/wp-content/themes/2016-leader-child/media/img/brand/logo-leaderpub.png" alt="Leader Publications" />
								</a>
                <!--googleoff: index-->
								<ul id="mainNav">

	<li class="home "><a href="https://leaderpub.com">Home</a></li>
	<li class="news "><a href="https://leaderpub.com/category/news/">News</a>
				<!-- NEWS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">Local News</h3>
            <ul class="left">
							<li><a href="https://leaderpub.com/category/news/buchanan/" title="" rel="nofollow">Buchanan</a></li>
							<li><a href="https://leaderpub.com/category/news/cassopolis-news/" title="" rel="nofollow">Cassopolis</a></li>
							<li><a href="https://leaderpub.com/category/news/dowagiac-news/" title="" rel="nofollow">Dowagiac</a></li>
							<li><a href="https://leaderpub.com/category/news/edwardsburg/" title="" rel="nofollow">Edwardsburg</a></li>
							<li><a href="https://leaderpub.com/category/news/niles/" title="" rel="nofollow">Niles</a></li>
            </ul>
            <ul class="right">
							<li><a href="https://leaderpub.com/category/news/berrien-county-news/" title="" rel="nofollow">Berrien County</a></li>
							<li><a href="https://leaderpub.com/category/news/cass-county/" title="" rel="nofollow">Cass County</a></li>
							<li><a href="https://leaderpub.com/category/news/state/" title="" rel="nofollow">State</a></li>
							<li><a href="https://leaderpub.com/category/news/region/" title="" rel="nofollow">Region</a></li>
              <li><a href="https://leaderpub.com/category/horizons/" id="supHorizons" title="" rel="bookmark">Horizons</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top News</h3>
												<div class="story">
														<a href="https://leaderpub.com/2021/05/18/edwardsburg-village-council-passes-new-maintenance-employee-wage-scale/" rel="bookmark">
								<img width="600" height="350" src="https://leaderpub.com/wp-content/uploads/sites/11/2020/03/1-15-downtown-edit.jpg?w=600" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://leaderpub.com/wp-content/uploads/sites/11/2020/03/1-15-downtown-edit.jpg 600w, https://leaderpub.com/wp-content/uploads/sites/11/2020/03/1-15-downtown-edit.jpg?resize=300,175 300w" sizes="(max-width: 600px) 100vw, 600px" />							</a>
														<h3><a href="https://leaderpub.com/2021/05/18/edwardsburg-village-council-passes-new-maintenance-employee-wage-scale/" rel="bookmark" title="Edwardsburg Village Council passes new maintenance employee wage scale">Edwardsburg Village Council passes new maintenance employee wage scale</a></h3>										
							<h4 class="date">Tuesday, May 18, 2021 2:43 pm</h4>
							<p>EDWARDSBURG – Edwardsburg Village Council members are valuing the importance of visual appeal and the inner workings of the village. Monday, a resolution was passed&nbsp;... 
								<span class="meta">
									<a href="https://leaderpub.com/2021/05/18/edwardsburg-village-council-passes-new-maintenance-employee-wage-scale/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://leaderpub.com/2021/05/18/edwardsburg-village-council-passes-new-maintenance-employee-wage-scale/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest News</h3>
												<div class="story">
							<h3><a href="https://leaderpub.com/2021/05/18/niles-community-helps-toddler-fight-leukemia/" rel="bookmark" title="Niles community helps toddler fight leukemia">Niles community helps toddler fight leukemia</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://leaderpub.com/2021/05/18/mec-announces-2021-scholarship-winners/" rel="bookmark" title="MEC announces 2021 scholarship winners">MEC announces 2021 scholarship winners</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://leaderpub.com/2021/05/18/click-it-or-ticket-campaign-runs-through-june-6/" rel="bookmark" title="Click It or Ticket campaign runs through June 6">Click It or Ticket campaign runs through June 6</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/news/">More News</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- NEWS DROP END -->
	</li>
	<li class="sports"><a href="https://leaderpub.com/category/sports/">Sports</a>
				<!-- SPORTS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Sports</h3>

            <ul class="left">
							 <li><a href="https://leaderpub.com/category/sports/brandywine-highschool/" title="" rel="bookmark">Brandywine HS</a></li>
							 <li><a href="https://leaderpub.com/category/sports/buchanan-highschool/" title="" rel="bookmark">Buchanan HS</a></li>
							 <li><a href="https://leaderpub.com/category/sports/cassopolis-highschool/" title="" rel="bookmark">Cassopolis HS</a></li>
							 <li><a href="https://leaderpub.com/category/sports/dowagiac-highschool/" title="" rel="bookmark">Dowagiac HS</a></li>
            </ul>
            <ul class="right">
							 <li><a href="https://leaderpub.com/category/sports/edwardsburg-highschool/" title="" rel="bookmark">Edwardsburg HS</a></li>
							 <li><a href="https://leaderpub.com/category/sports/niles-highschool/" title="" rel="bookmark">Niles HS</a></li>
							 <li><a href="https://leaderpub.com/category/sports/college-sports/" title="" rel="bookmark">College</a></li>
							 <li><a href="https://leaderpub.com/category/sports/recreational-leagues/" title="" rel="bookmark">Recreational Leagues</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Sports</h3>
												<div class="story">
														<a href="https://leaderpub.com/2021/05/18/bcs-red-division-reveals-girls-basketball-standings/" rel="bookmark">
								<img width="600" height="315" src="https://leaderpub.com/wp-content/uploads/sites/11/2021/05/Carson.jpg?w=600" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://leaderpub.com/wp-content/uploads/sites/11/2021/05/Carson.jpg 600w, https://leaderpub.com/wp-content/uploads/sites/11/2021/05/Carson.jpg?resize=300,158 300w, https://leaderpub.com/wp-content/uploads/sites/11/2021/05/Carson.jpg?resize=398,208 398w" sizes="(max-width: 600px) 100vw, 600px" />							</a>
														<h3><a href="https://leaderpub.com/2021/05/18/bcs-red-division-reveals-girls-basketball-standings/" rel="bookmark" title="Bucks, Bobcats and Vikings all have trio of players on first team">Bucks, Bobcats and Vikings all have trio of players on first team</a></h3>										
							<h4 class="date">Tuesday, May 18, 2021 1:37 pm</h4>
							<p>The top three teams in the final BCS Athletic Conference Red Division girls basketball standings each had three players named first-team all-division for 2020-21.  
								<span class="meta">
									<a href="https://leaderpub.com/2021/05/18/bcs-red-division-reveals-girls-basketball-standings/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://leaderpub.com/2021/05/18/bcs-red-division-reveals-girls-basketball-standings/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Sports</h3>
												<div class="story">
							<h3><a href="https://leaderpub.com/2021/05/18/roundup-bucks-top-bobcats-niles-beats-bridgman/" rel="bookmark" title="Roundup: Bucks top Bobcats, Niles beats Bridgman">Roundup: Bucks top Bobcats, Niles beats Bridgman</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://leaderpub.com/2021/05/18/host-buchanan-places-third-in-boys-golf-jamboree/" rel="bookmark" title="Host Buchanan places third in boys golf jamboree">Host Buchanan places third in boys golf jamboree</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://leaderpub.com/2021/05/17/daily-data-tuesday-may-18/" rel="bookmark" title="UPDATED: Daily Data: Tuesday, May 18">UPDATED: Daily Data: Tuesday, May 18</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/sports/">More Sports</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- SPORTS DROP END -->
	</li>

	<li class="opinion"><a href="https://leaderpub.com/category/opinion/">Opinion</a></li>

	<li class="obits"><a href="https://leaderpub.com/category/obituaries/">Obits</a></li>


	<li class="schools"><a href="https://leaderpub.com/category/education/">Schools</a>
		<!-- SCHOOLS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Schools</h3>
            <ul class="left">
							<li><a href="https://leaderpub.com/category/education/buchanan-education/" title="" rel="nofollow">Buchanan</a></li>
							<li><a href="https://leaderpub.com/category/education/brandywine/" title="" rel="nofollow">Brandywine</a></li>
							<li><a href="https://leaderpub.com/category/education/cassopolis-education/" title="" rel="nofollow">Cassopolis</a></li>
							<li><a href="https://leaderpub.com/category/education/dowagiac-union/" title="" rel="nofollow">Dowagiac Union</a></li>
							<li><a href="https://leaderpub.com/category/education/edwardsburg-education/" title="" rel="nofollow">Edwardsburg</a></li>
            </ul>
            <ul class="right">
							<li><a href="https://leaderpub.com/category/education/niles-education/" title="" rel="nofollow">Niles</a></li>
							<li><a href="https://leaderpub.com/category/education/lake-michigan-college-education/" title="" rel="nofollow">Lake Michigan College</a></li>
							<li><a href="https://leaderpub.com/category/education/southwestern-michigan-college/" title="" rel="nofollow">Southwestern Michigan College</a></li>
							<li><a href="https://leaderpub.com/category/education/other/" title="" rel="nofollow">Other Schools</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top School Story</h3>
												<div class="story">
														<a href="https://leaderpub.com/2021/05/18/mec-announces-2021-scholarship-winners/" rel="bookmark">
								<img width="600" height="350" src="https://leaderpub.com/wp-content/uploads/sites/11/2021/05/Screen-Shot-2021-05-18-at-10.37.44-AM.jpg?w=600" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://leaderpub.com/wp-content/uploads/sites/11/2021/05/Screen-Shot-2021-05-18-at-10.37.44-AM.jpg 600w, https://leaderpub.com/wp-content/uploads/sites/11/2021/05/Screen-Shot-2021-05-18-at-10.37.44-AM.jpg?resize=300,175 300w" sizes="(max-width: 600px) 100vw, 600px" />							</a>
														<h3><a href="https://leaderpub.com/2021/05/18/mec-announces-2021-scholarship-winners/" rel="bookmark" title="MEC announces 2021 scholarship winners">MEC announces 2021 scholarship winners</a></h3>										
							<h4 class="date">Tuesday, May 18, 2021 10:42 am</h4>
							<p>CASSOPOLIS — Midwest Energy and Communications recently recognized the academic achievements, leadership and community involvement of four local students with its annual college scholarship program.&nbsp;... 
								<span class="meta">
									<a href="https://leaderpub.com/2021/05/18/mec-announces-2021-scholarship-winners/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://leaderpub.com/2021/05/18/mec-announces-2021-scholarship-winners/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Schools</h3>
												<div class="story">
							<h3><a href="https://leaderpub.com/2021/05/17/ring-lardner-honor-roll-8/" rel="bookmark" title="Ring Lardner Honor Roll">Ring Lardner Honor Roll</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://leaderpub.com/2021/05/17/teen-killed-in-ontwa-township-shooting-confirmed-to-be-cassopolis-student/" rel="bookmark" title="Teen killed in Ontwa Township shooting confirmed to be Cassopolis student">Teen killed in Ontwa Township shooting confirmed to be Cassopolis student</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://leaderpub.com/2021/05/15/smc-graduating-87-with-honors/" rel="bookmark" title="SMC graduating 87 with honors">SMC graduating 87 with honors</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/education/">More Education</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- SCHOOLS DROP END -->
	</li>

	<li class="business"><a href="https://leaderpub.com/category/business/">Business</a>
			</li>


	<li class="giving"><a href="https://leaderpub.com/category/giving/">Giving</a></li>


	<li class="lifestyle"><a href="https://leaderpub.com/category/lifestyles/">Lifestyle</a>
		<!-- LIFESTYLE DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Lifestyles</h3>

            <ul class="left">
							<li><a href="https://leaderpub.com/category/anniversaries" title="" rel="bookmark">Anniversaries</a></li>
							<li><a href="https://leaderpub.com/category/birthdays" title="" rel="bookmark">Birthdays</a></li>
							<li><a href="https://leaderpub.com/category/births" title="" rel="bookmark">Births</a></li>
            </ul>
            <ul class="right">
							<li><a href="https://leaderpub.com/category/engagements" title="" rel="bookmark">Engagements</a></li>
							<li><a href="https://leaderpub.com/category/obituaries" title="" rel="bookmark">Obituaries</a></li>
							<li><a href="https://leaderpub.com/category/weddings" title="" rel="bookmark">Weddings</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Lifestyles</h3>
												<div class="story">
														<a href="https://leaderpub.com/2020/12/14/pet-of-the-week-50/" rel="bookmark">
								<img width="600" height="350" src="https://leaderpub.com/wp-content/uploads/sites/11/2020/12/12-12-Cass-POW_WEB.jpg?w=600" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://leaderpub.com/wp-content/uploads/sites/11/2020/12/12-12-Cass-POW_WEB.jpg 600w, https://leaderpub.com/wp-content/uploads/sites/11/2020/12/12-12-Cass-POW_WEB.jpg?resize=300,175 300w" sizes="(max-width: 600px) 100vw, 600px" />							</a>
														<h3><a href="https://leaderpub.com/2020/12/14/pet-of-the-week-50/" rel="bookmark" title="PET OF THE WEEK">PET OF THE WEEK</a></h3>										
							<h4 class="date">Monday, December 14, 2020 9:56 am</h4>
							<p>Meet Gomez. He is a playful, charming adult cat that is ready to warm the heart of his new owner during the cold winter months.&nbsp;... 
								<span class="meta">
									<a href="https://leaderpub.com/2020/12/14/pet-of-the-week-50/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://leaderpub.com/2020/12/14/pet-of-the-week-50/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Lifestyles</h3>
												<div class="story">
							<h3><a href="https://leaderpub.com/2020/12/14/anniversary-paulsen/" rel="bookmark" title="ANNIVERSARY: Paulsen">ANNIVERSARY: Paulsen</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://leaderpub.com/2020/12/14/lights-go-up-on-the-tree-of-love/" rel="bookmark" title="Lights go up on the Tree of Love">Lights go up on the Tree of Love</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://leaderpub.com/2020/12/14/dowagiac-vfw-awards-scholarship-winners/" rel="bookmark" title="Dowagiac VFW awards scholarship winners">Dowagiac VFW awards scholarship winners</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/lifestyles/">More Lifestyles</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- LIFESTYLE DROP END -->
	</li>

	<li>
								<div class="search">
									<form method="get" class="searchForm" action="https://leaderpub.com/site-search">
										<input type="submit" class="searchButton" value="Go" />
										<input type="text" name="q" class="searchQuery" value="Search Leader Publications..." onfocus="if(this.value=='Search Leader Publications...'){this.value='';}" onblur="if(this.value==''){this.value='Search Leader Publications...';}" />
									</form>
								</div>
	</li>

</ul>

                <!--googleon: index-->
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content" class="flownews">
							<div id="notifications">
																
																							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  }
});
</script>
</div></div>

	


							<div class="main_column">
								<div class="story">
									
									
                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="600" height="350" src="https://leaderpub.com/wp-content/uploads/sites/11/2021/05/5-22-FightFair-Brooklynn-1-1.jpg?w=600" class="attachment-story-photo size-story-photo wp-post-image" alt="" loading="lazy" srcset="https://leaderpub.com/wp-content/uploads/sites/11/2021/05/5-22-FightFair-Brooklynn-1-1.jpg 600w, https://leaderpub.com/wp-content/uploads/sites/11/2021/05/5-22-FightFair-Brooklynn-1-1.jpg?resize=300,175 300w" sizes="(max-width: 600px) 100vw, 600px" /></dt><dd class='wp-caption-text'>Brooklynn Bowman, 3, of Niles, slides down an inflatable slide on Saturday at a fair hosted to raise funds for she and her family as she fights leukemia. Bowman was diagnosed when she was 2, and has continued her fight into a maintenance phase this year. (Submitted)</dd></dl>

              </div>
    </div>

		
									<div id="leftRail" class="">
                    <!--googleoff: index-->
										<ul class="sidebar">
											
		<li id="recent-posts-3" class="widget widget_recent_entries">
		<h2 class="widgettitle">Latest Stories</h2>

		<ul>
											<li>
					<a href="https://leaderpub.com/2021/05/18/edwardsburg-village-council-passes-new-maintenance-employee-wage-scale/">Edwardsburg Village Council passes new maintenance employee wage scale</a>
									</li>
											<li>
					<a href="https://leaderpub.com/2021/05/18/bcs-red-division-reveals-girls-basketball-standings/">Bucks, Bobcats and Vikings all have trio of players on first team</a>
									</li>
											<li>
					<a href="https://leaderpub.com/2021/05/18/niles-community-helps-toddler-fight-leukemia/" aria-current="page">Niles community helps toddler fight leukemia</a>
									</li>
											<li>
					<a href="https://leaderpub.com/2021/05/18/roundup-bucks-top-bobcats-niles-beats-bridgman/">Roundup: Bucks top Bobcats, Niles beats Bridgman</a>
									</li>
											<li>
					<a href="https://leaderpub.com/2021/05/18/mec-announces-2021-scholarship-winners/">MEC announces 2021 scholarship winners</a>
									</li>
					</ul>

		</li>
																					</ul>

                    <!--googleon: index-->
										<div class="ad">
												<!-- ROS_160x600_Sidebar -->
<div id='div-gpt-ad-skyscraper'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skyscraper'); });
  </script>
</div>										</div>
									</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Niles community helps toddler fight leukemia</h2>

										<div class="byline">
											
											<a href="https://leaderpub.com/author/christinaclark/" rel="bookmark">
                        <img width="91" height="120" src="https://leaderpub.com/wp-content/uploads/sites/11/2020/03/Christina-Clark.jpg?w=91" class="avatar avatar-120 photo" alt="" loading="lazy" srcset="https://leaderpub.com/wp-content/uploads/sites/11/2020/03/Christina-Clark.jpg 5504w, https://leaderpub.com/wp-content/uploads/sites/11/2020/03/Christina-Clark.jpg?resize=227,300 227w, https://leaderpub.com/wp-content/uploads/sites/11/2020/03/Christina-Clark.jpg?resize=768,1017 768w, https://leaderpub.com/wp-content/uploads/sites/11/2020/03/Christina-Clark.jpg?resize=773,1024 773w, https://leaderpub.com/wp-content/uploads/sites/11/2020/03/Christina-Clark.jpg?resize=1160,1536 1160w, https://leaderpub.com/wp-content/uploads/sites/11/2020/03/Christina-Clark.jpg?resize=1546,2048 1546w, https://leaderpub.com/wp-content/uploads/sites/11/2020/03/Christina-Clark.jpg?resize=622,824 622w, https://leaderpub.com/wp-content/uploads/sites/11/2020/03/Christina-Clark.jpg?resize=264,350 264w" sizes="(max-width: 91px) 100vw, 91px" />											</a>

											<p class="author">
                        <strong>By <a href="https://leaderpub.com/author/christinaclark/" rel="bookmark">Christina Clark</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:christina.clark@leaderpub.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 12:41 pm Tuesday, May 18, 2021</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>                    </div>

										<div class="p402_premium">

										
										<div class="story_detail">
											
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Niles community helps toddler fight leukemia. NILES \u2013 Last Saturday, friends of Brooklynn Bowman hosted a fair at the Cass County Fair grounds to raise money for her continued fight against leukemia.\r\n\r\nThe event had a corn hole tournament, face paint, mini horses, food, prizes, kids games, chair massages and more to support the family and the financial burden that comes with hospitalization and cancer treatments.\r\n\r\nBrooklynn turned 3 years old May 2. It was an important birthday for her, and her family, as she has been in a \u201cmaintenance\u201d phase of treatment. According to her mother, Trenity, Brooklynn has chemotherapy treatments at home every night of the week.\r\n\r\n\u201cShe has a year and a half left to go, after maintenance,\u201d Trenity said. \u201cTuesday nights, she does two rounds of two different chemos. On the weekend, she does chemo and another medicine.\u201d\r\n\r\nWith the treatments, Trenity said Brooklynn is a \u201cvery happy little girl.\u201d\r\n\r\n\u201cThey don\u2019t see any leukemia cells right now,\u201d Trenity said. \u201cYou couldn\u2019t tell she was sick unless you know.\u201d\r\n\r\nBrooklynn\u2019s battle began officially in late July 2020. Trenity said she noticed Brooklynn sleeping for nearly two days straight.\r\n\r\n\u201cI had to wake her up to get her to eat, drink or do anything,\u201d Trenity said. \u201cOn July 29, her face was pale. Really pale. She had sunken eyes.\u201d\r\n\r\nAfter having gone to the doctor before looking for answers, Trenity took Brooklynn to the emergency room. She was told her daughter was fighting a virus, but she had a feeling it was more than that. After a negative strep throat and COVID-19 test, Trenity wanted bloodwork done.\r\n\r\n\u201cI knew no toddler sleeps for two days straight,\u201d she said.\r\n\r\nWhen the lab results showed up in her MiChart account, Trenity\u2019s fears that something deeper was wrong were confirmed. Her white blood cells, red blood cells and platelets were very low.\r\n\r\nShe was told that her daughter had leukemia or bone marrow cancer.\r\n\r\n\u201cI asked [the doctor] where the best place was to go [for treatment],\u201d Trenity recalled. \u201cHe said the Helen DeVos Children\u2019s Hospital.\u201d\r\n\r\nTrenity was transferred to the children\u2019s hospital in Grand Rapids on July 29.\r\n\r\n\u201cBy the time we got there, they had platelets, blood, fluid, everything she needed. That was a Thursday. The next Friday, she did a bone marrow biopsy. We were told for sure that it was leukemia,\u201d Trenity said. \u201cThat following Monday, she got put in for another bone marrow biopsy to make sure everything was where it was supposed to be. [The medical staff] placed a report, and they started chemotherapy the following Monday.\u201d\r\n\r\nBoth Trenity and father, Bret, were able sit with Brooklynn while she received her treatments.\r\n\r\n\u201cWe live in Niles, and the hospital is in Grand Rapids. Her dad had to drive back and forth a lot,\u201d said Trenity.\r\n\r\nTrenity stayed at Helen DeVos Children\u2019s Hospital from late July to the beginning of September.\r\n\r\n\u201cThe doctor at DeVos [Children\u2019s Hospital] said that if we had waited one more week, we wouldn\u2019t have her today,\u201d Trenity said.\r\n\r\nThroughout the Brooklynn\u2019s fight against leukemia, she has been supported by family, friends and the community. Last year, a GoFundMe was set up by Trenity\u2019s friend to help the family as they split their time between two cities.\r\n\r\n\u201cWe can\u2019t help Brooklynn fight this fight with [everyone],\u201d Trenity said. \u201cIt takes an army to fight cancer.\r\n\r\nBrooklyn was able to attend Saturday\u2019s event, organized by Trenity and Bret\u2019s friends.\r\n\r\n\u201cShe loved the bounce houses, water slides and face painting,\u201d Trenity said.\r\n\r\nFinal numbers for funds raised by the event are still being counted, according to Trenity, but she was pleased with the turnout.\r\n\r\nThrough Friday, May 21, Healthy Habits, 305 E. Main St., Niles, is donating $1 from each shake and tea sale to Brooklynn Bowman\u2019s medical expenses. A donation jar is set up inside the business to additional donations.","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=a2f71c4e6d31b7e94693124e6ad6e67b&postHash=ccf6e774a793c2ea16cbbb6a4c0562a6&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p>NILES – Last Saturday, friends of Brooklynn Bowman hosted a fair at the Cass County Fair grounds to raise money for her continued fight against leukemia.</p>
<p>The event had a corn hole tournament, face paint, mini horses, food, prizes, kids games, chair massages and more to support the family and the financial burden that comes with hospitalization and cancer treatments.</p>
<p>Brooklynn turned 3 years old May 2. It was an important birthday for her, and her family, as she has been in a “maintenance” phase of treatment. According to her mother, Trenity, Brooklynn has chemotherapy treatments at home every night of the week.</p>
<div id='mydfpad' class='ad300x ad'><div id='div-gpt-ad-instory-top' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-top'); });
                  </script>
                  </div>
                  </div>
                  <div id='cedato-unit'></div><p>“She has a year and a half left to go, after maintenance,” Trenity said. “Tuesday nights, she does two rounds of two different chemos. On the weekend, she does chemo and another medicine.”</p>
<p>With the treatments, Trenity said Brooklynn is a “very happy little girl.”</p>
<p>“They don’t see any leukemia cells right now,” Trenity said. “You couldn’t tell she was sick unless you know.”</p>
<div id='mydfpad3' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p>Brooklynn’s battle began officially in late July 2020. Trenity said she noticed Brooklynn sleeping for nearly two days straight.</p>
<p>“I had to wake her up to get her to eat, drink or do anything,” Trenity said. “On July 29, her face was pale. Really pale. She had sunken eyes.”</p>
<p>After having gone to the doctor before looking for answers, Trenity took Brooklynn to the emergency room. She was told her daughter was fighting a virus, but she had a feeling it was more than that. After a negative strep throat and COVID-19 test, Trenity wanted bloodwork done.</p>
<p>“I knew no toddler sleeps for two days straight,” she said.</p>
<div id='mydfpad2' class='ad300x ad'>
                  <div id='div-gpt-ad-instory-bottom' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-bottom'); });
                  </script>
                  </div>
                  </div><p>When the lab results showed up in her MiChart account, Trenity’s fears that something deeper was wrong were confirmed. Her white blood cells, red blood cells and platelets were very low.</p>
<p>She was told that her daughter had leukemia or bone marrow cancer.</p>
<p>“I asked [the doctor] where the best place was to go [for treatment],” Trenity recalled. “He said the Helen DeVos Children’s Hospital.”</p>
<p>Trenity was transferred to the children’s hospital in Grand Rapids on July 29.</p>
<p>“By the time we got there, they had platelets, blood, fluid, everything she needed. That was a Thursday. The next Friday, she did a bone marrow biopsy. We were told for sure that it was leukemia,” Trenity said. “That following Monday, she got put in for another bone marrow biopsy to make sure everything was where it was supposed to be. [The medical staff] placed a report, and they started chemotherapy the following Monday.”</p>
<p>Both Trenity and father, Bret, were able sit with Brooklynn while she received her treatments.</p>
<p>“We live in Niles, and the hospital is in Grand Rapids. Her dad had to drive back and forth a lot,” said Trenity.</p>
<p>Trenity stayed at Helen DeVos Children’s Hospital from late July to the beginning of September.</p>
<p>“The doctor at DeVos [Children’s Hospital] said that if we had waited one more week, we wouldn’t have her today,” Trenity said.</p>
<p>Throughout the Brooklynn’s fight against leukemia, she has been supported by family, friends and the community. Last year, a GoFundMe was set up by Trenity’s friend to help the family as they split their time between two cities.</p>
<p>“We can’t help Brooklynn fight this fight with [everyone],” Trenity said. “It takes an army to fight cancer.</p>
<p>Brooklyn was able to attend Saturday’s event, organized by Trenity and Bret’s friends.</p>
<p>“She loved the bounce houses, water slides and face painting,” Trenity said.</p>
<p>Final numbers for funds raised by the event are still being counted, according to Trenity, but she was pleased with the turnout.</p>
<p>Through Friday, May 21, Healthy Habits, 305 E. Main St., Niles, is donating $1 from each shake and tea sale to Brooklynn Bowman’s medical expenses. A donation jar is set up inside the business to additional donations.</p>

                                            



										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

                      <div class="prev_next_article">
  <!-- v 1.8 -->

                      <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <h4> <a href="https://leaderpub.com/2021/05/18/click-it-or-ticket-campaign-runs-through-june-6/">Click It or Ticket campaign runs through June 6</a></h4>
          <p>LANSING — To remind everyone about the importance of buckling up, the Michigan Office of Highway Safety Planning launched Monday... <a href="https://leaderpub.com/2021/05/18/click-it-or-ticket-campaign-runs-through-june-6/">read more</a></p>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


												
											<div class="print_this">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>


											</div>


                      

<div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134150"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
  </div>
  

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



											

<div id="disqus_thread"></div>

<script>
    /**
    * RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
    * LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
    */
    /*
    */
    var disqus_config = function () {
      //this.page.url = 'https://leaderpub.com/2021/05/18/niles-community-helps-toddler-fight-leukemia/';
      this.page.identifier = '846121 https://leaderpub.com/?p=846121';
      this.page.title = 'Niles community helps toddler fight leukemia - Leader Publications';
    };
    (function() { // DON'T EDIT BELOW THIS LINE
    var d = document, s = d.createElement('script');

    s.src = '//leaderpublications.disqus.com/embed.js';

    s.setAttribute('data-timestamp', +new Date());
    (d.head || d.body).appendChild(s);
    })();
</script>
  <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>


									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
                <!--googleoff: index-->
								
<ul class="sidebar">

	<li>
		<div class="ad first">
			<div id='div-gpt-ad-bigblock-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
  </script>
</div>		</div>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-18'); });
  </script>
</div>		</div>


	</li>
	<li id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://eepurl.com/dPMAE1">
				<img src="/wp-content/uploads/sites/11/2017/04/DailyEmail_Inbox_300x250.jpg" alt="">
			</a></div></li>
		<li>

		<div class="ad">
			<div id='div-gpt-ad-bigblock-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
  </script>
</div>		</div>
	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Opinion</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2021/05/15/kaufmann-caring-for-our-mental-health/" title="Permalink to KAUFMANN: Caring for our mental health" rel="bookmark">KAUFMANN: Caring for our mental health</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2021/05/15/bealor-talking-to-our-co-parent-we-can-all-do-better/" title="Permalink to BEALOR: Talking to our co-parent: We can all do better!" rel="bookmark">BEALOR: Talking to our co-parent: We can all do better!</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2021/05/14/letter-to-the-editor-voter-suppression-is-anti-democratic/" title="Permalink to LETTER TO THE EDITOR: Voter suppression is  anti-democratic" rel="bookmark">LETTER TO THE EDITOR: Voter suppression is  anti-democratic</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2021/05/14/letter-to-the-editor-thank-you-from-the-four-flags-garden-club/" title="Permalink to LETTER TO THE EDITOR: Thank you from the Four Flags Garden Club" rel="bookmark">LETTER TO THE EDITOR: Thank you from the Four Flags Garden Club</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2021/05/14/letter-to-the-editor-do-not-support-voter-suppression/" title="Permalink to LETTER TO THE EDITOR: Do not support voter suppression" rel="bookmark">LETTER TO THE EDITOR: Do not support voter suppression</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Sports</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2021/05/18/bcs-red-division-reveals-girls-basketball-standings/" title="Permalink to Bucks, Bobcats and Vikings all have trio of players on first team" rel="bookmark">Bucks, Bobcats and Vikings all have trio of players on first team</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2021/05/18/roundup-bucks-top-bobcats-niles-beats-bridgman/" title="Permalink to Roundup: Bucks top Bobcats, Niles beats Bridgman" rel="bookmark">Roundup: Bucks top Bobcats, Niles beats Bridgman</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2021/05/18/host-buchanan-places-third-in-boys-golf-jamboree/" title="Permalink to Host Buchanan places third in boys golf jamboree" rel="bookmark">Host Buchanan places third in boys golf jamboree</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2021/05/17/daily-data-tuesday-may-18/" title="Permalink to UPDATED: Daily Data: Tuesday, May 18" rel="bookmark">UPDATED: Daily Data: Tuesday, May 18</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2021/05/17/bcs-red-division-champion-brandywine-dominates-all-conference-team/" title="Permalink to BCS Red Division champion Brandywine dominates all-conference team" rel="bookmark">BCS Red Division champion Brandywine dominates all-conference team</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Lifestyle</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2020/12/14/pet-of-the-week-50/" title="Permalink to PET OF THE WEEK" rel="bookmark">PET OF THE WEEK</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2020/12/14/anniversary-paulsen/" title="Permalink to ANNIVERSARY: Paulsen" rel="bookmark">ANNIVERSARY: Paulsen</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2020/12/14/lights-go-up-on-the-tree-of-love/" title="Permalink to Lights go up on the Tree of Love" rel="bookmark">Lights go up on the Tree of Love</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2020/12/14/dowagiac-vfw-awards-scholarship-winners/" title="Permalink to Dowagiac VFW awards scholarship winners" rel="bookmark">Dowagiac VFW awards scholarship winners</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2020/12/14/michigan-state-police-hosts-its-annual-stuff-a-blue-goose-event/" title="Permalink to Michigan State Police hosts its annual Stuff a Blue Goose event" rel="bookmark">Michigan State Police hosts its annual Stuff a Blue Goose event</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
	<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
  </script>
</div>		</div>
	</li>

	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-5" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Business</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2021/05/17/photo-story-inaugural-spring-market-draws-visitors-vendors-from-surrounding-areas/" title="Permalink to PHOTO STORY: Inaugural spring market draws visitors, vendors from surrounding areas" rel="bookmark">PHOTO STORY: Inaugural spring market draws visitors, vendors from surrounding areas</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2021/05/14/niles-business-wins-2021-distinction-given-green-light-to-build-kitchen/" title="Permalink to Niles business wins 2021 distinction, given green light to build kitchen" rel="bookmark">Niles business wins 2021 distinction, given green light to build kitchen</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2021/05/13/inflatable-water-park-on-the-horizon-for-stone-lake/" title="Permalink to Inflatable water park on the horizon for Stone Lake" rel="bookmark">Inflatable water park on the horizon for Stone Lake</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2021/05/13/indeck-volunteers-clean-up-island-park-in-preparation-for-parks-reopening/" title="Permalink to Indeck volunteers clean up Island Park in preparation for park&#8217;s reopening" rel="bookmark">Indeck volunteers clean up Island Park in preparation for park&#8217;s reopening</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2021/05/12/apple-festival-spring-market-taking-place-saturday-sunday/" title="Permalink to Apple Festival Spring Market taking place Saturday, Sunday" rel="bookmark">Apple Festival Spring Market taking place Saturday, Sunday</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-6" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Niles News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2021/05/18/click-it-or-ticket-campaign-runs-through-june-6/" title="Permalink to Click It or Ticket campaign runs through June 6" rel="bookmark">Click It or Ticket campaign runs through June 6</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2021/05/18/after-2020-cancellations-southwest-michigan-communities-look-forward-to-traditional-memorial-day-festivities/" title="Permalink to After 2020 cancellations, southwest Michigan communities look forward to traditional Memorial Day festivities" rel="bookmark">After 2020 cancellations, southwest Michigan communities look forward to traditional Memorial Day festivities</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2021/05/17/photo-story-inaugural-spring-market-draws-visitors-vendors-from-surrounding-areas/" title="Permalink to PHOTO STORY: Inaugural spring market draws visitors, vendors from surrounding areas" rel="bookmark">PHOTO STORY: Inaugural spring market draws visitors, vendors from surrounding areas</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2021/05/17/covid-19-update-michigan-reports-876854-cases-18627-deaths/" title="Permalink to COVID-19 UPDATE: Michigan reports 876,854 cases, 18,627 deaths" rel="bookmark">COVID-19 UPDATE: Michigan reports 876,854 cases, 18,627 deaths</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2021/05/17/berrien-county-asks-for-public-input-with-emergency-management-survey/" title="Permalink to Berrien County asks for public input with emergency management survey" rel="bookmark">Berrien County asks for public input with emergency management survey</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-7" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Dowagiac News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2021/05/18/click-it-or-ticket-campaign-runs-through-june-6/" title="Permalink to Click It or Ticket campaign runs through June 6" rel="bookmark">Click It or Ticket campaign runs through June 6</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2021/05/18/after-2020-cancellations-southwest-michigan-communities-look-forward-to-traditional-memorial-day-festivities/" title="Permalink to After 2020 cancellations, southwest Michigan communities look forward to traditional Memorial Day festivities" rel="bookmark">After 2020 cancellations, southwest Michigan communities look forward to traditional Memorial Day festivities</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2021/05/17/covid-19-update-michigan-reports-876854-cases-18627-deaths/" title="Permalink to COVID-19 UPDATE: Michigan reports 876,854 cases, 18,627 deaths" rel="bookmark">COVID-19 UPDATE: Michigan reports 876,854 cases, 18,627 deaths</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2021/05/17/man-involved-in-2020-murder-of-dowagiac-man-pleads-guilty/" title="Permalink to Man involved in 2020 murder of Dowagiac man pleads guilty" rel="bookmark">Man involved in 2020 murder of Dowagiac man pleads guilty</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2021/05/17/kalamazoo-man-injured-in-wayne-township-motorcycle-crash/" title="Permalink to Kalamazoo man injured in Wayne Township motorcycle crash" rel="bookmark">Kalamazoo man injured in Wayne Township motorcycle crash</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-8" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Cassopolis News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2021/05/18/mec-announces-2021-scholarship-winners/" title="Permalink to MEC announces 2021 scholarship winners" rel="bookmark">MEC announces 2021 scholarship winners</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2021/05/18/click-it-or-ticket-campaign-runs-through-june-6/" title="Permalink to Click It or Ticket campaign runs through June 6" rel="bookmark">Click It or Ticket campaign runs through June 6</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2021/05/18/after-2020-cancellations-southwest-michigan-communities-look-forward-to-traditional-memorial-day-festivities/" title="Permalink to After 2020 cancellations, southwest Michigan communities look forward to traditional Memorial Day festivities" rel="bookmark">After 2020 cancellations, southwest Michigan communities look forward to traditional Memorial Day festivities</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2021/05/17/covid-19-update-michigan-reports-876854-cases-18627-deaths/" title="Permalink to COVID-19 UPDATE: Michigan reports 876,854 cases, 18,627 deaths" rel="bookmark">COVID-19 UPDATE: Michigan reports 876,854 cases, 18,627 deaths</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2021/05/17/man-involved-in-2020-murder-of-dowagiac-man-pleads-guilty/" title="Permalink to Man involved in 2020 murder of Dowagiac man pleads guilty" rel="bookmark">Man involved in 2020 murder of Dowagiac man pleads guilty</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-9" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Edwardsburg News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2021/05/18/edwardsburg-village-council-passes-new-maintenance-employee-wage-scale/" title="Permalink to Edwardsburg Village Council passes new maintenance employee wage scale" rel="bookmark">Edwardsburg Village Council passes new maintenance employee wage scale</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2021/05/18/mec-announces-2021-scholarship-winners/" title="Permalink to MEC announces 2021 scholarship winners" rel="bookmark">MEC announces 2021 scholarship winners</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2021/05/18/click-it-or-ticket-campaign-runs-through-june-6/" title="Permalink to Click It or Ticket campaign runs through June 6" rel="bookmark">Click It or Ticket campaign runs through June 6</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2021/05/18/after-2020-cancellations-southwest-michigan-communities-look-forward-to-traditional-memorial-day-festivities/" title="Permalink to After 2020 cancellations, southwest Michigan communities look forward to traditional Memorial Day festivities" rel="bookmark">After 2020 cancellations, southwest Michigan communities look forward to traditional Memorial Day festivities</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2021/05/17/covid-19-update-michigan-reports-876854-cases-18627-deaths/" title="Permalink to COVID-19 UPDATE: Michigan reports 876,854 cases, 18,627 deaths" rel="bookmark">COVID-19 UPDATE: Michigan reports 876,854 cases, 18,627 deaths</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  
</ul>
                <!--googleon: index-->
							</div>

                            <!--googleoff: index-->
							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">Edwardsburg</h4>
											<h3><a href="https://leaderpub.com/2021/05/18/edwardsburg-village-council-passes-new-maintenance-employee-wage-scale/" rel="bookmark" title="Edwardsburg Village Council passes new maintenance employee wage scale">Edwardsburg Village Council passes new maintenance employee wage scale</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Cass County</h4>
											<h3><a href="https://leaderpub.com/2021/05/18/niles-community-helps-toddler-fight-leukemia/" rel="bookmark" title="Niles community helps toddler fight leukemia">Niles community helps toddler fight leukemia</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Cass County</h4>
											<h3><a href="https://leaderpub.com/2021/05/18/mec-announces-2021-scholarship-winners/" rel="bookmark" title="MEC announces 2021 scholarship winners">MEC announces 2021 scholarship winners</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Berrien County</h4>
											<h3><a href="https://leaderpub.com/2021/05/18/click-it-or-ticket-campaign-runs-through-june-6/" rel="bookmark" title="Click It or Ticket campaign runs through June 6">Click It or Ticket campaign runs through June 6</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Berrien County</h4>
											<h3><a href="https://leaderpub.com/2021/05/18/after-2020-cancellations-southwest-michigan-communities-look-forward-to-traditional-memorial-day-festivities/" rel="bookmark" title="After 2020 cancellations, southwest Michigan communities look forward to traditional Memorial Day festivities">After 2020 cancellations, southwest Michigan communities look forward to traditional Memorial Day festivities</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Business</h4>
											<h3><a href="https://leaderpub.com/2021/05/17/photo-story-inaugural-spring-market-draws-visitors-vendors-from-surrounding-areas/" rel="bookmark" title="PHOTO STORY: Inaugural spring market draws visitors, vendors from surrounding areas">PHOTO STORY: Inaugural spring market draws visitors, vendors from surrounding areas</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Berrien County</h4>
											<h3><a href="https://leaderpub.com/2021/05/17/covid-19-update-michigan-reports-876854-cases-18627-deaths/" rel="bookmark" title="COVID-19 UPDATE: Michigan reports 876,854 cases, 18,627 deaths">COVID-19 UPDATE: Michigan reports 876,854 cases, 18,627 deaths</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Berrien County</h4>
											<h3><a href="https://leaderpub.com/2021/05/17/berrien-county-asks-for-public-input-with-emergency-management-survey/" rel="bookmark" title="Berrien County asks for public input with emergency management survey">Berrien County asks for public input with emergency management survey</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Cass County</h4>
											<h3><a href="https://leaderpub.com/2021/05/17/man-involved-in-2020-murder-of-dowagiac-man-pleads-guilty/" rel="bookmark" title="Man involved in 2020 murder of Dowagiac man pleads guilty">Man involved in 2020 murder of Dowagiac man pleads guilty</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://leaderpub.com/2021/05/17/photo-story-niles-renaissance-faire-sees-success-in-its-third-year/" rel="bookmark" title="PHOTO STORY: Niles Renaissance Faire sees success in its third year">PHOTO STORY: Niles Renaissance Faire sees success in its third year</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Cassopolis</h4>
											<h3><a href="https://leaderpub.com/2021/05/17/cass-county-medical-care-facility-hosts-parade/" rel="bookmark" title="Cass County Medical Care Facility hosts parade">Cass County Medical Care Facility hosts parade</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Berrien County</h4>
											<h3><a href="https://leaderpub.com/2021/05/17/buchanan-man-sentenced-to-jail-time-for-drug-possession/" rel="bookmark" title="Buchanan man sentenced to jail time for drug possession">Buchanan man sentenced to jail time for drug possession</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Dowagiac</h4>
											<h3><a href="https://leaderpub.com/2021/05/17/kalamazoo-man-injured-in-wayne-township-motorcycle-crash/" rel="bookmark" title="Kalamazoo man injured in Wayne Township motorcycle crash">Kalamazoo man injured in Wayne Township motorcycle crash</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Berrien County</h4>
											<h3><a href="https://leaderpub.com/2021/05/17/uwsm-ceo-chosen-for-united-way-worldwide-task-force/" rel="bookmark" title="UWSM CEO chosen for United Way worldwide task force">UWSM CEO chosen for United Way worldwide task force</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Cassopolis</h4>
											<h3><a href="https://leaderpub.com/2021/05/17/teen-killed-in-ontwa-township-shooting-confirmed-to-be-cassopolis-student/" rel="bookmark" title="Teen killed in Ontwa Township shooting confirmed to be Cassopolis student">Teen killed in Ontwa Township shooting confirmed to be Cassopolis student</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://leaderpub.com/2021/05/17/niles-police-log-may-5-12/" rel="bookmark" title="Niles Police Log: May 5-12">Niles Police Log: May 5-12</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Cass County</h4>
											<h3><a href="https://leaderpub.com/2021/05/17/new-pavilion-project-breaks-ground-in-russom-park/" rel="bookmark" title="New pavilion project breaks ground in Russom Park">New pavilion project breaks ground in Russom Park</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Breaking News</h4>
											<h3><a href="https://leaderpub.com/2021/05/16/police-investigating-suspicious-death-of-15-year-old-girl/" rel="bookmark" title="Police investigating fatal shooting of 15-year-old girl">Police investigating fatal shooting of 15-year-old girl</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Cass County</h4>
											<h3><a href="https://leaderpub.com/2021/05/16/new-look-dowagiac-district-library-welcomes-guests-with-grand-opening-ceremony/" rel="bookmark" title="New look: Dowagiac District Library welcomes guests with grand opening ceremony">New look: Dowagiac District Library welcomes guests with grand opening ceremony</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Dowagiac</h4>
											<h3><a href="https://leaderpub.com/2021/05/15/smc-graduating-87-with-honors/" rel="bookmark" title="SMC graduating 87 with honors">SMC graduating 87 with honors</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Cass County</h4>
											<h3><a href="https://leaderpub.com/2021/05/14/dowagiac-resident-sentenced-for-tampering-with-monitoring-device-fleeing-police/" rel="bookmark" title="Dowagiac resident sentenced for tampering  with monitoring device, fleeing police">Dowagiac resident sentenced for tampering  with monitoring device, fleeing police</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Dowagiac</h4>
											<h3><a href="https://leaderpub.com/2021/05/14/dowagiac-city-manager-discusses-area-development/" rel="bookmark" title="Dowagiac city manager discusses area development">Dowagiac city manager discusses area development</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://leaderpub.com/2021/05/14/resident-connected-with-unpublished-manuscript-handwritten-by-her-mother/" rel="bookmark" title="Resident connected with unpublished manuscript handwritten by her mother">Resident connected with unpublished manuscript handwritten by her mother</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Business</h4>
											<h3><a href="https://leaderpub.com/2021/05/14/niles-business-wins-2021-distinction-given-green-light-to-build-kitchen/" rel="bookmark" title="Niles business wins 2021 distinction, given green light to build kitchen">Niles business wins 2021 distinction, given green light to build kitchen</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

              <!--googleon: index-->

	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  } else { 
    console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>
 <div class="clearfix"></div>
<div class="ad">
</div>
		<div class="ad">
			<!-- ROS_728x90_Bottom -->		</div>
					</div>
					<div id="footer" class="clearfix">
						<div id="footSections" class="col">
							
							<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://leaderpub.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://leaderpub.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://leaderpub.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://leaderpub.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://leaderpub.com/category/lifestyles/" title="" rel="bookmark"><span>Lifestyle</span></a></li>
								<li><a href="https://leaderpub.com/category/giving/" title="" rel="bookmark"><span>Giving</span></a></li>
								<li><a href="https://leaderpub.com/category/business/" title="" rel="bookmark"><span>Business</span></a></li>
								<li><a href="https://leaderpub.com/category/education/" title="" rel="bookmark"><span>Schools</span></a></li>
								<li><a href="https://leaderpub.com/category/obits/" title="" rel="bookmark"><span>Obits</span></a></li>
                <li><a href="https://marketplace.leaderpub.com/adhunter/leaderpub/" title="" rel="bookmark">Classifieds</a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://leaderpub.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
								<li><a href="https://leaderpub.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://leaderpub.com/services/policies/#termsofuse" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://leaderpub.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://leaderpub.com/services/submit-photo/" title="" rel="nofollow">Submit a photo</a></li>
				
								
															</ol>
						</div>


						<div id="footCopyright" class="col">
														<h4>Copyright</h4>
							<ol>
								<li>&copy; 2021, Leader Publications</li>
							</ol>
						</div>

					</div>
				</div>


				        <script src="https://www.leaderpub.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.leaderpub.com/wp-content/themes/2016-bni/media/js/vendor/jquery.contentcarousel.js?1606943343"></script>
        <script src="https://www.leaderpub.com/wp-content/themes/2016-bni/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.leaderpub.com/wp-content/themes/2016-bni/media/js/vendor/jquery.timeago.js"></script>
        <script src="https://www.leaderpub.com/wp-content/themes/2016-bni/media/js/plugins.js?1606943343"></script>
        <script src="https://www.leaderpub.com/wp-content/themes/2016-bni/media/js/main.js?1606943343"></script>

        
				
<script type="text/javascript">tb_pathToImage = "https://www.leaderpub.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.leaderpub.com/wp-includes/js/thickbox/tb-close.png";</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/leaderpub.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://leaderpub.com/wp-includes/js/thickbox/thickbox.js?m=1620864079g'></script>
<script src='https://www.leaderpub.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://leaderpub.com/wp-includes/js/hoverintent-js.min.js?m=1620864080g'></script>
<script src='https://leaderpub.com/wp-includes/js/admin-bar.min.js?ver=5.7.2' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/leaderpub.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.leaderpub.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3' id='wp-polls-js'></script>
<script type='text/javascript' src='https://leaderpub.com/wp-includes/js/wp-embed.min.js?m=1620864080g'></script>
<script src='https://stats.wp.com/e-202120.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7',blog:'172169762',post:'846121',tz:'-4',srv:'leaderpub.com'} ]);
	_stq.push([ 'clickTrackerInit', '172169762', '846121' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//leaderpublications.disqus.com/count.js" async></script>
            </body>
</html>