<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lora:400,400italic,700,700italic|Lato:400,700,900,400italic,700italic,900italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Evergreen Road special assessment district created - Leader Publications | Leader Publications</title>

								<script type="text/javascript">
					<!--
					if (screen.availWidth && screen.availWidth < 481) {
							//Conditional script here
              window.location.href = "https://" + "m.leaderpub.com" + window.location.pathname 
					}
					//-->
				</script>

        
								<link rel="stylesheet" type="text/css" media="screen" href="https://www.leaderpub.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1611140363" />
				<link rel="stylesheet" href="https://www.leaderpub.com/wp-content/themes/2016-bni/media/css/normalize.css?1611140363" />
				<link rel="stylesheet" href="https://www.leaderpub.com/wp-content/themes/2016-bni/media/css/base.css?1614980834" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.leaderpub.com/wp-content/themes/2016-bni/style.css?1611140363" />

        <script src="https://www.leaderpub.com/wp-content/themes/2016-bni/media/js/vendor/modernizr-2.6.2.min.js?1611140363"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.leaderpub.com/wp-content/themes/2016-leader-child/media/img/brand/favicon-leaderpub.png">

				
																<meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://leaderpub.com/2021/04/21/evergreen-road-special-assessment-district-created/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Evergreen Road special assessment district created - Leader Publications" />
	<meta property="og:description" content="NILES TOWNSHIP – Seven households were impacted at the Monday evening Niles Charter Township meeting when Evergreen Road received its special assessment district for road improvement. A majority of the roads in Niles Charter Township fall under the Berrien County and state purview, according to Niles Charter Township board members. Neighborhood road repair requests have [&hellip;]" />
	<meta property="og:url" content="https://leaderpub.com/2021/04/21/evergreen-road-special-assessment-district-created/" />
	<meta property="og:site_name" content="Leader Publications" />
	<meta property="article:published_time" content="2021-04-21T15:40:52+00:00" />
	<meta property="og:image" content="https://leaderpub.com/wp-content/uploads/sites/11/2021/04/4-24-Niles-township.jpg" />
	<meta property="og:image:width" content="600" />
	<meta property="og:image:height" content="350" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Christina Clark">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.leaderpub.com/#website","url":"https://www.leaderpub.com/","name":"Leader Publications","description":"Local news and sports reporting covering Niles, Dowagiac, Cassopolis, Edwardsburg, Cass County, Berrien County in Southwest Michigan. Arts &amp; Entertainment coverage of Michiana.","potentialAction":[{"@type":"SearchAction","target":"https://www.leaderpub.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://leaderpub.com/2021/04/21/evergreen-road-special-assessment-district-created/#primaryimage","inLanguage":"en-US","url":"https://leaderpub.com/wp-content/uploads/sites/11/2021/04/4-24-Niles-township.jpg","width":600,"height":350},{"@type":"WebPage","@id":"https://leaderpub.com/2021/04/21/evergreen-road-special-assessment-district-created/#webpage","url":"https://leaderpub.com/2021/04/21/evergreen-road-special-assessment-district-created/","name":"Evergreen Road special assessment district created - Leader Publications","isPartOf":{"@id":"https://www.leaderpub.com/#website"},"primaryImageOfPage":{"@id":"https://leaderpub.com/2021/04/21/evergreen-road-special-assessment-district-created/#primaryimage"},"datePublished":"2021-04-21T15:40:52+00:00","dateModified":"2021-04-21T15:40:52+00:00","author":{"@id":"https://www.leaderpub.com/#/schema/person/cdabd8e7236b3eb405fed180529bc890"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://leaderpub.com/2021/04/21/evergreen-road-special-assessment-district-created/"]}]},{"@type":"Person","@id":"https://www.leaderpub.com/#/schema/person/cdabd8e7236b3eb405fed180529bc890","name":"Christina Clark","image":{"@type":"ImageObject","@id":"https://www.leaderpub.com/#personlogo","inLanguage":"en-US","url":"https://leaderpub.com/wp-content/uploads/sites/11/2020/03/Christina-Clark.jpg?w=72","caption":"Christina Clark"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.leaderpub.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Leader Publications &raquo; Evergreen Road special assessment district created Comments Feed" href="https://leaderpub.com/2021/04/21/evergreen-road-special-assessment-district-created/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/leaderpub.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://leaderpub.com/_static/??-eJzTLy/QzcxLzilNSS3WTy4u1k9JLM7ITM7PK9bLzczTA4ro6CMrySrWLwHKZyflV8AZmKrABmUWl+gn5eQnZ+vmZCYVJRZV6heXVOakwsy1z7U1NDO0MDUwMjYyBQBunDD2' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.leaderpub.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.leaderpub.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.7.1' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://leaderpub.com/wp-includes/css/admin-bar.min.css?m=1618502324g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.leaderpub.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.leaderpub.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.leaderpub.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.leaderpub.com/wp-content/themes/2016-bni/style.css?ver=5.7.1' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.leaderpub.com/wp-content/themes/2016-leader-child/style.css?ver=1611140363' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.leaderpub.com/wp-content/mu-plugins/jetpack-9.6/css/jetpack.css?ver=9.6.1' media='all' />
<script type='text/javascript' src='https://leaderpub.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZoYWpgZGxkWkWAK9SIhk='></script>
<link rel="https://api.w.org/" href="https://leaderpub.com/wp-json/" /><link rel="alternate" type="application/json" href="https://leaderpub.com/wp-json/wp/v2/posts/844732" /><link rel='shortlink' href='https://leaderpub.com/?p=844732' />
<link rel="alternate" type="application/json+oembed" href="https://leaderpub.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fleaderpub.com%2F2021%2F04%2F21%2Fevergreen-road-special-assessment-district-created%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://leaderpub.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fleaderpub.com%2F2021%2F04%2F21%2Fevergreen-road-special-assessment-district-created%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style>
		<!-- Global site tag (gtag.js) - Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-8194737-1', 'auto');
  ga('send', 'pageview');
</script>

								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f28b777bb23623aed7b28f7';
          var adm_dam_id = '5f28b9b60cb01b3891d02546';
          var adm_dpm_id = '5f28b9400cb01b3891d02542';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#supNav").append('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;' + adm_dmm_id + ',' + adm_dpm_id + ',' + adm_dam_id + '&quot;});">Log In</a></li>');
            } else {
              $("#supNav").append('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);">Manage Account</a></li>');
            }
            console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script type="text/javascript" src="https://www.leaderpub.com/wp-content/themes/2016-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.leaderpub.com/wp-content/themes/2016-bni/media/js/colorbox/colorbox.css" />

				
<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>


<!-- DFP Work -->

    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/LPL-160x600-1', [160, 600], 'div-gpt-ad-skyscraper').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-300x250-16', [300, 250], 'div-gpt-ad-instory-top').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-300x250-17', [300, 250], 'div-gpt-ad-instory-bottom').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/LPL-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/LPL-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }

    			googletag.defineSlot('/1613683/LPL-300x100-1', [300, 100], 'div-gpt-ad-skybox').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-300x250-1', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-300x250-2', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-300x250-3', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());

			googletag.defineSlot('/1613683/LPL-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-970x90-1', [[970, 90], [970, 250], [728, 90]], 'div-gpt-ad-largeleaderboard').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/LPL-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/1613683/LPL-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
  }


                  googletag.pubads().setTargeting("catname", [ "news", "news-main", "newsletter-niles", "niles",  ]);
                


          googletag.pubads().setTargeting("pageurl", "/2021/04/21/evergreen-road-special-asses");
    
      // TESTING 1.1
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });
    
		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
          slotID: 'div-gpt-ad-skyscraper',
          slotName: '1613683/LPL-160x600-1',
          sizes: [[160, 600]]
      },
      //{
          //slotID: 'div-gpt-ad-skybox',
          //slotName: '1613683/LPL-300x100-1',
          //sizes: [[300, 100]]
      //},
      //{
          //slotID: 'div-gpt-ad-threesix-1',
          //slotName: '1613683/LPL-300x600-1',
          //sizes: [[300, 600]]
      //},
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/LPL-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/LPL-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/LPL-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/LPL-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/LPL-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/LPL-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/LPL-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/LPL-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/LPL-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/LPL-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/LPL-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/LPL-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/LPL-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/LPL-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/LPL-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/LPL-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/LPL-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/LPL-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/LPL-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/LPL-320x50-1',
          sizes: [[320, 50], [1, 1]]
      },
      {
          slotID: 'div-gpt-ad-largeleaderboard',
          slotName: '1613683/LPL-970x90-1',
          sizes: [[970, 90], [728, 90], [970, 250]]
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
            ['div-gpt-ad-skyscraper', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-top', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-bottom', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-third', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
            ['div-gpt-ad-skybox', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-largeleaderboard', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-one_by_one_wall', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]]
      ]);
  </script>
        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/bhmTKVIOCsTam6Zrlyb384pUIjsHvi8PlgrrZvN55-o_nbjg2CTnEeebQo-Gfbesx91Fymn_lo7TVs",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>


                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        

    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://leaderpub.com/2021/04/21/evergreen-road-special-assessment-district-created/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=47599035'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">


					<!-- Add your site or application content here -->

          <div id="sup_nav" class="sup_nav">

						<div class="ad large_leaderboard">
							<div class="ad970x90 large_leaderboard"><!-- ROS_970x90 -->
<div id='div-gpt-ad-largeleaderboard'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-largeleaderboard'); });
  </script>
</div></div>
						</div>

						<div class="wrapper">
							<ul id="supNav">
  <li class="subscribe"><a href="https://leaderpub.com/subscriptions/" title="" rel="nofollow">Subscribe</a></li>
	<li><a href="http://www.michianalife.com/" title="" rel="bookmark">Michiana Life</a></li>
	<li><a href="https://leaderpub.com/calendar/" id="supCalendar" title="" rel="bookmark">Calendar</a></li>
	<li><a href="https://marketplace.leaderpub.com/adhunter/leaderpub/" title="" rel="bookmark">Classifieds</a></li>
	<li class="public-notices"><a href="https://marketplace.leaderpub.com/AdHunter/leaderpub/Home/Search?majorClass=2600">Public Notices</a></li>

	<li class="">
		<a href="https://leaderpub.com/services/">Services</a>
		<ul class="sub-nav">
      <li><a href="https://leaderpub.com/services/about-us/" title="" rel="bookmark">Contact Us</a></li>
			<li><a href="https://leaderpub.com/services/anniversary-announcement/" title="" rel="nofollow">Submit an Anniversary</a></li>
			<li><a href="https://leaderpub.com/baseball-submission-form/" title="" rel="bookmark">Submit a Baseball/Softball Score</a></li>
			<li><a href="https://leaderpub.com/services/birth-announcement/" title="" rel="nofollow">Submit a Birth</a></li>
			<li><a href="https://leaderpub.com/services/birthday-announcement/" title="" rel="nofollow">Submit a Birthday</a></li>
			<li><a href="https://leaderpub.com/services/submit-a-classified-advertisement/" title="" rel="nofollow">Submit a Classified Ad</a></li>
			<li><a href="https://leaderpub.com/services/engagement-announcement/" title="" rel="nofollow">Submit an Engagement</a></li>
			<li><a href="https://leaderpub.com/services/submit-an-event/" title="" rel="nofollow">Submit an Event</a></li>
			<li><a href="https://leaderpub.com/football-submission-form/" title="" rel="bookmark">Submit a Football Score</a></li>
			<li><a href="https://leaderpub.com/services/letters-to-the-editor-submission/" title="" rel="nofollow">Submit a Letter to the Editor</a></li>
			<li><a href="https://leaderpub.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a News Tip</a></li>
			<li><a href="https://leaderpub.com/obituary-placement/">Submit an Obituary</a></li>
			<li><a href="https://leaderpub.com/services/submit-photo/" title="" rel="nofollow">Submit a Photo</a></li>
			<li><a href="https://leaderpub.com/services/wedding-announcement/" title="" rel="nofollow">Submit a Wedding</a></li>
		</ul>
	</li>

	<li>
    <a href="/e-editions/" title="" rel="bookmark">E-Editions</a>
		<ul class="sub-nav">
			<li><a href="http://niles.leaderpub.com">E-Edition for Niles</a></li>
				<li><a href="http://dowagiac.leaderpub.com">E-Edition for Dowagiac</a></li>
		</ul>
  </li>

</ul>							<p class="date">
								April 21, 2021							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div id="main_body" class="wrapper">

							
            						<header id="main_header" class="no_weather">
								<div class="ad sponsorship">
										<!-- ROS_300x100_Skybox_Teaser -->
<div id='div-gpt-ad-skybox' style='height:100px; width:300px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skybox'); });
  </script>
</div>								</div>
            							<div id="logo">
								<a href="https://leaderpub.com">
									<img src="https://www.leaderpub.com/wp-content/themes/2016-leader-child/media/img/brand/logo-leaderpub.png" alt="Leader Publications" />
								</a>
							</div>
							<div class="clearfix"></div>
							<nav id="navbar">
								<a href="https://leaderpub.com">
									<img class="logo" class="logo" src="https://www.leaderpub.com/wp-content/themes/2016-leader-child/media/img/brand/logo-leaderpub.png" alt="Leader Publications" />
								</a>
                <!--googleoff: index-->
								<ul id="mainNav">

	<li class="home "><a href="https://leaderpub.com">Home</a></li>
	<li class="news "><a href="https://leaderpub.com/category/news/">News</a>
				<!-- NEWS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">Local News</h3>
            <ul class="left">
							<li><a href="https://leaderpub.com/category/news/buchanan/" title="" rel="nofollow">Buchanan</a></li>
							<li><a href="https://leaderpub.com/category/news/cassopolis-news/" title="" rel="nofollow">Cassopolis</a></li>
							<li><a href="https://leaderpub.com/category/news/dowagiac-news/" title="" rel="nofollow">Dowagiac</a></li>
							<li><a href="https://leaderpub.com/category/news/edwardsburg/" title="" rel="nofollow">Edwardsburg</a></li>
							<li><a href="https://leaderpub.com/category/news/niles/" title="" rel="nofollow">Niles</a></li>
            </ul>
            <ul class="right">
							<li><a href="https://leaderpub.com/category/news/berrien-county-news/" title="" rel="nofollow">Berrien County</a></li>
							<li><a href="https://leaderpub.com/category/news/cass-county/" title="" rel="nofollow">Cass County</a></li>
							<li><a href="https://leaderpub.com/category/news/state/" title="" rel="nofollow">State</a></li>
							<li><a href="https://leaderpub.com/category/news/region/" title="" rel="nofollow">Region</a></li>
              <li><a href="https://leaderpub.com/category/horizons/" id="supHorizons" title="" rel="bookmark">Horizons</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top News</h3>
												<div class="story">
														<a href="https://leaderpub.com/2021/04/21/evergreen-road-special-assessment-district-created/" rel="bookmark">
								<img width="600" height="350" src="https://leaderpub.com/wp-content/uploads/sites/11/2021/04/4-24-Niles-township.jpg?w=600" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://leaderpub.com/wp-content/uploads/sites/11/2021/04/4-24-Niles-township.jpg 600w, https://leaderpub.com/wp-content/uploads/sites/11/2021/04/4-24-Niles-township.jpg?resize=300,175 300w" sizes="(max-width: 600px) 100vw, 600px" />							</a>
														<h3><a href="https://leaderpub.com/2021/04/21/evergreen-road-special-assessment-district-created/" rel="bookmark" title="Evergreen Road special assessment district created">Evergreen Road special assessment district created</a></h3>										
							<h4 class="date">Wednesday, April 21, 2021 11:40 am</h4>
							<p>NILES TOWNSHIP – Seven households were impacted at the Monday evening Niles Charter Township meeting when Evergreen Road received its special assessment district for road&nbsp;... 
								<span class="meta">
									<a href="https://leaderpub.com/2021/04/21/evergreen-road-special-assessment-district-created/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://leaderpub.com/2021/04/21/evergreen-road-special-assessment-district-created/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest News</h3>
												<div class="story">
							<h3><a href="https://leaderpub.com/2021/04/21/niles-real-estate-agent-named-realtor-of-the-year/" rel="bookmark" title="Niles real estate agent named Realtor of the Year">Niles real estate agent named Realtor of the Year</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://leaderpub.com/2021/04/21/cass-county-millages-on-the-ballot-for-may-4/" rel="bookmark" title="Cass County millages on the ballot for May 4">Cass County millages on the ballot for May 4</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://leaderpub.com/2021/04/21/dowagiac-announces-march-students-of-the-month/" rel="bookmark" title="Dowagiac announces March students of the month">Dowagiac announces March students of the month</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/news/">More News</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- NEWS DROP END -->
	</li>
	<li class="sports"><a href="https://leaderpub.com/category/sports/">Sports</a>
				<!-- SPORTS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Sports</h3>

            <ul class="left">
							 <li><a href="https://leaderpub.com/category/sports/brandywine-highschool/" title="" rel="bookmark">Brandywine HS</a></li>
							 <li><a href="https://leaderpub.com/category/sports/buchanan-highschool/" title="" rel="bookmark">Buchanan HS</a></li>
							 <li><a href="https://leaderpub.com/category/sports/cassopolis-highschool/" title="" rel="bookmark">Cassopolis HS</a></li>
							 <li><a href="https://leaderpub.com/category/sports/dowagiac-highschool/" title="" rel="bookmark">Dowagiac HS</a></li>
            </ul>
            <ul class="right">
							 <li><a href="https://leaderpub.com/category/sports/edwardsburg-highschool/" title="" rel="bookmark">Edwardsburg HS</a></li>
							 <li><a href="https://leaderpub.com/category/sports/niles-highschool/" title="" rel="bookmark">Niles HS</a></li>
							 <li><a href="https://leaderpub.com/category/sports/college-sports/" title="" rel="bookmark">College</a></li>
							 <li><a href="https://leaderpub.com/category/sports/recreational-leagues/" title="" rel="bookmark">Recreational Leagues</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Sports</h3>
												<div class="story">
														<a href="https://leaderpub.com/2021/04/21/mishawakas-shambaugh-joins-smc-cross-country-team/" rel="bookmark">
								<img width="600" height="315" src="https://leaderpub.com/wp-content/uploads/sites/11/2021/04/SMCcrosscountry.jpg?w=600" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://leaderpub.com/wp-content/uploads/sites/11/2021/04/SMCcrosscountry.jpg 600w, https://leaderpub.com/wp-content/uploads/sites/11/2021/04/SMCcrosscountry.jpg?resize=300,158 300w, https://leaderpub.com/wp-content/uploads/sites/11/2021/04/SMCcrosscountry.jpg?resize=398,208 398w" sizes="(max-width: 600px) 100vw, 600px" />							</a>
														<h3><a href="https://leaderpub.com/2021/04/21/mishawakas-shambaugh-joins-smc-cross-country-team/" rel="bookmark" title="Mishawaka’s Shambaugh joins SMC cross country team">Mishawaka’s Shambaugh joins SMC cross country team</a></h3>										
							<h4 class="date">Wednesday, April 21, 2021 1:41 pm</h4>
							<p>Mishawaka High School’s Bailee Shambaugh signed a letter of intent for Southwestern Michigan College’s fall return to National Junior College Athletic Association cross country on&nbsp;... 
								<span class="meta">
									<a href="https://leaderpub.com/2021/04/21/mishawakas-shambaugh-joins-smc-cross-country-team/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://leaderpub.com/2021/04/21/mishawakas-shambaugh-joins-smc-cross-country-team/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Sports</h3>
												<div class="story">
							<h3><a href="https://leaderpub.com/2021/04/21/dowagiac-niles-2-1-at-chieftain-softball-tourney/" rel="bookmark" title="Dowagiac, Niles 2-1 at Chieftain softball tourney">Dowagiac, Niles 2-1 at Chieftain softball tourney</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://leaderpub.com/2021/04/20/niles-brandywine-win-invitationals/" rel="bookmark" title="Niles, Brandywine win invitationals">Niles, Brandywine win invitationals</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://leaderpub.com/2021/04/20/dowagiac-1-1-at-chieftain-invitational/" rel="bookmark" title="Dowagiac 1-1 at Chieftain Invitational">Dowagiac 1-1 at Chieftain Invitational</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/sports/">More Sports</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- SPORTS DROP END -->
	</li>

	<li class="opinion"><a href="https://leaderpub.com/category/opinion/">Opinion</a></li>

	<li class="obits"><a href="https://leaderpub.com/category/obituaries/">Obits</a></li>


	<li class="schools"><a href="https://leaderpub.com/category/education/">Schools</a>
		<!-- SCHOOLS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Schools</h3>
            <ul class="left">
							<li><a href="https://leaderpub.com/category/education/buchanan-education/" title="" rel="nofollow">Buchanan</a></li>
							<li><a href="https://leaderpub.com/category/education/brandywine/" title="" rel="nofollow">Brandywine</a></li>
							<li><a href="https://leaderpub.com/category/education/cassopolis-education/" title="" rel="nofollow">Cassopolis</a></li>
							<li><a href="https://leaderpub.com/category/education/dowagiac-union/" title="" rel="nofollow">Dowagiac Union</a></li>
							<li><a href="https://leaderpub.com/category/education/edwardsburg-education/" title="" rel="nofollow">Edwardsburg</a></li>
            </ul>
            <ul class="right">
							<li><a href="https://leaderpub.com/category/education/niles-education/" title="" rel="nofollow">Niles</a></li>
							<li><a href="https://leaderpub.com/category/education/lake-michigan-college-education/" title="" rel="nofollow">Lake Michigan College</a></li>
							<li><a href="https://leaderpub.com/category/education/southwestern-michigan-college/" title="" rel="nofollow">Southwestern Michigan College</a></li>
							<li><a href="https://leaderpub.com/category/education/other/" title="" rel="nofollow">Other Schools</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top School Story</h3>
												<div class="story">
														<a href="https://leaderpub.com/2021/04/21/cass-county-millages-on-the-ballot-for-may-4/" rel="bookmark">
								<img width="600" height="350" src="https://leaderpub.com/wp-content/uploads/sites/11/2020/08/vote-2.jpg?w=600" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://leaderpub.com/wp-content/uploads/sites/11/2020/08/vote-2.jpg 600w, https://leaderpub.com/wp-content/uploads/sites/11/2020/08/vote-2.jpg?resize=300,175 300w" sizes="(max-width: 600px) 100vw, 600px" />							</a>
														<h3><a href="https://leaderpub.com/2021/04/21/cass-county-millages-on-the-ballot-for-may-4/" rel="bookmark" title="Cass County millages on the ballot for May 4">Cass County millages on the ballot for May 4</a></h3>										
							<h4 class="date">Wednesday, April 21, 2021 9:26 am</h4>
							<p>CASS COUNTY — Three Cass County millages will be on the ballot May 4 for a special election. According to Cass County Clerk Monica McMichael,&nbsp;... 
								<span class="meta">
									<a href="https://leaderpub.com/2021/04/21/cass-county-millages-on-the-ballot-for-may-4/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://leaderpub.com/2021/04/21/cass-county-millages-on-the-ballot-for-may-4/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Schools</h3>
												<div class="story">
							<h3><a href="https://leaderpub.com/2021/04/21/dowagiac-announces-march-students-of-the-month/" rel="bookmark" title="Dowagiac announces March students of the month">Dowagiac announces March students of the month</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://leaderpub.com/2021/04/20/dus-to-install-classroom-phones-in-elementary-schools-high-school/" rel="bookmark" title="DUS to install classroom phones in elementary schools, high school">DUS to install classroom phones in elementary schools, high school</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://leaderpub.com/2021/04/20/dus-board-of-education-honors-class-of-2021-top-10/" rel="bookmark" title="DUS Board of Education honors Class of 2021 Top 10">DUS Board of Education honors Class of 2021 Top 10</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/education/">More Education</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- SCHOOLS DROP END -->
	</li>

	<li class="business"><a href="https://leaderpub.com/category/business/">Business</a>
			</li>


	<li class="giving"><a href="https://leaderpub.com/category/giving/">Giving</a></li>


	<li class="lifestyle"><a href="https://leaderpub.com/category/lifestyles/">Lifestyle</a>
		<!-- LIFESTYLE DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Lifestyles</h3>

            <ul class="left">
							<li><a href="https://leaderpub.com/category/anniversaries" title="" rel="bookmark">Anniversaries</a></li>
							<li><a href="https://leaderpub.com/category/birthdays" title="" rel="bookmark">Birthdays</a></li>
							<li><a href="https://leaderpub.com/category/births" title="" rel="bookmark">Births</a></li>
            </ul>
            <ul class="right">
							<li><a href="https://leaderpub.com/category/engagements" title="" rel="bookmark">Engagements</a></li>
							<li><a href="https://leaderpub.com/category/obituaries" title="" rel="bookmark">Obituaries</a></li>
							<li><a href="https://leaderpub.com/category/weddings" title="" rel="bookmark">Weddings</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Lifestyles</h3>
												<div class="story">
														<a href="https://leaderpub.com/2020/12/14/pet-of-the-week-50/" rel="bookmark">
								<img width="600" height="350" src="https://leaderpub.com/wp-content/uploads/sites/11/2020/12/12-12-Cass-POW_WEB.jpg?w=600" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://leaderpub.com/wp-content/uploads/sites/11/2020/12/12-12-Cass-POW_WEB.jpg 600w, https://leaderpub.com/wp-content/uploads/sites/11/2020/12/12-12-Cass-POW_WEB.jpg?resize=300,175 300w" sizes="(max-width: 600px) 100vw, 600px" />							</a>
														<h3><a href="https://leaderpub.com/2020/12/14/pet-of-the-week-50/" rel="bookmark" title="PET OF THE WEEK">PET OF THE WEEK</a></h3>										
							<h4 class="date">Monday, December 14, 2020 9:56 am</h4>
							<p>Meet Gomez. He is a playful, charming adult cat that is ready to warm the heart of his new owner during the cold winter months.&nbsp;... 
								<span class="meta">
									<a href="https://leaderpub.com/2020/12/14/pet-of-the-week-50/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://leaderpub.com/2020/12/14/pet-of-the-week-50/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Lifestyles</h3>
												<div class="story">
							<h3><a href="https://leaderpub.com/2020/12/14/anniversary-paulsen/" rel="bookmark" title="ANNIVERSARY: Paulsen">ANNIVERSARY: Paulsen</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://leaderpub.com/2020/12/14/lights-go-up-on-the-tree-of-love/" rel="bookmark" title="Lights go up on the Tree of Love">Lights go up on the Tree of Love</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://leaderpub.com/2020/12/14/dowagiac-vfw-awards-scholarship-winners/" rel="bookmark" title="Dowagiac VFW awards scholarship winners">Dowagiac VFW awards scholarship winners</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/lifestyles/">More Lifestyles</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- LIFESTYLE DROP END -->
	</li>

	<li>
								<div class="search">
									<form method="get" class="searchForm" action="https://leaderpub.com/site-search">
										<input type="submit" class="searchButton" value="Go" />
										<input type="text" name="q" class="searchQuery" value="Search Leader Publications..." onfocus="if(this.value=='Search Leader Publications...'){this.value='';}" onblur="if(this.value==''){this.value='Search Leader Publications...';}" />
									</form>
								</div>
	</li>

</ul>

                <!--googleon: index-->
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content" class="flownews">
							<div id="notifications">
																
																							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  }
});
</script>
</div></div>

	


							<div class="main_column">
								<div class="story">
									
									
                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="600" height="350" src="https://leaderpub.com/wp-content/uploads/sites/11/2021/04/4-24-Niles-township.jpg?w=600" class="attachment-story-photo size-story-photo wp-post-image" alt="" loading="lazy" srcset="https://leaderpub.com/wp-content/uploads/sites/11/2021/04/4-24-Niles-township.jpg 600w, https://leaderpub.com/wp-content/uploads/sites/11/2021/04/4-24-Niles-township.jpg?resize=300,175 300w" sizes="(max-width: 600px) 100vw, 600px" /></dt><dd class='wp-caption-text'></dd></dl>

              </div>
    </div>

		
									<div id="leftRail" class="">
                    <!--googleoff: index-->
										<ul class="sidebar">
											
		<li id="recent-posts-3" class="widget widget_recent_entries">
		<h2 class="widgettitle">Latest Stories</h2>

		<ul>
											<li>
					<a href="https://leaderpub.com/2021/04/21/mishawakas-shambaugh-joins-smc-cross-country-team/">Mishawaka’s Shambaugh joins SMC cross country team</a>
									</li>
											<li>
					<a href="https://leaderpub.com/2021/04/21/niles-real-estate-agent-named-realtor-of-the-year/">Niles real estate agent named Realtor of the Year</a>
									</li>
											<li>
					<a href="https://leaderpub.com/2021/04/21/dowagiac-niles-2-1-at-chieftain-softball-tourney/">Dowagiac, Niles 2-1 at Chieftain softball tourney</a>
									</li>
											<li>
					<a href="https://leaderpub.com/2021/04/21/evergreen-road-special-assessment-district-created/" aria-current="page">Evergreen Road special assessment district created</a>
									</li>
											<li>
					<a href="https://leaderpub.com/2021/04/21/cass-county-millages-on-the-ballot-for-may-4/">Cass County millages on the ballot for May 4</a>
									</li>
					</ul>

		</li>
																					</ul>

                    <!--googleon: index-->
										<div class="ad">
												<!-- ROS_160x600_Sidebar -->
<div id='div-gpt-ad-skyscraper'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skyscraper'); });
  </script>
</div>										</div>
									</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Evergreen Road special assessment district created</h2>

										<div class="byline">
											
											<a href="https://leaderpub.com/author/christinaclark/" rel="bookmark">
                        <img width="91" height="120" src="https://leaderpub.com/wp-content/uploads/sites/11/2020/03/Christina-Clark.jpg?w=91" class="avatar avatar-120 photo" alt="" loading="lazy" srcset="https://leaderpub.com/wp-content/uploads/sites/11/2020/03/Christina-Clark.jpg 5504w, https://leaderpub.com/wp-content/uploads/sites/11/2020/03/Christina-Clark.jpg?resize=227,300 227w, https://leaderpub.com/wp-content/uploads/sites/11/2020/03/Christina-Clark.jpg?resize=768,1017 768w, https://leaderpub.com/wp-content/uploads/sites/11/2020/03/Christina-Clark.jpg?resize=773,1024 773w, https://leaderpub.com/wp-content/uploads/sites/11/2020/03/Christina-Clark.jpg?resize=1160,1536 1160w, https://leaderpub.com/wp-content/uploads/sites/11/2020/03/Christina-Clark.jpg?resize=1546,2048 1546w, https://leaderpub.com/wp-content/uploads/sites/11/2020/03/Christina-Clark.jpg?resize=622,824 622w, https://leaderpub.com/wp-content/uploads/sites/11/2020/03/Christina-Clark.jpg?resize=264,350 264w" sizes="(max-width: 91px) 100vw, 91px" />											</a>

											<p class="author">
                        <strong>By <a href="https://leaderpub.com/author/christinaclark/" rel="bookmark">Christina Clark</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:christina.clark@leaderpub.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 11:40 am Wednesday, April 21, 2021</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>                    </div>

										<div class="p402_premium">

										
										<div class="story_detail">
											
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Evergreen Road special assessment district created. NILES TOWNSHIP \u2013 Seven households were impacted at the Monday evening Niles Charter Township meeting when Evergreen Road received its special assessment district for road improvement.\r\n\r\nA majority of the roads in Niles Charter Township fall under the Berrien County and state purview, according to Niles Charter Township board members. Neighborhood road repair requests have come to the board members, with solutions to pay for them split between the township and the residents most impacted by the improvement.\r\n\r\nPrior to the regular meeting beginning, a public hearing was hosted by the Niles Charter Township board of trustees to hear thoughts from the residents on Evergreen Road who had sought to have the road improved. The road\u2019s current conditions make for a bumpy drive for those who use it.\r\n\r\nResidents in attendance of the public hearing leaned in favor of a crush and replace asphalt solution, as opposed to a double chip seal and preparation fix. However, final numbers on the cost were not available at the time of the meeting.\r\n\r\nResidents Erna Burge and Johnny Hunt expressed concern over the cost residents of the road were being asked to shoulder for the repairs, including the legal publishing costs being rolled into estimates.\r\n\r\n\u201cWhatever it takes to become a legal entity, [similar to] the engineering fees, the legality part to make it its own entity so we can legally collect [payment], it\u2019s all part of the district being requested by the homeowners,\u201d said Treasurer Jim Ringler. \u201cIt\u2019s always been that way.\u201d\r\n\r\nA unanimous vote was taken by the trustees to approve the district. Homeowners will see an annual bill to pay fees for the roads, with a 3.5 percent interest rate.\r\n\r\nTownship Clerk Terry Eull estimated the annual cost for the road repairs could be around $575 to be paid for 10 years\r\n\r\nA resident from on Bicknell Road, another road in the township where homeowners have voiced concerns for the condition of the road, was in attendance to the meeting.\r\n\r\nSupervisor Jim Stover said everyone who was involved directly on the street would need to be involved with the decision, in the same process as to how the Evergreen Road decision was made on Monday evening.\r\n\r\n\u201cI\u2019ll send out the invitation to see what [residents] want to do,\u201d Stover said. \u201cDo you want to do gravel, prime and double seal, or do you want to put down asphalt? It\u2019s all very similar to what we just did.\u201d\r\n\r\nDuring the meeting, it was announced that Niles Charter Township Fire Department acting chief Tim Jesswein and the Niles Charter Township had worked out a memo of understanding for the fire chief position.\r\n\r\n\u201cThere are certain parts he carries over from the [firefighter\u2019s] union,\u201d Ringler said. \u201cHe gets a fireman\u2019s pension from the union, as long as he\u2019s fire chief, he gets that and he contributes to it.\u201d\r\n\r\nJesswein will be on probation for his first year as fire chief for the township department, after which he will get a one-time raise and then be subject to the percentage raises township employees receive annually.\r\n\r\nThe board of trustees voted to accept the document. Jesswein will advance from acting fire chief to full-time fire chief after his replacement has been hired for the Niles Charter Township department. On Monday evening, trustees voted to offer the full-time firefighter position to an internal applicant, on the understanding they pass all of the required tests.\r\n\r\nLater during the meeting, tree removal was approved at Fireman\u2019s Park, near the pickleball court, and at Samson Park.","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=a2f71c4e6d31b7e94693124e6ad6e67b&postHash=4d07966b955f757fdbd3039ae7425245&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p>NILES TOWNSHIP – Seven households were impacted at the Monday evening Niles Charter Township meeting when Evergreen Road received its special assessment district for road improvement.</p>
<p>A majority of the roads in Niles Charter Township fall under the Berrien County and state purview, according to Niles Charter Township board members. Neighborhood road repair requests have come to the board members, with solutions to pay for them split between the township and the residents most impacted by the improvement.</p>
<p>Prior to the regular meeting beginning, a public hearing was hosted by the Niles Charter Township board of trustees to hear thoughts from the residents on Evergreen Road who had sought to have the road improved. The road’s current conditions make for a bumpy drive for those who use it.</p>
<div id='mydfpad' class='ad300x ad'><div id='div-gpt-ad-instory-top' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-top'); });
                  </script>
                  </div>
                  </div>
                  <div id='cedato-unit'></div><p>Residents in attendance of the public hearing leaned in favor of a crush and replace asphalt solution, as opposed to a double chip seal and preparation fix. However, final numbers on the cost were not available at the time of the meeting.</p>
<p>Residents Erna Burge and Johnny Hunt expressed concern over the cost residents of the road were being asked to shoulder for the repairs, including the legal publishing costs being rolled into estimates.</p>
<p>“Whatever it takes to become a legal entity, [similar to] the engineering fees, the legality part to make it its own entity so we can legally collect [payment], it’s all part of the district being requested by the homeowners,” said Treasurer Jim Ringler. “It’s always been that way.”</p>
<div id='mydfpad3' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p>A unanimous vote was taken by the trustees to approve the district. Homeowners will see an annual bill to pay fees for the roads, with a 3.5 percent interest rate.</p>
<p>Township Clerk Terry Eull estimated the annual cost for the road repairs could be around $575 to be paid for 10 years</p>
<p>A resident from on Bicknell Road, another road in the township where homeowners have voiced concerns for the condition of the road, was in attendance to the meeting.</p>
<p>Supervisor Jim Stover said everyone who was involved directly on the street would need to be involved with the decision, in the same process as to how the Evergreen Road decision was made on Monday evening.</p>
<div id='mydfpad2' class='ad300x ad'>
                  <div id='div-gpt-ad-instory-bottom' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-bottom'); });
                  </script>
                  </div>
                  </div><p>“I’ll send out the invitation to see what [residents] want to do,” Stover said. “Do you want to do gravel, prime and double seal, or do you want to put down asphalt? It’s all very similar to what we just did.”</p>
<p>During the meeting, it was announced that Niles Charter Township Fire Department acting chief Tim Jesswein and the Niles Charter Township had worked out a memo of understanding for the fire chief position.</p>
<p>“There are certain parts he carries over from the [firefighter’s] union,” Ringler said. “He gets a fireman’s pension from the union, as long as he’s fire chief, he gets that and he contributes to it.”</p>
<p>Jesswein will be on probation for his first year as fire chief for the township department, after which he will get a one-time raise and then be subject to the percentage raises township employees receive annually.</p>
<p>The board of trustees voted to accept the document. Jesswein will advance from acting fire chief to full-time fire chief after his replacement has been hired for the Niles Charter Township department. On Monday evening, trustees voted to offer the full-time firefighter position to an internal applicant, on the understanding they pass all of the required tests.</p>
<p>Later during the meeting, tree removal was approved at Fireman’s Park, near the pickleball court, and at Samson Park.</p>

                                            



										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

                      <div class="prev_next_article">
  <!-- v 1.8 -->

                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://leaderpub.com/2021/04/21/cass-county-millages-on-the-ballot-for-may-4/">
              <img src="https://leaderpub.com/wp-content/uploads/sites/11/2020/08/vote-2.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://leaderpub.com/2021/04/21/cass-county-millages-on-the-ballot-for-may-4/">Cass County millages on the ballot for May 4</a></h4>
          <p>CASS COUNTY — Three Cass County millages will be on the ballot May 4 for a special election. According to... <a href="https://leaderpub.com/2021/04/21/cass-county-millages-on-the-ballot-for-may-4/">read more</a></p>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


												
											<div class="print_this">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>


											</div>


                      

<div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134150"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
  </div>
  

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



											

<div id="disqus_thread"></div>

<script>
    /**
    * RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
    * LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
    */
    /*
    */
    var disqus_config = function () {
      //this.page.url = 'https://leaderpub.com/2021/04/21/evergreen-road-special-assessment-district-created/';
      this.page.identifier = '844732 https://leaderpub.com/?p=844732';
      this.page.title = 'Evergreen Road special assessment district created - Leader Publications';
    };
    (function() { // DON'T EDIT BELOW THIS LINE
    var d = document, s = d.createElement('script');

    s.src = '//leaderpublications.disqus.com/embed.js';

    s.setAttribute('data-timestamp', +new Date());
    (d.head || d.body).appendChild(s);
    })();
</script>
  <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>


									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
                <!--googleoff: index-->
								
<ul class="sidebar">

	<li>
		<div class="ad first">
			<div id='div-gpt-ad-bigblock-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
  </script>
</div>		</div>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-18'); });
  </script>
</div>		</div>


	</li>
	<li id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://eepurl.com/dPMAE1">
				<img src="/wp-content/uploads/sites/11/2017/04/DailyEmail_Inbox_300x250.jpg" alt="">
			</a></div></li>
		<li>

		<div class="ad">
			<div id='div-gpt-ad-bigblock-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
  </script>
</div>		</div>
	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Opinion</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2021/04/17/lasata-april-is-financial-literacy-month/" title="Permalink to LASATA: April is Financial Literacy Month" rel="bookmark">LASATA: April is Financial Literacy Month</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2021/04/10/havlicek-state-small-business-relief-trapped-in-gridlock/" title="Permalink to HAVLICEK: State small business relief trapped in gridlock" rel="bookmark">HAVLICEK: State small business relief trapped in gridlock</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2021/04/10/kaufmann-choose-to-take-one-for-the-team/" title="Permalink to KAUFMANN: Choose to take one for the team" rel="bookmark">KAUFMANN: Choose to take one for the team</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2021/04/03/culton-the-fight-against-covid-is-not-over/" title="Permalink to CULTON: The fight against COVID is not over" rel="bookmark">CULTON: The fight against COVID is not over</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2021/04/02/lasata-april-is-child-abuse-prevention-month/" title="Permalink to LASATA: April is Child Abuse Prevention Month" rel="bookmark">LASATA: April is Child Abuse Prevention Month</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Sports</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2021/04/21/mishawakas-shambaugh-joins-smc-cross-country-team/" title="Permalink to Mishawaka’s Shambaugh joins SMC cross country team" rel="bookmark">Mishawaka’s Shambaugh joins SMC cross country team</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2021/04/21/dowagiac-niles-2-1-at-chieftain-softball-tourney/" title="Permalink to Dowagiac, Niles 2-1 at Chieftain softball tourney" rel="bookmark">Dowagiac, Niles 2-1 at Chieftain softball tourney</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2021/04/20/niles-brandywine-win-invitationals/" title="Permalink to Niles, Brandywine win invitationals" rel="bookmark">Niles, Brandywine win invitationals</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2021/04/20/dowagiac-1-1-at-chieftain-invitational/" title="Permalink to Dowagiac 1-1 at Chieftain Invitational" rel="bookmark">Dowagiac 1-1 at Chieftain Invitational</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2021/04/20/gallery-a-busy-weekend-of-sports-in-dowagiac/" title="Permalink to GALLERY: A busy weekend of sports in Dowagiac" rel="bookmark">GALLERY: A busy weekend of sports in Dowagiac</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Lifestyle</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2020/12/14/pet-of-the-week-50/" title="Permalink to PET OF THE WEEK" rel="bookmark">PET OF THE WEEK</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2020/12/14/anniversary-paulsen/" title="Permalink to ANNIVERSARY: Paulsen" rel="bookmark">ANNIVERSARY: Paulsen</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2020/12/14/lights-go-up-on-the-tree-of-love/" title="Permalink to Lights go up on the Tree of Love" rel="bookmark">Lights go up on the Tree of Love</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2020/12/14/dowagiac-vfw-awards-scholarship-winners/" title="Permalink to Dowagiac VFW awards scholarship winners" rel="bookmark">Dowagiac VFW awards scholarship winners</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2020/12/14/michigan-state-police-hosts-its-annual-stuff-a-blue-goose-event/" title="Permalink to Michigan State Police hosts its annual Stuff a Blue Goose event" rel="bookmark">Michigan State Police hosts its annual Stuff a Blue Goose event</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
	<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
  </script>
</div>		</div>
	</li>

	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-5" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Business</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2021/04/21/niles-real-estate-agent-named-realtor-of-the-year/" title="Permalink to Niles real estate agent named Realtor of the Year" rel="bookmark">Niles real estate agent named Realtor of the Year</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2021/04/20/local-provisioning-centers-celebrate-cannabis-holiday-with-sales-overcome-software-snags/" title="Permalink to Local provisioning centers celebrate cannabis holiday with sales, overcome software snags" rel="bookmark">Local provisioning centers celebrate cannabis holiday with sales, overcome software snags</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2021/04/20/buchanan-hcu-member-center-lands-new-leadership/" title="Permalink to Buchanan HCU member center lands new leadership" rel="bookmark">Buchanan HCU member center lands new leadership</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2021/04/20/buchanan-provisioning-center-raises-money-to-fight-cannabis-injustices/" title="Permalink to Buchanan provisioning center raises money to fight cannabis injustices" rel="bookmark">Buchanan provisioning center raises money to fight cannabis injustices</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2021/04/19/cassopolis-to-welcome-first-marijuana-dispensary/" title="Permalink to Cassopolis to welcome first marijuana dispensary" rel="bookmark">Cassopolis to welcome first marijuana dispensary</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-6" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Niles News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2021/04/21/niles-real-estate-agent-named-realtor-of-the-year/" title="Permalink to Niles real estate agent named Realtor of the Year" rel="bookmark">Niles real estate agent named Realtor of the Year</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2021/04/21/cass-county-millages-on-the-ballot-for-may-4/" title="Permalink to Cass County millages on the ballot for May 4" rel="bookmark">Cass County millages on the ballot for May 4</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2021/04/20/local-provisioning-centers-celebrate-cannabis-holiday-with-sales-overcome-software-snags/" title="Permalink to Local provisioning centers celebrate cannabis holiday with sales, overcome software snags" rel="bookmark">Local provisioning centers celebrate cannabis holiday with sales, overcome software snags</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2021/04/20/covid-19-update-michigan-reports-799140-cases-16986-deaths/" title="Permalink to COVID-19 UPDATE: Michigan reports 799,140 cases, 16,986 deaths" rel="bookmark">COVID-19 UPDATE: Michigan reports 799,140 cases, 16,986 deaths</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2021/04/20/berrien-county-4-h-leaders-association-sets-annual-meeting/" title="Permalink to Berrien County 4-H Leaders Association sets annual meeting" rel="bookmark">Berrien County 4-H Leaders Association sets annual meeting</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-7" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Dowagiac News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2021/04/21/cass-county-millages-on-the-ballot-for-may-4/" title="Permalink to Cass County millages on the ballot for May 4" rel="bookmark">Cass County millages on the ballot for May 4</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2021/04/21/dowagiac-announces-march-students-of-the-month/" title="Permalink to Dowagiac announces March students of the month" rel="bookmark">Dowagiac announces March students of the month</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2021/04/20/covid-19-update-michigan-reports-799140-cases-16986-deaths/" title="Permalink to COVID-19 UPDATE: Michigan reports 799,140 cases, 16,986 deaths" rel="bookmark">COVID-19 UPDATE: Michigan reports 799,140 cases, 16,986 deaths</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2021/04/20/dus-to-install-classroom-phones-in-elementary-schools-high-school/" title="Permalink to DUS to install classroom phones in elementary schools, high school" rel="bookmark">DUS to install classroom phones in elementary schools, high school</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2021/04/20/dus-board-of-education-honors-class-of-2021-top-10/" title="Permalink to DUS Board of Education honors Class of 2021 Top 10" rel="bookmark">DUS Board of Education honors Class of 2021 Top 10</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-8" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Cassopolis News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2021/04/21/cass-county-millages-on-the-ballot-for-may-4/" title="Permalink to Cass County millages on the ballot for May 4" rel="bookmark">Cass County millages on the ballot for May 4</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2021/04/20/covid-19-update-michigan-reports-799140-cases-16986-deaths/" title="Permalink to COVID-19 UPDATE: Michigan reports 799,140 cases, 16,986 deaths" rel="bookmark">COVID-19 UPDATE: Michigan reports 799,140 cases, 16,986 deaths</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2021/04/20/united-way-of-southwest-michigan-invites-community-to-honor-leaders-during-national-volunteer-week/" title="Permalink to United Way of Southwest Michigan invites community to honor leaders during National Volunteer Week" rel="bookmark">United Way of Southwest Michigan invites community to honor leaders during National Volunteer Week</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2021/04/20/cass-county-sheriffs-office-k9-finds-home-invasion-larceny-suspect/" title="Permalink to Cass County Sheriff’s Office K9 finds home invasion, larceny suspect" rel="bookmark">Cass County Sheriff’s Office K9 finds home invasion, larceny suspect</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2021/04/19/covid-19-update-michigan-reports-793881-cases-16901-deaths/" title="Permalink to COVID-19 UPDATE: Michigan reports 793,881 cases, 16,901 deaths" rel="bookmark">COVID-19 UPDATE: Michigan reports 793,881 cases, 16,901 deaths</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-9" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Edwardsburg News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2021/04/21/cass-county-millages-on-the-ballot-for-may-4/" title="Permalink to Cass County millages on the ballot for May 4" rel="bookmark">Cass County millages on the ballot for May 4</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2021/04/20/covid-19-update-michigan-reports-799140-cases-16986-deaths/" title="Permalink to COVID-19 UPDATE: Michigan reports 799,140 cases, 16,986 deaths" rel="bookmark">COVID-19 UPDATE: Michigan reports 799,140 cases, 16,986 deaths</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2021/04/20/united-way-of-southwest-michigan-invites-community-to-honor-leaders-during-national-volunteer-week/" title="Permalink to United Way of Southwest Michigan invites community to honor leaders during National Volunteer Week" rel="bookmark">United Way of Southwest Michigan invites community to honor leaders during National Volunteer Week</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2021/04/20/cass-county-sheriffs-office-k9-finds-home-invasion-larceny-suspect/" title="Permalink to Cass County Sheriff’s Office K9 finds home invasion, larceny suspect" rel="bookmark">Cass County Sheriff’s Office K9 finds home invasion, larceny suspect</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2021/04/19/covid-19-update-michigan-reports-793881-cases-16901-deaths/" title="Permalink to COVID-19 UPDATE: Michigan reports 793,881 cases, 16,901 deaths" rel="bookmark">COVID-19 UPDATE: Michigan reports 793,881 cases, 16,901 deaths</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  
</ul>
                <!--googleon: index-->
							</div>

                            <!--googleoff: index-->
							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">Business</h4>
											<h3><a href="https://leaderpub.com/2021/04/21/niles-real-estate-agent-named-realtor-of-the-year/" rel="bookmark" title="Niles real estate agent named Realtor of the Year">Niles real estate agent named Realtor of the Year</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://leaderpub.com/2021/04/21/evergreen-road-special-assessment-district-created/" rel="bookmark" title="Evergreen Road special assessment district created">Evergreen Road special assessment district created</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Cass County</h4>
											<h3><a href="https://leaderpub.com/2021/04/21/cass-county-millages-on-the-ballot-for-may-4/" rel="bookmark" title="Cass County millages on the ballot for May 4">Cass County millages on the ballot for May 4</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Dowagiac</h4>
											<h3><a href="https://leaderpub.com/2021/04/21/dowagiac-announces-march-students-of-the-month/" rel="bookmark" title="Dowagiac announces March students of the month">Dowagiac announces March students of the month</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Buchanan</h4>
											<h3><a href="https://leaderpub.com/2021/04/20/local-provisioning-centers-celebrate-cannabis-holiday-with-sales-overcome-software-snags/" rel="bookmark" title="Local provisioning centers celebrate cannabis holiday with sales, overcome software snags">Local provisioning centers celebrate cannabis holiday with sales, overcome software snags</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Berrien County</h4>
											<h3><a href="https://leaderpub.com/2021/04/20/covid-19-update-michigan-reports-799140-cases-16986-deaths/" rel="bookmark" title="COVID-19 UPDATE: Michigan reports 799,140 cases, 16,986 deaths">COVID-19 UPDATE: Michigan reports 799,140 cases, 16,986 deaths</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Dowagiac</h4>
											<h3><a href="https://leaderpub.com/2021/04/20/dus-to-install-classroom-phones-in-elementary-schools-high-school/" rel="bookmark" title="DUS to install classroom phones in elementary schools, high school">DUS to install classroom phones in elementary schools, high school</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Berrien County</h4>
											<h3><a href="https://leaderpub.com/2021/04/20/berrien-county-4-h-leaders-association-sets-annual-meeting/" rel="bookmark" title="Berrien County 4-H Leaders Association sets annual meeting">Berrien County 4-H Leaders Association sets annual meeting</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Dowagiac</h4>
											<h3><a href="https://leaderpub.com/2021/04/20/dus-board-of-education-honors-class-of-2021-top-10/" rel="bookmark" title="DUS Board of Education honors Class of 2021 Top 10">DUS Board of Education honors Class of 2021 Top 10</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Buchanan</h4>
											<h3><a href="https://leaderpub.com/2021/04/20/buchanan-hcu-member-center-lands-new-leadership/" rel="bookmark" title="Buchanan HCU member center lands new leadership">Buchanan HCU member center lands new leadership</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Berrien County</h4>
											<h3><a href="https://leaderpub.com/2021/04/20/united-way-of-southwest-michigan-invites-community-to-honor-leaders-during-national-volunteer-week/" rel="bookmark" title="United Way of Southwest Michigan invites community to honor leaders during National Volunteer Week">United Way of Southwest Michigan invites community to honor leaders during National Volunteer Week</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Buchanan</h4>
											<h3><a href="https://leaderpub.com/2021/04/20/buchanan-provisioning-center-raises-money-to-fight-cannabis-injustices/" rel="bookmark" title="Buchanan provisioning center raises money to fight cannabis injustices">Buchanan provisioning center raises money to fight cannabis injustices</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Cass County</h4>
											<h3><a href="https://leaderpub.com/2021/04/20/cass-county-sheriffs-office-k9-finds-home-invasion-larceny-suspect/" rel="bookmark" title="Cass County Sheriff’s Office K9 finds home invasion, larceny suspect">Cass County Sheriff’s Office K9 finds home invasion, larceny suspect</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Berrien County</h4>
											<h3><a href="https://leaderpub.com/2021/04/20/sheriffs-office-seeks-help-finding-missing-niles-man/" rel="bookmark" title="UPDATE: Sheriff&#8217;s office finds missing Niles man">UPDATE: Sheriff&#8217;s office finds missing Niles man</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Brandywine Education</h4>
											<h3><a href="https://leaderpub.com/2021/04/19/teacher-resigns-after-allegedly-soliciting-14-year-old/" rel="bookmark" title="Teacher resigns after allegedly soliciting 14-year-old">Teacher resigns after allegedly soliciting 14-year-old</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Berrien County</h4>
											<h3><a href="https://leaderpub.com/2021/04/19/covid-19-update-michigan-reports-793881-cases-16901-deaths/" rel="bookmark" title="COVID-19 UPDATE: Michigan reports 793,881 cases, 16,901 deaths">COVID-19 UPDATE: Michigan reports 793,881 cases, 16,901 deaths</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Business</h4>
											<h3><a href="https://leaderpub.com/2021/04/19/cassopolis-to-welcome-first-marijuana-dispensary/" rel="bookmark" title="Cassopolis to welcome first marijuana dispensary">Cassopolis to welcome first marijuana dispensary</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Berrien County</h4>
											<h3><a href="https://leaderpub.com/2021/04/19/merritt-elementary-hosting-pet-supply-drive-for-area-shelters/" rel="bookmark" title="Merritt Elementary hosting pet supply drive for area shelters">Merritt Elementary hosting pet supply drive for area shelters</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Dowagiac</h4>
											<h3><a href="https://leaderpub.com/2021/04/19/smc-psychology-panel-provides-pandemic-perspective/" rel="bookmark" title="SMC psychology panel provides pandemic perspective">SMC psychology panel provides pandemic perspective</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Berrien County</h4>
											<h3><a href="https://leaderpub.com/2021/04/19/south-bend-man-sentenced-for-meth-possession-in-niles-township/" rel="bookmark" title="South Bend man sentenced for meth possession in Niles Township">South Bend man sentenced for meth possession in Niles Township</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Berrien County</h4>
											<h3><a href="https://leaderpub.com/2021/04/19/gateway-services-to-become-center-for-growth-and-independence/" rel="bookmark" title="GateWay Services to become Center for Growth and Independence">GateWay Services to become Center for Growth and Independence</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Buchanan</h4>
											<h3><a href="https://leaderpub.com/2021/04/19/cannavista-wellness-common-citizen-launch-420-charitable-fundraiser/" rel="bookmark" title="Cannavista Wellness, Common Citizen launch 420 charitable fundraiser">Cannavista Wellness, Common Citizen launch 420 charitable fundraiser</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://leaderpub.com/2021/04/19/niles-police-log-april-8-15/" rel="bookmark" title="Niles Police Log: April 8-15">Niles Police Log: April 8-15</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Dowagiac</h4>
											<h3><a href="https://leaderpub.com/2021/04/17/retired-dowagiac-resident-returns-to-teaching-at-80/" rel="bookmark" title="Retired Dowagiac resident returns to teaching at 80">Retired Dowagiac resident returns to teaching at 80</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

              <!--googleon: index-->

	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  } else { 
    console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>
 <div class="clearfix"></div>
<div class="ad">
</div>
		<div class="ad">
			<!-- ROS_728x90_Bottom -->		</div>
					</div>
					<div id="footer" class="clearfix">
						<div id="footSections" class="col">
							
							<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://leaderpub.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://leaderpub.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://leaderpub.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://leaderpub.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://leaderpub.com/category/lifestyles/" title="" rel="bookmark"><span>Lifestyle</span></a></li>
								<li><a href="https://leaderpub.com/category/giving/" title="" rel="bookmark"><span>Giving</span></a></li>
								<li><a href="https://leaderpub.com/category/business/" title="" rel="bookmark"><span>Business</span></a></li>
								<li><a href="https://leaderpub.com/category/education/" title="" rel="bookmark"><span>Schools</span></a></li>
								<li><a href="https://leaderpub.com/category/obits/" title="" rel="bookmark"><span>Obits</span></a></li>
                <li><a href="https://marketplace.leaderpub.com/adhunter/leaderpub/" title="" rel="bookmark">Classifieds</a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://leaderpub.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
								<li><a href="https://leaderpub.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://leaderpub.com/services/policies/#termsofuse" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://leaderpub.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://leaderpub.com/services/submit-photo/" title="" rel="nofollow">Submit a photo</a></li>
				
								
															</ol>
						</div>


						<div id="footCopyright" class="col">
														<h4>Copyright</h4>
							<ol>
								<li>&copy; 2021, Leader Publications</li>
							</ol>
						</div>

					</div>
				</div>


				        <script src="https://www.leaderpub.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.leaderpub.com/wp-content/themes/2016-bni/media/js/vendor/jquery.contentcarousel.js?1611140363"></script>
        <script src="https://www.leaderpub.com/wp-content/themes/2016-bni/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.leaderpub.com/wp-content/themes/2016-bni/media/js/vendor/jquery.timeago.js"></script>
        <script src="https://www.leaderpub.com/wp-content/themes/2016-bni/media/js/plugins.js?1611140363"></script>
        <script src="https://www.leaderpub.com/wp-content/themes/2016-bni/media/js/main.js?1611140363"></script>

        
				
<script type="text/javascript">tb_pathToImage = "https://www.leaderpub.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.leaderpub.com/wp-includes/js/thickbox/tb-close.png";</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/leaderpub.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://leaderpub.com/wp-includes/js/thickbox/thickbox.js?m=1618502325g'></script>
<script src='https://www.leaderpub.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://leaderpub.com/wp-includes/js/hoverintent-js.min.js?m=1618502325g'></script>
<script src='https://leaderpub.com/wp-includes/js/admin-bar.min.js?ver=5.7.1' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/leaderpub.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.leaderpub.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3' id='wp-polls-js'></script>
<script type='text/javascript' src='https://leaderpub.com/wp-includes/js/wp-embed.min.js?m=1618502325g'></script>
<script src='https://stats.wp.com/e-202116.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.6.1',blog:'172169762',post:'844732',tz:'-4',srv:'leaderpub.com'} ]);
	_stq.push([ 'clickTrackerInit', '172169762', '844732' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//leaderpublications.disqus.com/count.js" async></script>
            </body>
</html>