<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lora:400,400italic,700,700italic|Lato:400,700,900,400italic,700italic,900italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Further protecting construction, manufacturing workers, MIOSHA enhances inspection efforts - Leader Publications | Leader Publications</title>

								<script type="text/javascript">
					<!--
					if (screen.availWidth && screen.availWidth < 481) {
							//Conditional script here
              window.location.href = "https://" + "m.leaderpub.com" + window.location.pathname 
					}
					//-->
				</script>

        
								<link rel="stylesheet" type="text/css" media="screen" href="https://www.leaderpub.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1601263876" />
				<link rel="stylesheet" href="https://www.leaderpub.com/wp-content/themes/2016-bni/media/css/normalize.css?1601263876" />
				<link rel="stylesheet" href="https://www.leaderpub.com/wp-content/themes/2016-bni/media/css/base.css?1601263876" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.leaderpub.com/wp-content/themes/2016-bni/style.css?1601263876" />

        <script src="https://www.leaderpub.com/wp-content/themes/2016-bni/media/js/vendor/modernizr-2.6.2.min.js?1601263876"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.leaderpub.com/wp-content/themes/2016-leader-child/media/img/brand/favicon-leaderpub.png">

				
																
<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://leaderpub.com/2020/11/23/further-protecting-construction-manufacturing-workers-miosha-enhances-inspection-efforts/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Further protecting construction, manufacturing workers, MIOSHA enhances inspection efforts - Leader Publications" />
<meta property="og:description" content="LANSING — While COVID-19 cases continue to climb across the state, the Michigan Occupational Safety and Health Administration will enhance its focus on workplace safety in the construction and manufacturing industries through two State Emphasis Programs to ensure compliance with workplace safety rules helping to mitigate COVID-19 transmission. The SEPs will be in effect through &hellip;" />
<meta property="og:url" content="https://leaderpub.com/2020/11/23/further-protecting-construction-manufacturing-workers-miosha-enhances-inspection-efforts/" />
<meta property="og:site_name" content="Leader Publications" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-11-23T13:55:37-05:00" />
<meta property="og:image" content="https://leaderpub.com/wp-content/uploads/sites/11/2020/02/facebook-leaderpub.png" />
<meta property="og:image:secure_url" content="https://leaderpub.com/wp-content/uploads/sites/11/2020/02/facebook-leaderpub.png" />
<meta property="og:image:width" content="1300" />
<meta property="og:image:height" content="680" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="LANSING — While COVID-19 cases continue to climb across the state, the Michigan Occupational Safety and Health Administration will enhance its focus on workplace safety in the construction and manufacturing industries through two State Emphasis Programs to ensure compliance with workplace safety rules helping to mitigate COVID-19 transmission. The SEPs will be in effect through [&hellip;]" />
<meta name="twitter:title" content="Further protecting construction, manufacturing workers, MIOSHA enhances inspection efforts - Leader Publications" />
<meta name="twitter:image" content="https://leaderpub.com/wp-content/uploads/sites/11/2020/02/facebook-leaderpub.png" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://leaderpub.com/#website","url":"https://leaderpub.com/","name":"Leader Publications","potentialAction":{"@type":"SearchAction","target":"https://leaderpub.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://leaderpub.com/2020/11/23/further-protecting-construction-manufacturing-workers-miosha-enhances-inspection-efforts/#webpage","url":"https://leaderpub.com/2020/11/23/further-protecting-construction-manufacturing-workers-miosha-enhances-inspection-efforts/","inLanguage":"en-US","name":"Further protecting construction, manufacturing workers, MIOSHA enhances inspection efforts - Leader Publications","isPartOf":{"@id":"https://leaderpub.com/#website"},"datePublished":"2020-11-23T13:55:37-05:00","dateModified":"2020-11-23T13:55:37-05:00","author":{"@id":"https://leaderpub.com/#/schema/person/496750cbd5cbc919215d8fc80e44af36"}},{"@type":["Person"],"@id":"https://leaderpub.com/#/schema/person/496750cbd5cbc919215d8fc80e44af36","name":"Submitted","image":{"@type":"ImageObject","@id":"https://leaderpub.com/#authorlogo","url":"https://secure.gravatar.com/avatar/68ad7bd7680f03a610a88c06cf58335c?s=96&d=mm&r=g","caption":"Submitted"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.leaderpub.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Leader Publications &raquo; Further protecting construction, manufacturing workers, MIOSHA enhances inspection efforts Comments Feed" href="https://leaderpub.com/2020/11/23/further-protecting-construction-manufacturing-workers-miosha-enhances-inspection-efforts/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/leaderpub.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://leaderpub.com/_static/??-eJxljFEOQDAQBS+ErZD6EmfR1cTqthVbwe2JhEj8vcybDGxzTgF5HawAisDQy0gYgxSeQnGRDL7KJJCu35m4v+Nv3SGSBIYjupzJLP1ygKSD7dPtfFtqVStVNbU+AW5vMPQ=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.leaderpub.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.leaderpub.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.5.2' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://leaderpub.com/wp-includes/css/admin-bar.min.css?m=1604003746g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.leaderpub.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.leaderpub.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.leaderpub.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.leaderpub.com/wp-content/themes/2016-bni/style.css?ver=5.5.2' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.leaderpub.com/wp-content/themes/2016-leader-child/style.css?ver=1601263876' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.leaderpub.com/wp-content/mu-plugins/jetpack-9.1/css/jetpack.css?ver=9.1' media='all' />
<script type='text/javascript' src='https://leaderpub.com/wp-includes/js/jquery/jquery.js?m=1604003746g'></script>
<link rel="https://api.w.org/" href="https://leaderpub.com/wp-json/" /><link rel="alternate" type="application/json" href="https://leaderpub.com/wp-json/wp/v2/posts/837646" /><link rel='shortlink' href='https://leaderpub.com/?p=837646' />
<link rel="alternate" type="application/json+oembed" href="https://leaderpub.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fleaderpub.com%2F2020%2F11%2F23%2Ffurther-protecting-construction-manufacturing-workers-miosha-enhances-inspection-efforts%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://leaderpub.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fleaderpub.com%2F2020%2F11%2F23%2Ffurther-protecting-construction-manufacturing-workers-miosha-enhances-inspection-efforts%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style><!-- Global site tag (gtag.js) - Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-8194737-1', 'auto');
  ga('send', 'pageview');
</script>

								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f28b777bb23623aed7b28f7';
          var adm_dam_id = '5f28b9b60cb01b3891d02546';
          var adm_dpm_id = '5f28b9400cb01b3891d02542';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#supNav").append('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;' + adm_dmm_id + ',' + adm_dpm_id + ',' + adm_dam_id + '&quot;});">Log In</a></li>');
            } else {
              $("#supNav").append('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);">Manage Account</a></li>');
            }
            console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script type="text/javascript" src="https://www.leaderpub.com/wp-content/themes/2016-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.leaderpub.com/wp-content/themes/2016-bni/media/js/colorbox/colorbox.css" />

        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/bhmTKVIOCsTam6Zrlyb384pUIjsHvi8PlgrrZvN55-o_nbjg2CTnEeebQo-Gfbesx91Fymn_lo7TVs",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>

				
<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>


<!-- DFP Work -->

    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/LPL-160x600-1', [160, 600], 'div-gpt-ad-skyscraper').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-300x250-16', [300, 250], 'div-gpt-ad-instory-top').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-300x250-17', [300, 250], 'div-gpt-ad-instory-bottom').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/LPL-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/LPL-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }

    			googletag.defineSlot('/1613683/LPL-300x100-1', [300, 100], 'div-gpt-ad-skybox').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-300x250-1', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-300x250-2', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-300x250-3', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());

			googletag.defineSlot('/1613683/LPL-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-970x90-1', [[970, 90], [970, 250], [728, 90]], 'div-gpt-ad-largeleaderboard').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/LPL-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/1613683/LPL-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
  }


                  googletag.pubads().setTargeting("catname", [ "news", "state",  ]);
                


          googletag.pubads().setTargeting("pageurl", "/2020/11/23/further-protecting-construct");
    
      // TESTING 1.1
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });
    
		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
          slotID: 'div-gpt-ad-skyscraper',
          slotName: '1613683/LPL-160x600-1',
          sizes: [[160, 600]]
      },
      //{
          //slotID: 'div-gpt-ad-skybox',
          //slotName: '1613683/LPL-300x100-1',
          //sizes: [[300, 100]]
      //},
      //{
          //slotID: 'div-gpt-ad-threesix-1',
          //slotName: '1613683/LPL-300x600-1',
          //sizes: [[300, 600]]
      //},
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/LPL-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/LPL-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/LPL-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/LPL-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/LPL-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/LPL-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/LPL-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/LPL-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/LPL-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/LPL-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/LPL-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/LPL-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/LPL-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/LPL-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/LPL-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/LPL-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/LPL-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/LPL-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/LPL-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/LPL-320x50-1',
          sizes: [[320, 50], [1, 1]]
      },
      {
          slotID: 'div-gpt-ad-largeleaderboard',
          slotName: '1613683/LPL-970x90-1',
          sizes: [[970, 90], [728, 90], [970, 250]]
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
            ['div-gpt-ad-skyscraper', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-top', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-bottom', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-third', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
            ['div-gpt-ad-skybox', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-largeleaderboard', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-one_by_one_wall', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]]
      ]);
  </script>

                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        

    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://leaderpub.com/2020/11/23/further-protecting-construction-manufacturing-workers-miosha-enhances-inspection-efforts/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=47599035'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">


					<!-- Add your site or application content here -->

          <div id="sup_nav" class="sup_nav">

						<div class="ad large_leaderboard">
							<div class="ad970x90 large_leaderboard"><!-- ROS_970x90 -->
<div id='div-gpt-ad-largeleaderboard'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-largeleaderboard'); });
  </script>
</div></div>
						</div>

						<div class="wrapper">
							<ul id="supNav">
  <li class="subscribe"><a href="https://leaderpub.com/subscriptions/" title="" rel="nofollow">Subscribe</a></li>
	<li><a href="http://www.michianalife.com/" title="" rel="bookmark">Michiana Life</a></li>
	<li><a href="https://leaderpub.com/calendar/" id="supCalendar" title="" rel="bookmark">Calendar</a></li>
	<li><a href="https://marketplace.leaderpub.com/adhunter/leaderpub/" title="" rel="bookmark">Classifieds</a></li>
	<li class="public-notices"><a href="https://marketplace.leaderpub.com/AdHunter/leaderpub/Home/Search?majorClass=2600">Public Notices</a></li>

	<li class="">
		<a href="https://leaderpub.com/services/">Services</a>
		<ul class="sub-nav">
      <li><a href="https://leaderpub.com/services/about-us/" title="" rel="bookmark">Contact Us</a></li>
			<li><a href="https://leaderpub.com/services/anniversary-announcement/" title="" rel="nofollow">Submit an Anniversary</a></li>
			<li><a href="https://leaderpub.com/baseball-submission-form/" title="" rel="bookmark">Submit a Baseball/Softball Score</a></li>
			<li><a href="https://leaderpub.com/services/birth-announcement/" title="" rel="nofollow">Submit a Birth</a></li>
			<li><a href="https://leaderpub.com/services/birthday-announcement/" title="" rel="nofollow">Submit a Birthday</a></li>
			<li><a href="https://leaderpub.com/services/submit-a-classified-advertisement/" title="" rel="nofollow">Submit a Classified Ad</a></li>
			<li><a href="https://leaderpub.com/services/engagement-announcement/" title="" rel="nofollow">Submit an Engagement</a></li>
			<li><a href="https://leaderpub.com/services/submit-an-event/" title="" rel="nofollow">Submit an Event</a></li>
			<li><a href="https://leaderpub.com/football-submission-form/" title="" rel="bookmark">Submit a Football Score</a></li>
			<li><a href="https://leaderpub.com/services/letters-to-the-editor-submission/" title="" rel="nofollow">Submit a Letter to the Editor</a></li>
			<li><a href="https://leaderpub.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a News Tip</a></li>
			<li><a href="https://leaderpub.com/obituary-placement/">Submit an Obituary</a></li>
			<li><a href="https://leaderpub.com/services/submit-photo/" title="" rel="nofollow">Submit a Photo</a></li>
			<li><a href="https://leaderpub.com/services/wedding-announcement/" title="" rel="nofollow">Submit a Wedding</a></li>
		</ul>
	</li>

	<li>
    <a href="/e-editions/" title="" rel="bookmark">E-Editions</a>
		<ul class="sub-nav">
			<li><a href="http://niles.leaderpub.com">E-Edition for Niles</a></li>
				<li><a href="http://dowagiac.leaderpub.com">E-Edition for Dowagiac</a></li>
		</ul>
  </li>

</ul>							<p class="date">
								November 23, 2020							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div id="main_body" class="wrapper">

							
            						<header id="main_header" class="no_weather">
								<div class="ad sponsorship">
										<!-- ROS_300x100_Skybox_Teaser -->
<div id='div-gpt-ad-skybox' style='height:100px; width:300px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skybox'); });
  </script>
</div>								</div>
            							<div id="logo">
								<a href="https://leaderpub.com">
									<img src="https://www.leaderpub.com/wp-content/themes/2016-leader-child/media/img/brand/logo-leaderpub.png" alt="Leader Publications" />
								</a>
							</div>
							<div class="clearfix"></div>
							<nav id="navbar">
								<a href="https://leaderpub.com">
									<img class="logo" class="logo" src="https://www.leaderpub.com/wp-content/themes/2016-leader-child/media/img/brand/logo-leaderpub.png" alt="Leader Publications" />
								</a>
								<ul id="mainNav">

	<li class="home "><a href="https://leaderpub.com">Home</a></li>
	<li class="news "><a href="https://leaderpub.com/category/news/">News</a>
				<!-- NEWS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">Local News</h3>
            <ul class="left">
							<li><a href="https://leaderpub.com/category/news/buchanan/" title="" rel="nofollow">Buchanan</a></li>
							<li><a href="https://leaderpub.com/category/news/cassopolis-news/" title="" rel="nofollow">Cassopolis</a></li>
							<li><a href="https://leaderpub.com/category/news/dowagiac-news/" title="" rel="nofollow">Dowagiac</a></li>
							<li><a href="https://leaderpub.com/category/news/edwardsburg/" title="" rel="nofollow">Edwardsburg</a></li>
							<li><a href="https://leaderpub.com/category/news/niles/" title="" rel="nofollow">Niles</a></li>
            </ul>
            <ul class="right">
							<li><a href="https://leaderpub.com/category/news/berrien-county-news/" title="" rel="nofollow">Berrien County</a></li>
							<li><a href="https://leaderpub.com/category/news/cass-county/" title="" rel="nofollow">Cass County</a></li>
							<li><a href="https://leaderpub.com/category/news/state/" title="" rel="nofollow">State</a></li>
							<li><a href="https://leaderpub.com/category/news/region/" title="" rel="nofollow">Region</a></li>
              <li><a href="https://leaderpub.com/category/horizons/" id="supHorizons" title="" rel="bookmark">Horizons</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top News</h3>
												<div class="story">
														<a href="https://leaderpub.com/2020/11/23/police-rescue-man-trapped-under-vehicle-after-two-car-crash-in-niles-township/" rel="bookmark">
								<img width="600" height="400" src="https://leaderpub.com/wp-content/uploads/sites/11/2020/11/ReumCrash.jpg?w=600" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://leaderpub.com/wp-content/uploads/sites/11/2020/11/ReumCrash.jpg 600w, https://leaderpub.com/wp-content/uploads/sites/11/2020/11/ReumCrash.jpg?resize=300,200 300w, https://leaderpub.com/wp-content/uploads/sites/11/2020/11/ReumCrash.jpg?resize=525,350 525w" sizes="(max-width: 600px) 100vw, 600px" />							</a>
														<h3><a href="https://leaderpub.com/2020/11/23/police-rescue-man-trapped-under-vehicle-after-two-car-crash-in-niles-township/" rel="bookmark" title="Police rescue man trapped under vehicle after two-car crash in Niles Township">Police rescue man trapped under vehicle after two-car crash in Niles Township</a></h3>										
							<h4 class="date">Monday, November 23, 2020 7:39 am</h4>
							<p>NILES — Sheriff&#8217;s deputies from Berrien County rescued a Niles man trapped under his vehicle following a crash just outside city limits Sunday afternoon. The&nbsp;... 
								<span class="meta">
									<a href="https://leaderpub.com/2020/11/23/police-rescue-man-trapped-under-vehicle-after-two-car-crash-in-niles-township/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://leaderpub.com/2020/11/23/police-rescue-man-trapped-under-vehicle-after-two-car-crash-in-niles-township/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest News</h3>
												<div class="story">
							<h3><a href="https://leaderpub.com/2020/11/23/mdard-mi-retailers-association-meijer-urging-consumers-to-shop-as-normal/" rel="bookmark" title="MDARD, MI Retailers Association, Meijer urging consumers to shop as normal">MDARD, MI Retailers Association, Meijer urging consumers to shop as normal</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://leaderpub.com/2020/11/23/further-protecting-construction-manufacturing-workers-miosha-enhances-inspection-efforts/" rel="bookmark" title="Further protecting construction, manufacturing workers, MIOSHA enhances inspection efforts">Further protecting construction, manufacturing workers, MIOSHA enhances inspection efforts</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://leaderpub.com/2020/11/21/niles-mayor-asks-public-to-heed-warnings-after-testing-positive-for-covid-19/" rel="bookmark" title="Niles mayor asks public to heed warnings after testing positive for COVID-19">Niles mayor asks public to heed warnings after testing positive for COVID-19</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/news/">More News</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- NEWS DROP END -->
	</li>
	<li class="sports"><a href="https://leaderpub.com/category/sports/">Sports</a>
				<!-- SPORTS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Sports</h3>

            <ul class="left">
							 <li><a href="https://leaderpub.com/category/sports/brandywine-highschool/" title="" rel="bookmark">Brandywine HS</a></li>
							 <li><a href="https://leaderpub.com/category/sports/buchanan-highschool/" title="" rel="bookmark">Buchanan HS</a></li>
							 <li><a href="https://leaderpub.com/category/sports/cassopolis-highschool/" title="" rel="bookmark">Cassopolis HS</a></li>
							 <li><a href="https://leaderpub.com/category/sports/dowagiac-highschool/" title="" rel="bookmark">Dowagiac HS</a></li>
            </ul>
            <ul class="right">
							 <li><a href="https://leaderpub.com/category/sports/edwardsburg-highschool/" title="" rel="bookmark">Edwardsburg HS</a></li>
							 <li><a href="https://leaderpub.com/category/sports/niles-highschool/" title="" rel="bookmark">Niles HS</a></li>
							 <li><a href="https://leaderpub.com/category/sports/college-sports/" title="" rel="bookmark">College</a></li>
							 <li><a href="https://leaderpub.com/category/sports/recreational-leagues/" title="" rel="bookmark">Recreational Leagues</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Sports</h3>
												<div class="story">
														<a href="https://leaderpub.com/2020/11/21/bethel-pilots-face-grace-college-for-national-soccer-crown/" rel="bookmark">
								<img width="1024" height="576" src="https://leaderpub.com/wp-content/uploads/sites/11/2020/11/Bethelsoccer.jpeg?w=1024" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://leaderpub.com/wp-content/uploads/sites/11/2020/11/Bethelsoccer.jpeg 1920w, https://leaderpub.com/wp-content/uploads/sites/11/2020/11/Bethelsoccer.jpeg?resize=300,169 300w, https://leaderpub.com/wp-content/uploads/sites/11/2020/11/Bethelsoccer.jpeg?resize=768,432 768w, https://leaderpub.com/wp-content/uploads/sites/11/2020/11/Bethelsoccer.jpeg?resize=1024,576 1024w, https://leaderpub.com/wp-content/uploads/sites/11/2020/11/Bethelsoccer.jpeg?resize=1536,864 1536w, https://leaderpub.com/wp-content/uploads/sites/11/2020/11/Bethelsoccer.jpeg?resize=622,350 622w" sizes="(max-width: 1024px) 100vw, 1024px" />							</a>
														<h3><a href="https://leaderpub.com/2020/11/21/bethel-pilots-face-grace-college-for-national-soccer-crown/" rel="bookmark" title="Bethel University faces Grace College for national soccer crown">Bethel University faces Grace College for national soccer crown</a></h3>										
							<h4 class="date">Saturday, November 21, 2020 2:06 am</h4>
							<p>Bethel men's soccer defeated Erskine 3-1 Friday night in the NCCAA National Tournament semifinals to advance to the National Championship match today.     
								<span class="meta">
									<a href="https://leaderpub.com/2020/11/21/bethel-pilots-face-grace-college-for-national-soccer-crown/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://leaderpub.com/2020/11/21/bethel-pilots-face-grace-college-for-national-soccer-crown/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Sports</h3>
												<div class="story">
							<h3><a href="https://leaderpub.com/2020/11/21/bethel-pilots-to-play-for-national-volleyball-championship/" rel="bookmark" title="Bethel Pilots to play for national volleyball championship">Bethel Pilots to play for national volleyball championship</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://leaderpub.com/2020/11/19/maryland-game-with-michigan-state-canceled-due-to-covid/" rel="bookmark" title="Maryland game with Michigan State canceled due to COVID">Maryland game with Michigan State canceled due to COVID</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://leaderpub.com/2020/11/18/numbers-game-mhsaa-puts-plan-in-place-to-restart-sports/" rel="bookmark" title="Numbers game: MHSAA puts plan in place to restart sports">Numbers game: MHSAA puts plan in place to restart sports</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/sports/">More Sports</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- SPORTS DROP END -->
	</li>

	<li class="opinion"><a href="https://leaderpub.com/category/opinion/">Opinion</a></li>

	<li class="obits"><a href="https://leaderpub.com/category/obits/">Obits</a></li>


	<li class="schools"><a href="https://leaderpub.com/category/education/">Schools</a>
		<!-- SCHOOLS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Schools</h3>
            <ul class="left">
							<li><a href="https://leaderpub.com/category/education/buchanan-education/" title="" rel="nofollow">Buchanan</a></li>
							<li><a href="https://leaderpub.com/category/education/brandywine/" title="" rel="nofollow">Brandywine</a></li>
							<li><a href="https://leaderpub.com/category/education/cassopolis-education/" title="" rel="nofollow">Cassopolis</a></li>
							<li><a href="https://leaderpub.com/category/education/dowagiac-union/" title="" rel="nofollow">Dowagiac Union</a></li>
							<li><a href="https://leaderpub.com/category/education/edwardsburg-education/" title="" rel="nofollow">Edwardsburg</a></li>
            </ul>
            <ul class="right">
							<li><a href="https://leaderpub.com/category/education/niles-education/" title="" rel="nofollow">Niles</a></li>
							<li><a href="https://leaderpub.com/category/education/lake-michigan-college-education/" title="" rel="nofollow">Lake Michigan College</a></li>
							<li><a href="https://leaderpub.com/category/education/southwestern-michigan-college/" title="" rel="nofollow">Southwestern Michigan College</a></li>
							<li><a href="https://leaderpub.com/category/education/other/" title="" rel="nofollow">Other Schools</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top School Story</h3>
												<div class="story">
														<h3><a href="https://leaderpub.com/2020/11/21/eastside-connections-honor-roll-5/" rel="bookmark" title="Eastside Connections honor roll">Eastside Connections honor roll</a></h3>										
							<h4 class="date">Saturday, November 21, 2020 8:11 am</h4>
							<p>5th Grade All A’s Amponsah, Kwame Borst, Andi Daniel, Delanee Garza, Julian Kessler, Madison Lamberton-Herman, Carter Matlock, Khloe Murray, Alison Okeley, Addison Petrowski, Annalee Smith,&nbsp;... 
								<span class="meta">
									<a href="https://leaderpub.com/2020/11/21/eastside-connections-honor-roll-5/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://leaderpub.com/2020/11/21/eastside-connections-honor-roll-5/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Schools</h3>
												<div class="story">
							<h3><a href="https://leaderpub.com/2020/11/21/niles-high-school-students-finish-out-investment-tournament-in-top-half/" rel="bookmark" title="Niles High School students finish out investment tournament in top half">Niles High School students finish out investment tournament in top half</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://leaderpub.com/2020/11/20/honor-credit-union-donates-to-edwardsburg-intermediate-school/" rel="bookmark" title="Honor Credit Union donates to Edwardsburg Intermediate School">Honor Credit Union donates to Edwardsburg Intermediate School</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://leaderpub.com/2020/11/20/dus-october-students-of-the-month-announced/" rel="bookmark" title="DUS October students of the month announced">DUS October students of the month announced</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/education/">More Education</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- SCHOOLS DROP END -->
	</li>

	<li class="business"><a href="https://leaderpub.com/category/business/">Business</a>
			</li>


	<li class="giving"><a href="https://leaderpub.com/category/giving/">Giving</a></li>


	<li class="lifestyle"><a href="https://leaderpub.com/category/lifestyles/">Lifestyle</a>
		<!-- LIFESTYLE DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Lifestyles</h3>

            <ul class="left">
							<li><a href="https://leaderpub.com/category/anniversaries" title="" rel="bookmark">Anniversaries</a></li>
							<li><a href="https://leaderpub.com/category/birthdays" title="" rel="bookmark">Birthdays</a></li>
							<li><a href="https://leaderpub.com/category/births" title="" rel="bookmark">Births</a></li>
            </ul>
            <ul class="right">
							<li><a href="https://leaderpub.com/category/engagements" title="" rel="bookmark">Engagements</a></li>
							<li><a href="https://leaderpub.com/category/obits" title="" rel="bookmark">Obituaries</a></li>
							<li><a href="https://leaderpub.com/category/weddings" title="" rel="bookmark">Weddings</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Lifestyles</h3>
												<div class="story">
														<a href="https://leaderpub.com/2020/11/13/veterans-day-ceremony/" rel="bookmark">
								<img width="600" height="350" src="https://leaderpub.com/wp-content/uploads/sites/11/2020/11/11-14-Veterans-Day_WEB.jpg?w=600" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://leaderpub.com/wp-content/uploads/sites/11/2020/11/11-14-Veterans-Day_WEB.jpg 600w, https://leaderpub.com/wp-content/uploads/sites/11/2020/11/11-14-Veterans-Day_WEB.jpg?resize=300,175 300w" sizes="(max-width: 600px) 100vw, 600px" />							</a>
														<h3><a href="https://leaderpub.com/2020/11/13/veterans-day-ceremony/" rel="bookmark" title="Veterans Day ceremony">Veterans Day ceremony</a></h3>										
							<h4 class="date">Friday, November 13, 2020 1:40 pm</h4>
							<p>CASSOPOLIS — The Cassopolis Veterans of Foreign Wars hosted a Veterans Day ceremony Wednesday to honor local veterans.  (Submitted photo)      
								<span class="meta">
									<a href="https://leaderpub.com/2020/11/13/veterans-day-ceremony/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://leaderpub.com/2020/11/13/veterans-day-ceremony/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Lifestyles</h3>
												<div class="story">
							<h3><a href="https://leaderpub.com/2020/11/13/veterans-day-walter-swann/" rel="bookmark" title="VETERANS DAY: Walter Swann">VETERANS DAY: Walter Swann</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://leaderpub.com/2020/11/13/fifty-years-of-optimism-3/" rel="bookmark" title="Fifty years of optimism">Fifty years of optimism</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://leaderpub.com/2020/11/13/pet-of-the-week-45/" rel="bookmark" title="Pet of the Week">Pet of the Week</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/lifestyles/">More Lifestyles</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- LIFESTYLE DROP END -->
	</li>

	<li>
								<div class="search">
									<form method="get" class="searchForm" action="https://leaderpub.com/site-search">
										<input type="submit" class="searchButton" value="Go" />
										<input type="text" name="q" class="searchQuery" value="Search Leader Publications..." onfocus="if(this.value=='Search Leader Publications...'){this.value='';}" onblur="if(this.value==''){this.value='Search Leader Publications...';}" />
									</form>
								</div>
	</li>

</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content" class="flownews">
							<div id="notifications">
																
																							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  }
});
</script>
</div></div>

	


							<div class="main_column">
								<div class="story">
									
									
                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    

              </div>
    </div>

		
									<div id="leftRail" class="">
										<ul class="sidebar">
											
		<li id="recent-posts-3" class="widget widget_recent_entries">
		<h2 class="widgettitle">Latest Stories</h2>

		<ul>
											<li>
					<a href="https://leaderpub.com/2020/11/23/mdard-mi-retailers-association-meijer-urging-consumers-to-shop-as-normal/">MDARD, MI Retailers Association, Meijer urging consumers to shop as normal</a>
									</li>
											<li>
					<a href="https://leaderpub.com/2020/11/23/further-protecting-construction-manufacturing-workers-miosha-enhances-inspection-efforts/" aria-current="page">Further protecting construction, manufacturing workers, MIOSHA enhances inspection efforts</a>
									</li>
											<li>
					<a href="https://leaderpub.com/2020/11/23/police-rescue-man-trapped-under-vehicle-after-two-car-crash-in-niles-township/">Police rescue man trapped under vehicle after two-car crash in Niles Township</a>
									</li>
											<li>
					<a href="https://leaderpub.com/2020/11/21/niles-mayor-asks-public-to-heed-warnings-after-testing-positive-for-covid-19/">Niles mayor asks public to heed warnings after testing positive for COVID-19</a>
									</li>
											<li>
					<a href="https://leaderpub.com/2020/11/21/local-tree-farm-prepares-opens-for-holiday-season/">Local tree farm prepares opens for holiday season</a>
									</li>
					</ul>

		</li>
																					</ul>

										<div class="ad">
												<!-- ROS_160x600_Sidebar -->
<div id='div-gpt-ad-skyscraper'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skyscraper'); });
  </script>
</div>										</div>
									</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Further protecting construction, manufacturing workers, MIOSHA enhances inspection efforts</h2>

										<div class="byline">
											
											<a href="https://leaderpub.com/author/Submitted/" rel="bookmark">
                        <img alt='' src='https://secure.gravatar.com/avatar/68ad7bd7680f03a610a88c06cf58335c?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/68ad7bd7680f03a610a88c06cf58335c?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' loading='lazy'/>											</a>

											<p class="author">
                        <strong>By <a href="https://leaderpub.com/author/submitted/" rel="bookmark">Submitted</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:submitted@leaderpub.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 8:55 am Monday, November 23, 2020</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>                    </div>

										<div class="p402_premium">

										
										<div class="story_detail">
											
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Further protecting construction, manufacturing workers, MIOSHA enhances inspection efforts. LANSING \u2014 While COVID-19 cases continue to climb across the state, the Michigan Occupational Safety and Health Administration will enhance its focus on workplace safety in the construction and manufacturing industries through two State Emphasis Programs to ensure compliance with workplace safety rules helping to mitigate COVID-19 transmission.\r\nThe SEPs will be in effect through Feb. 8, 2021 and will increase enforcement to help protect employees from COVID-19 hazards in the workplace.\r\n\u201cOur goal is to educate before we regulate, and by MIOSHA increasing their presence in these industries where we see outbreaks, we can better ensure employers are following the MIOSHA Emergency Rules,\u201d Michigan COVID-19 Workplace Safety Director Sean Egan said. \u201cWe must remain vigilant to guarantee that Michigan\u2019s businesses can stay open, workers can keep working, and we can continue to see economic recovery.\u201d\r\nMichigan has seen a sharp increase in cases across the state and outbreaks in both the construction and manufacturing industry, including 28 new outbreaks reported on Nov. 12, and the tracking of 63 ongoing outbreaks in these industries. Under the SEPs, MIOSHA staff will conduct random enforcement inspections at construction sites and manufacturing establishments. If the inspections determine deficiencies in the employer\u2019s COVID-19 preparedness and response plans, citations and penalties up to $7,000 may be issued.\r\n\u201cMIOSHA inspectors will evaluate the employer\u2019s compliance with MIOSHA Emergency Rules along with guidance from the U.S. Centers for Disease Control and Prevention as they pertain to protecting workers,\u201d MIOSHA Director Bart Pickelman said. \u201cCertain safeguards must be in place to prevent the spread of COVID-19 and ensure the safety and health of all hardworking Michiganders.\u201d\r\nIn the requirements posted at Michigan.gov\/COVIDworkplacesafety and according to requirements of the CDC guidance and OSHA Guidance on Preparing Workplaces for COVID-19, a few of the steps that construction and manufacturing businesses must take include:\r\n\u2022 Conducting daily health screenings of employees and contractors,\r\n\u2022 Isolating those with symptoms, and quarantining close contacts,\r\n\u2022 Requiring employees to wear face coverings\r\n\u2022 Implementing enhanced cleaning protocols when employees or the public become sick,\r\n\u2022 Maintaining compliance with social distancing, and\r\n\u2022 Ensuring that they have and use a preparedness and response plan. \r\nThe MIOSHA Consultation Education and Training Division will use outreach activities as an opportunity to raise awareness among employers, employees and safety and health professionals on the best practices for COVID-19 preparedness and response plans in the SEP identified industries. CET consultants are available to help employers develop and implement long-term safety and health programs and comply with current MIOSHA regulations. For free statewide assistance, companies can call the CET Division at 517-284-7720 or toll-free at 800-866-4674.\r\nEmployers and employees with questions regarding workplace safety and health may contact MIOSHA using the new hotline at 855-SAFE-C19 (855-723-3219).\r\nTo report health and safety concerns in the workplace, visit Michigan.gov\/MIOSHAcomplaint.\r\nLearn more about MIOSHA and its efforts to protect Michigan\u2019s workforce during the pandemic and for information on the latest workplace safety guidance at Michigan.gov\/COVIDWorkplaceSafety.","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=a2f71c4e6d31b7e94693124e6ad6e67b&postHash=60d802acd53e24a273bd8ed178cc3a53&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p><span class="s2">LANSING — While COVID-19 cases continue to climb across the state, the Michigan Occupational Safety and Health Administration will enhance its focus on workplace safety in the construction and manufacturing industries through two State Emphasis Programs to ensure compliance with workplace safety rules helping to mitigate COVID-19 transmission.</span></p>
<p><span class="s2">The SEPs will be in effect through Feb. 8, 2021 and will increase enforcement to help protect employees from COVID-19 hazards in the workplace.</span></p>
<p><span class="s2">“Our goal is to educate before we regulate, and by MIOSHA increasing their presence in these industries where we see outbreaks, we can better ensure employers are following the MIOSHA Emergency Rules,” Michigan COVID-19 Workplace Safety Director Sean Egan said. “We must remain vigilant to guarantee that Michigan’s businesses can stay open, workers can keep working, and we can continue to see economic recovery.”</span></p>
<div id='mydfpad' class='ad300x ad'><div id='div-gpt-ad-instory-top' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-top'); });
                  </script>
                  </div>
                  </div>
                  <div id='cedato-unit'></div><p><span class="s3">Michigan has seen a sharp increase in cases across the state and outbreaks in both the construction and manufacturing industry, including 28 new outbreaks reported on Nov. 12, and the tracking of 63 ongoing outbreaks in these industries. Under the SEPs, MIOSHA staff will conduct random enforcement inspections at construction sites and manufacturing establishments. If the inspections determine deficiencies in the employer’s COVID-19 preparedness and response plans, citations and penalties up to $7,000 may be issued.</span></p>
<p><span class="s1">“MIOSHA inspectors will evaluate the employer’s compliance with MIOSHA Emergency Rules along with guidance from the U.S. Centers for Disease Control and Prevention as they pertain to protecting workers,” MIOSHA Director Bart Pickelman said. “Certain safeguards must be in place to prevent the spread of COVID-19 and ensure the safety and health of all hardworking Michiganders.”</span></p>
<p><span class="s1">In the requirements posted at Michigan.gov/COVIDworkplacesafety and according to requirements of the CDC guidance and OSHA Guidance on Preparing Workplaces for COVID-19, a few of the steps that construction and manufacturing businesses must take include:</span></p>
<div id='mydfpad3' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p><span class="s1">• Conducting daily health screenings of employees and contractors,</span></p>
<p><span class="s1">• Isolating those with symptoms, and quarantining close contacts,</span></p>
<p>• Requiring employees to wear face coverings</p>
<p><span class="s1">• Implementing enhanced cleaning protocols when employees or the public become sick,</span></p>
<div id='mydfpad2' class='ad300x ad'>
                  <div id='div-gpt-ad-instory-bottom' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-bottom'); });
                  </script>
                  </div>
                  </div><p><span class="s1">• Maintaining compliance with social distancing, and</span></p>
<p><span class="s1">• Ensuring that they have and use a preparedness and response plan. </span></p>
<p><span class="s1">The MIOSHA Consultation Education and Training Division will use outreach activities as an opportunity to raise awareness among employers, employees and safety and health professionals on the best practices for COVID-19 preparedness and response plans in the SEP identified industries. CET consultants are available to help employers develop and implement long-term safety and health programs and comply with current MIOSHA regulations. For free statewide assistance, companies can call the CET Division at 517-284-7720 or toll-free at 800-866-4674.</span></p>
<p><span class="s1">Employers and employees with questions regarding workplace safety and health may contact MIOSHA using the new hotline at 855-SAFE-C19 (855-723-3219).</span></p>
<p><span class="s1">To report health and safety concerns in the workplace, visit Michigan.gov/MIOSHAcomplaint.</span></p>
<p><span class="s1">Learn more about MIOSHA and its efforts to protect Michigan’s workforce during the pandemic and for information on the latest workplace safety guidance at Michigan.gov/COVIDWorkplaceSafety.</span></p>

                                            



										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

                      <div class="prev_next_article">
  <!-- v 1.8 -->

                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://leaderpub.com/2020/11/20/cass-county-board-of-commissioners-approves-substance-abuse-funding-new-records-system/">
              <img src="https://leaderpub.com/wp-content/uploads/sites/11/2020/11/11-21-Commissioners.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://leaderpub.com/2020/11/20/cass-county-board-of-commissioners-approves-substance-abuse-funding-new-records-system/">Cass County Board of Commissioners approves substance abuse funding, new records system</a></h4>
          <p>CASSOPOLIS — The Cass County Board of Commissioners were back to business approving new items of business Thursday. The board... <a href="https://leaderpub.com/2020/11/20/cass-county-board-of-commissioners-approves-substance-abuse-funding-new-records-system/">read more</a></p>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


												
											<div class="print_this">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>


											</div>


                      

<div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134150"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
  </div>
  

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



											

<div id="disqus_thread"></div>

<script>
    /**
    * RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
    * LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
    */
    /*
    */
    var disqus_config = function () {
      //this.page.url = 'https://leaderpub.com/2020/11/23/further-protecting-construction-manufacturing-workers-miosha-enhances-inspection-efforts/';
      this.page.identifier = '837646 https://leaderpub.com/?p=837646';
      this.page.title = 'Further protecting construction, manufacturing workers, MIOSHA enhances inspection efforts - Leader Publications';
    };
    (function() { // DON'T EDIT BELOW THIS LINE
    var d = document, s = d.createElement('script');

    s.src = '//leaderpublications.disqus.com/embed.js';

    s.setAttribute('data-timestamp', +new Date());
    (d.head || d.body).appendChild(s);
    })();
</script>
  <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>


									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">

	<li>
		<div class="ad first">
			<div id='div-gpt-ad-bigblock-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
  </script>
</div>		</div>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-18'); });
  </script>
</div>		</div>


	</li>
	<li id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://eepurl.com/dPMAE1">
				<img src="/wp-content/uploads/sites/11/2017/04/DailyEmail_Inbox_300x250.jpg" alt="">
			</a></div></li>
		<li>

		<div class="ad">
			<div id='div-gpt-ad-bigblock-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
  </script>
</div>		</div>
	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Opinion</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2020/11/21/neldon-do-your-part-if-not-for-you-then-for-your-community/" title="Permalink to NELDON: Do your part — if not for you, then for your community" rel="bookmark">NELDON: Do your part — if not for you, then for your community</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2020/11/21/wilson-truth-behind-the-words/" title="Permalink to WILSON: Truth behind the words" rel="bookmark">WILSON: Truth behind the words</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2020/11/18/lasata-we-must-remain-vigilant-in-fight-against-covid-19-whether-we-get-it-or-dont-get-it/" title="Permalink to LASATA: We must remain vigilant in fight against COVID-19, whether we get it or don’t get it" rel="bookmark">LASATA: We must remain vigilant in fight against COVID-19, whether we get it or don’t get it</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2020/11/18/puckett-what-to-do-when-you-feel-helpless/" title="Permalink to PUCKETT: What to do when you feel helpless" rel="bookmark">PUCKETT: What to do when you feel helpless</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2020/11/18/letter-to-the-editor-the-salvation-army-needs-your-help/" title="Permalink to LETTER TO THE EDITOR: The Salvation Army needs your help" rel="bookmark">LETTER TO THE EDITOR: The Salvation Army needs your help</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Sports</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2020/11/21/bethel-pilots-face-grace-college-for-national-soccer-crown/" title="Permalink to Bethel University faces Grace College for national soccer crown" rel="bookmark">Bethel University faces Grace College for national soccer crown</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2020/11/21/bethel-pilots-to-play-for-national-volleyball-championship/" title="Permalink to Bethel Pilots to play for national volleyball championship" rel="bookmark">Bethel Pilots to play for national volleyball championship</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2020/11/19/maryland-game-with-michigan-state-canceled-due-to-covid/" title="Permalink to Maryland game with Michigan State canceled due to COVID" rel="bookmark">Maryland game with Michigan State canceled due to COVID</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2020/11/18/numbers-game-mhsaa-puts-plan-in-place-to-restart-sports/" title="Permalink to Numbers game: MHSAA puts plan in place to restart sports" rel="bookmark">Numbers game: MHSAA puts plan in place to restart sports</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2020/11/18/niehoff-mitigation-efforts-must-intensify-as-winter-sports-performing-arts-begin/" title="Permalink to NIEHOFF: Mitigation efforts must intensify as winter sports, performing arts begin" rel="bookmark">NIEHOFF: Mitigation efforts must intensify as winter sports, performing arts begin</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Lifestyle</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2020/11/13/veterans-day-ceremony/" title="Permalink to Veterans Day ceremony" rel="bookmark">Veterans Day ceremony</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2020/11/13/veterans-day-walter-swann/" title="Permalink to VETERANS DAY: Walter Swann" rel="bookmark">VETERANS DAY: Walter Swann</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2020/11/13/fifty-years-of-optimism-3/" title="Permalink to Fifty years of optimism" rel="bookmark">Fifty years of optimism</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2020/11/13/pet-of-the-week-45/" title="Permalink to Pet of the Week" rel="bookmark">Pet of the Week</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2020/11/13/cassopolis-resident-awarded-degree/" title="Permalink to Cassopolis resident awarded degree" rel="bookmark">Cassopolis resident awarded degree</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
	<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
  </script>
</div>		</div>
	</li>

	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-5" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Business</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2020/11/21/local-tree-farm-prepares-opens-for-holiday-season/" title="Permalink to Local tree farm prepares opens for holiday season" rel="bookmark">Local tree farm prepares opens for holiday season</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2020/11/19/excavating-business-breaks-ground-on-new-cassopolis-facility/" title="Permalink to Excavating business breaks ground on new Cassopolis facility" rel="bookmark">Excavating business breaks ground on new Cassopolis facility</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2020/11/17/area-bars-restaurants-prepare-for-second-dine-in-closure/" title="Permalink to Area bars, restaurants prepare for second dine-in closure" rel="bookmark">Area bars, restaurants prepare for second dine-in closure</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2020/11/13/retreat-like-settings-restaurant-to-come-to-the-morris-estate/" title="Permalink to Retreat-like settings, restaurant to come to The Morris Estate" rel="bookmark">Retreat-like settings, restaurant to come to The Morris Estate</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2020/11/13/dowagiac-businesses-look-forward-to-christmas-open-house-weekend/" title="Permalink to Dowagiac businesses look forward to Christmas open house weekend" rel="bookmark">Dowagiac businesses look forward to Christmas open house weekend</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-6" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Niles News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2020/11/23/police-rescue-man-trapped-under-vehicle-after-two-car-crash-in-niles-township/" title="Permalink to Police rescue man trapped under vehicle after two-car crash in Niles Township" rel="bookmark">Police rescue man trapped under vehicle after two-car crash in Niles Township</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2020/11/21/niles-mayor-asks-public-to-heed-warnings-after-testing-positive-for-covid-19/" title="Permalink to Niles mayor asks public to heed warnings after testing positive for COVID-19" rel="bookmark">Niles mayor asks public to heed warnings after testing positive for COVID-19</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2020/11/21/niles-high-school-students-finish-out-investment-tournament-in-top-half/" title="Permalink to Niles High School students finish out investment tournament in top half" rel="bookmark">Niles High School students finish out investment tournament in top half</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2020/11/20/cass-county-board-of-commissioners-approves-substance-abuse-funding-new-records-system/" title="Permalink to Cass County Board of Commissioners approves substance abuse funding, new records system" rel="bookmark">Cass County Board of Commissioners approves substance abuse funding, new records system</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2020/11/20/main-street-dda-volunteers-decorate-downtown-niles-for-holiday-season/" title="Permalink to Main Street DDA, volunteers decorate downtown Niles for holiday season" rel="bookmark">Main Street DDA, volunteers decorate downtown Niles for holiday season</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-7" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Dowagiac News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2020/11/20/dowagiac-rotary-club-planning-to-support-feed-the-hungry-campaign/" title="Permalink to Dowagiac Rotary Club planning to support Feed the Hungry campaign" rel="bookmark">Dowagiac Rotary Club planning to support Feed the Hungry campaign</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2020/11/20/dowagiac-roofer-sentenced-for-stolen-property-probation-violation/" title="Permalink to Dowagiac roofer sentenced for stolen property, probation violation" rel="bookmark">Dowagiac roofer sentenced for stolen property, probation violation</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2020/11/20/cass-county-board-of-commissioners-approves-substance-abuse-funding-new-records-system/" title="Permalink to Cass County Board of Commissioners approves substance abuse funding, new records system" rel="bookmark">Cass County Board of Commissioners approves substance abuse funding, new records system</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2020/11/20/pedestrian-killed-in-porter-township-crash/" title="Permalink to Pedestrian killed in Porter Township crash" rel="bookmark">Pedestrian killed in Porter Township crash</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2020/11/20/dus-october-students-of-the-month-announced/" title="Permalink to DUS October students of the month announced" rel="bookmark">DUS October students of the month announced</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-8" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Cassopolis News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2020/11/20/dowagiac-roofer-sentenced-for-stolen-property-probation-violation/" title="Permalink to Dowagiac roofer sentenced for stolen property, probation violation" rel="bookmark">Dowagiac roofer sentenced for stolen property, probation violation</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2020/11/20/cass-county-board-of-commissioners-approves-substance-abuse-funding-new-records-system/" title="Permalink to Cass County Board of Commissioners approves substance abuse funding, new records system" rel="bookmark">Cass County Board of Commissioners approves substance abuse funding, new records system</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2020/11/20/pedestrian-killed-in-porter-township-crash/" title="Permalink to Pedestrian killed in Porter Township crash" rel="bookmark">Pedestrian killed in Porter Township crash</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2020/11/19/covid-19-update-berrien-cass-van-buren-counties-report-new-covid-19-deaths-2/" title="Permalink to COVID-19 UPDATE: Berrien, Cass, Van Buren counties report new COVID-19 deaths" rel="bookmark">COVID-19 UPDATE: Berrien, Cass, Van Buren counties report new COVID-19 deaths</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2020/11/19/excavating-business-breaks-ground-on-new-cassopolis-facility/" title="Permalink to Excavating business breaks ground on new Cassopolis facility" rel="bookmark">Excavating business breaks ground on new Cassopolis facility</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-9" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Edwardsburg News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2020/11/21/local-tree-farm-prepares-opens-for-holiday-season/" title="Permalink to Local tree farm prepares opens for holiday season" rel="bookmark">Local tree farm prepares opens for holiday season</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2020/11/21/edwardsburg-sports-complex-asking-for-support-on-givingtuesday/" title="Permalink to Edwardsburg Sports Complex asking for support on GivingTuesday" rel="bookmark">Edwardsburg Sports Complex asking for support on GivingTuesday</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2020/11/20/dowagiac-roofer-sentenced-for-stolen-property-probation-violation/" title="Permalink to Dowagiac roofer sentenced for stolen property, probation violation" rel="bookmark">Dowagiac roofer sentenced for stolen property, probation violation</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2020/11/20/honor-credit-union-donates-to-edwardsburg-intermediate-school/" title="Permalink to Honor Credit Union donates to Edwardsburg Intermediate School" rel="bookmark">Honor Credit Union donates to Edwardsburg Intermediate School</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2020/11/20/cass-county-board-of-commissioners-approves-substance-abuse-funding-new-records-system/" title="Permalink to Cass County Board of Commissioners approves substance abuse funding, new records system" rel="bookmark">Cass County Board of Commissioners approves substance abuse funding, new records system</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  
</ul>							</div>

              							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://leaderpub.com/2020/11/23/mdard-mi-retailers-association-meijer-urging-consumers-to-shop-as-normal/" rel="bookmark" title="MDARD, MI Retailers Association, Meijer urging consumers to shop as normal">MDARD, MI Retailers Association, Meijer urging consumers to shop as normal</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://leaderpub.com/2020/11/23/further-protecting-construction-manufacturing-workers-miosha-enhances-inspection-efforts/" rel="bookmark" title="Further protecting construction, manufacturing workers, MIOSHA enhances inspection efforts">Further protecting construction, manufacturing workers, MIOSHA enhances inspection efforts</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Berrien County</h4>
											<h3><a href="https://leaderpub.com/2020/11/23/police-rescue-man-trapped-under-vehicle-after-two-car-crash-in-niles-township/" rel="bookmark" title="Police rescue man trapped under vehicle after two-car crash in Niles Township">Police rescue man trapped under vehicle after two-car crash in Niles Township</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://leaderpub.com/2020/11/21/niles-mayor-asks-public-to-heed-warnings-after-testing-positive-for-covid-19/" rel="bookmark" title="Niles mayor asks public to heed warnings after testing positive for COVID-19">Niles mayor asks public to heed warnings after testing positive for COVID-19</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Business</h4>
											<h3><a href="https://leaderpub.com/2020/11/21/local-tree-farm-prepares-opens-for-holiday-season/" rel="bookmark" title="Local tree farm prepares opens for holiday season">Local tree farm prepares opens for holiday season</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Edwardsburg</h4>
											<h3><a href="https://leaderpub.com/2020/11/21/edwardsburg-sports-complex-asking-for-support-on-givingtuesday/" rel="bookmark" title="Edwardsburg Sports Complex asking for support on GivingTuesday">Edwardsburg Sports Complex asking for support on GivingTuesday</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://leaderpub.com/2020/11/21/niles-high-school-students-finish-out-investment-tournament-in-top-half/" rel="bookmark" title="Niles High School students finish out investment tournament in top half">Niles High School students finish out investment tournament in top half</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Dowagiac</h4>
											<h3><a href="https://leaderpub.com/2020/11/20/dowagiac-rotary-club-planning-to-support-feed-the-hungry-campaign/" rel="bookmark" title="Dowagiac Rotary Club planning to support Feed the Hungry campaign">Dowagiac Rotary Club planning to support Feed the Hungry campaign</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Cass County</h4>
											<h3><a href="https://leaderpub.com/2020/11/20/dowagiac-roofer-sentenced-for-stolen-property-probation-violation/" rel="bookmark" title="Dowagiac roofer sentenced for stolen property, probation violation">Dowagiac roofer sentenced for stolen property, probation violation</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://leaderpub.com/2020/11/20/honor-credit-union-donates-to-edwardsburg-intermediate-school/" rel="bookmark" title="Honor Credit Union donates to Edwardsburg Intermediate School">Honor Credit Union donates to Edwardsburg Intermediate School</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Cass County</h4>
											<h3><a href="https://leaderpub.com/2020/11/20/cass-county-board-of-commissioners-approves-substance-abuse-funding-new-records-system/" rel="bookmark" title="Cass County Board of Commissioners approves substance abuse funding, new records system">Cass County Board of Commissioners approves substance abuse funding, new records system</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://leaderpub.com/2020/11/20/main-street-dda-volunteers-decorate-downtown-niles-for-holiday-season/" rel="bookmark" title="Main Street DDA, volunteers decorate downtown Niles for holiday season">Main Street DDA, volunteers decorate downtown Niles for holiday season</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Cass County</h4>
											<h3><a href="https://leaderpub.com/2020/11/20/pedestrian-killed-in-porter-township-crash/" rel="bookmark" title="Pedestrian killed in Porter Township crash">Pedestrian killed in Porter Township crash</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Dowagiac</h4>
											<h3><a href="https://leaderpub.com/2020/11/20/dus-october-students-of-the-month-announced/" rel="bookmark" title="DUS October students of the month announced">DUS October students of the month announced</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://leaderpub.com/2020/11/19/one-arrested-for-armed-robbery-of-downtown-niles-bank/" rel="bookmark" title="One arrested for armed robbery of downtown Niles bank">One arrested for armed robbery of downtown Niles bank</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Dowagiac</h4>
											<h3><a href="https://leaderpub.com/2020/11/19/four-winds-casinos-to-remain-open-with-covid-19-precautions/" rel="bookmark" title="Four Winds Casinos to remain open with COVID-19 precautions">Four Winds Casinos to remain open with COVID-19 precautions</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Berrien County</h4>
											<h3><a href="https://leaderpub.com/2020/11/19/covid-19-update-berrien-cass-van-buren-counties-report-new-covid-19-deaths-2/" rel="bookmark" title="COVID-19 UPDATE: Berrien, Cass, Van Buren counties report new COVID-19 deaths">COVID-19 UPDATE: Berrien, Cass, Van Buren counties report new COVID-19 deaths</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Business</h4>
											<h3><a href="https://leaderpub.com/2020/11/19/excavating-business-breaks-ground-on-new-cassopolis-facility/" rel="bookmark" title="Excavating business breaks ground on new Cassopolis facility">Excavating business breaks ground on new Cassopolis facility</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://leaderpub.com/2020/11/19/msu-extension-offering-new-online-course-for-workplaces-facing-conflict-relating-to-social-distancing-policy-enforcement/" rel="bookmark" title="MSU Extension offering new online course for workplaces facing conflict relating to social distancing policy enforcement">MSU Extension offering new online course for workplaces facing conflict relating to social distancing policy enforcement</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://leaderpub.com/2020/11/19/ohsp-urges-caution-on-roadways-as-winter-season-nears/" rel="bookmark" title="OHSP urges caution on roadways as winter season nears">OHSP urges caution on roadways as winter season nears</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Berrien County</h4>
											<h3><a href="https://leaderpub.com/2020/11/19/local-group-fitness-instructors-institutions-react-to-pandemic-order/" rel="bookmark" title="Local group fitness instructors, institutions react to pandemic order">Local group fitness instructors, institutions react to pandemic order</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Dowagiac</h4>
											<h3><a href="https://leaderpub.com/2020/11/19/pokagon-band-to-host-virtual-art-extravaganza/" rel="bookmark" title="Pokagon Band to host virtual Art Extravaganza">Pokagon Band to host virtual Art Extravaganza</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Berrien County</h4>
											<h3><a href="https://leaderpub.com/2020/11/19/spectrum-health-lakeland-changes-covid-19-testing-criteria/" rel="bookmark" title="Spectrum Health Lakeland changes COVID-19 testing criteria">Spectrum Health Lakeland changes COVID-19 testing criteria</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Berrien County</h4>
											<h3><a href="https://leaderpub.com/2020/11/18/covid-19-update-michigan-reports-277806-cases-8190-deaths/" rel="bookmark" title="COVID-19 UPDATE: Michigan reports 277,806 cases, 8,190 deaths">COVID-19 UPDATE: Michigan reports 277,806 cases, 8,190 deaths</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  } else { 
    console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>
 <div class="clearfix"></div>
<div class="ad">
</div>
		<div class="ad">
			<!-- ROS_728x90_Bottom -->		</div>
					</div>
					<div id="footer" class="clearfix">
						<div id="footSections" class="col">
							
							<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://leaderpub.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://leaderpub.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://leaderpub.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://leaderpub.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://leaderpub.com/category/lifestyles/" title="" rel="bookmark"><span>Lifestyle</span></a></li>
								<li><a href="https://leaderpub.com/category/giving/" title="" rel="bookmark"><span>Giving</span></a></li>
								<li><a href="https://leaderpub.com/category/business/" title="" rel="bookmark"><span>Business</span></a></li>
								<li><a href="https://leaderpub.com/category/education/" title="" rel="bookmark"><span>Schools</span></a></li>
								<li><a href="https://leaderpub.com/category/obits/" title="" rel="bookmark"><span>Obits</span></a></li>
                <li><a href="https://marketplace.leaderpub.com/adhunter/leaderpub/" title="" rel="bookmark">Classifieds</a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://leaderpub.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
								<li><a href="https://leaderpub.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://leaderpub.com/services/policies/#termsofuse" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://leaderpub.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://leaderpub.com/services/submit-photo/" title="" rel="nofollow">Submit a photo</a></li>
				
								
															</ol>
						</div>


						<div id="footCopyright" class="col">
														<h4>Copyright</h4>
							<ol>
								<li>&copy; 2020, Leader Publications</li>
							</ol>
						</div>

					</div>
				</div>


				        <script src="https://www.leaderpub.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.leaderpub.com/wp-content/themes/2016-bni/media/js/vendor/jquery.contentcarousel.js?1605287319"></script>
        <script src="https://www.leaderpub.com/wp-content/themes/2016-bni/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.leaderpub.com/wp-content/themes/2016-bni/media/js/vendor/jquery.timeago.js"></script>
        <script src="https://www.leaderpub.com/wp-content/themes/2016-bni/media/js/plugins.js?1601263876"></script>
        <script src="https://www.leaderpub.com/wp-content/themes/2016-bni/media/js/main.js?1603400493"></script>

        
				
<script type="text/javascript">tb_pathToImage = "https://www.leaderpub.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.leaderpub.com/wp-includes/js/thickbox/tb-close.png";</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/leaderpub.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://leaderpub.com/wp-includes/js/thickbox/thickbox.js?m=1604003746g'></script>
<script src='https://www.leaderpub.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://leaderpub.com/wp-includes/js/hoverintent-js.min.js?m=1604003747g'></script>
<script src='https://leaderpub.com/wp-includes/js/admin-bar.min.js?ver=5.5.2' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/leaderpub.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.leaderpub.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3' id='wp-polls-js'></script>
<script type='text/javascript' src='https://leaderpub.com/wp-includes/js/wp-embed.min.js?m=1604003747g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202048.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'172169762',post:'837646',tz:'-5',srv:'leaderpub.com'} ]);
	_stq.push([ 'clickTrackerInit', '172169762', '837646' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//leaderpublications.disqus.com/count.js" async></script>
            </body>
</html>