<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lora:400,400italic,700,700italic|Lato:400,700,900,400italic,700italic,900italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><script type="text/javascript">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</script>
				<title>Second student tests positive for COVID-19 at Buchanan High School - Leader Publications | Leader Publications</title>

								<script type="text/javascript">
					<!--
					if (screen.availWidth && screen.availWidth < 481) {
							//Conditional script here
              window.location.href = "https://" + "m.leaderpub.com" + window.location.pathname 
					}
					//-->
				</script>

        <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GOOGLE_TAG_MANAGER_ID');</script>
<!-- End Google Tag Manager -->

								<link rel="stylesheet" type="text/css" media="screen" href="https://www.leaderpub.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1600219315" />
				<link rel="stylesheet" href="https://www.leaderpub.com/wp-content/themes/2016-bni/media/css/normalize.css?1600219315" />
				<link rel="stylesheet" href="https://www.leaderpub.com/wp-content/themes/2016-bni/media/css/base.css?1600219315" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.leaderpub.com/wp-content/themes/2016-bni/style.css?1600219315" />

        <script src="https://www.leaderpub.com/wp-content/themes/2016-bni/media/js/vendor/modernizr-2.6.2.min.js?1600219315"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.leaderpub.com/wp-content/themes/2016-leader-child/media/img/brand/favicon-leaderpub.png">

				
																
<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://leaderpub.com/2020/10/06/second-student-tests-positive-for-covid-19-at-buchanan-high-school/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Second student tests positive for COVID-19 at Buchanan High School - Leader Publications" />
<meta property="og:description" content="BUCHANAN — A second student at Buchanan High School has tested positive for COVID-19, Superintendent Patricia Robinson announced Monday night. The announcement comes after a first student was announced to have tested positive last Thursday. According to a letter posted on the district’s website, the second student was in quarantine due to contact with the &hellip;" />
<meta property="og:url" content="https://leaderpub.com/2020/10/06/second-student-tests-positive-for-covid-19-at-buchanan-high-school/" />
<meta property="og:site_name" content="Leader Publications" />
<meta property="article:section" content="Education" />
<meta property="article:published_time" content="2020-10-06T12:27:19-04:00" />
<meta property="og:image" content="https://leaderpub.com/wp-content/uploads/sites/11/2020/10/N2008P25002C.jpg" />
<meta property="og:image:secure_url" content="https://leaderpub.com/wp-content/uploads/sites/11/2020/10/N2008P25002C.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="350" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="BUCHANAN — A second student at Buchanan High School has tested positive for COVID-19, Superintendent Patricia Robinson announced Monday night. The announcement comes after a first student was announced to have tested positive last Thursday. According to a letter posted on the district’s website, the second student was in quarantine due to contact with the [&hellip;]" />
<meta name="twitter:title" content="Second student tests positive for COVID-19 at Buchanan High School - Leader Publications" />
<meta name="twitter:image" content="https://leaderpub.com/wp-content/uploads/sites/11/2020/10/N2008P25002C.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://leaderpub.com/#website","url":"https://leaderpub.com/","name":"Leader Publications","potentialAction":{"@type":"SearchAction","target":"https://leaderpub.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://leaderpub.com/2020/10/06/second-student-tests-positive-for-covid-19-at-buchanan-high-school/#primaryimage","url":"https://leaderpub.com/wp-content/uploads/sites/11/2020/10/N2008P25002C.jpg","width":600,"height":350},{"@type":"WebPage","@id":"https://leaderpub.com/2020/10/06/second-student-tests-positive-for-covid-19-at-buchanan-high-school/#webpage","url":"https://leaderpub.com/2020/10/06/second-student-tests-positive-for-covid-19-at-buchanan-high-school/","inLanguage":"en-US","name":"Second student tests positive for COVID-19 at Buchanan High School - Leader Publications","isPartOf":{"@id":"https://leaderpub.com/#website"},"primaryImageOfPage":{"@id":"https://leaderpub.com/2020/10/06/second-student-tests-positive-for-covid-19-at-buchanan-high-school/#primaryimage"},"datePublished":"2020-10-06T12:27:19-04:00","dateModified":"2020-10-06T12:27:19-04:00","author":{"@id":"https://leaderpub.com/#/schema/person/662877231574c2352833eb71536539fa"}},{"@type":["Person"],"@id":"https://leaderpub.com/#/schema/person/662877231574c2352833eb71536539fa","name":"Staff Report","image":{"@type":"ImageObject","@id":"https://leaderpub.com/#authorlogo","url":"https://secure.gravatar.com/avatar/b1a8a071cb8412be2bc300da06b84ded?s=96&d=mm&r=g","caption":"Staff Report"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.leaderpub.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Leader Publications &raquo; Second student tests positive for COVID-19 at Buchanan High School Comments Feed" href="https://leaderpub.com/2020/10/06/second-student-tests-positive-for-covid-19-at-buchanan-high-school/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/leaderpub.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://leaderpub.com/_static/??-eJxljNEKQEAQRX+InSYRD/ItdijD2NXOCn9PipS327mnA9uSsiNZu16BVKFrdWDyTs3Mzlwkga8yKsTrn6zf3/G37hBrBCueplTYhjYcoPGQ/uk2c415hWWGBVYnbsoxAQ==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.leaderpub.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.leaderpub.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://leaderpub.com/wp-includes/css/admin-bar.min.css?m=1591831618g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.leaderpub.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.leaderpub.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.leaderpub.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.leaderpub.com/wp-content/themes/2016-bni/style.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.leaderpub.com/wp-content/themes/2016-leader-child/style.css?ver=1600219316' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.leaderpub.com/wp-content/mu-plugins/jetpack-8.9/css/jetpack.css?ver=8.9.1' media='all' />
<script src='https://leaderpub.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {

		var searchValRegex = new RegExp( $(this).val(), 'i');

		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {

			return searchValRegex.test( $(this).find('> a').text() );

		}).show();

	});
});
	
</script>
<script type='text/javascript' src='https://leaderpub.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1591831619g'></script>
<link rel='https://api.w.org/' href='https://leaderpub.com/wp-json/' />
<link rel='shortlink' href='https://leaderpub.com/?p=835179' />
<link rel="alternate" type="application/json+oembed" href="https://leaderpub.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fleaderpub.com%2F2020%2F10%2F06%2Fsecond-student-tests-positive-for-covid-19-at-buchanan-high-school%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://leaderpub.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fleaderpub.com%2F2020%2F10%2F06%2Fsecond-student-tests-positive-for-covid-19-at-buchanan-high-school%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style><!-- Global site tag (gtag.js) - Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-8194737-1', 'auto');
  ga('send', 'pageview');
</script>

								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f28b777bb23623aed7b28f7';
          var adm_dam_id = '5f28b9b60cb01b3891d02546';
          var adm_dpm_id = '5f28b9400cb01b3891d02542';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#supNav").append('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;' + adm_dmm_id + ',' + adm_dpm_id + ',' + adm_dam_id + '&quot;});">Log In</a></li>');
            } else {
              $("#supNav").append('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);">Manage Account</a></li>');
            }
            console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script type="text/javascript" src="https://www.leaderpub.com/wp-content/themes/2016-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.leaderpub.com/wp-content/themes/2016-bni/media/js/colorbox/colorbox.css" />

        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/bhmTKVIOCsTam6Zrlyb384pUIjsHvi8PlgrrZvN55-o_nbjg2CTnEeebQo-Gfbesx91Fymn_lo7TVs",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>

				
<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>


<!-- DFP Work -->

    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/LPL-160x600-1', [160, 600], 'div-gpt-ad-skyscraper').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-300x250-16', [300, 250], 'div-gpt-ad-instory-top').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-300x250-17', [300, 250], 'div-gpt-ad-instory-bottom').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/LPL-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/LPL-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }

    			googletag.defineSlot('/1613683/LPL-300x100-1', [300, 100], 'div-gpt-ad-skybox').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-300x250-1', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-300x250-2', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-300x250-3', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());

			googletag.defineSlot('/1613683/LPL-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-970x90-1', [[970, 90], [970, 250], [728, 90]], 'div-gpt-ad-largeleaderboard').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/LPL-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/1613683/LPL-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
  }


                  googletag.pubads().setTargeting("catname", [ "breaking-news", "buchanan", "buchanan-education", "education", "news", "news-main",  ]);
                


          googletag.pubads().setTargeting("pageurl", "/2020/10/06/second-student-tests-positiv");
    
      // TESTING 1.1
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });
    
		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
          slotID: 'div-gpt-ad-skyscraper',
          slotName: '1613683/LPL-160x600-1',
          sizes: [[160, 600]]
      },
      //{
          //slotID: 'div-gpt-ad-skybox',
          //slotName: '1613683/LPL-300x100-1',
          //sizes: [[300, 100]]
      //},
      //{
          //slotID: 'div-gpt-ad-threesix-1',
          //slotName: '1613683/LPL-300x600-1',
          //sizes: [[300, 600]]
      //},
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/LPL-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/LPL-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/LPL-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/LPL-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/LPL-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/LPL-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/LPL-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/LPL-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/LPL-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/LPL-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/LPL-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/LPL-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/LPL-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/LPL-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/LPL-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/LPL-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/LPL-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/LPL-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/LPL-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/LPL-320x50-1',
          sizes: [[320, 50], [1, 1]]
      },
      {
          slotID: 'div-gpt-ad-largeleaderboard',
          slotName: '1613683/LPL-970x90-1',
          sizes: [[970, 90], [728, 90], [970, 250]]
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
            ['div-gpt-ad-skyscraper', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-top', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-bottom', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-third', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
            ['div-gpt-ad-skybox', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-largeleaderboard', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-one_by_one_wall', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]]
      ]);
  </script>

                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        

    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GOOGLE_TAG_MANAGER_ID"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://leaderpub.com/2020/10/06/second-student-tests-positive-for-covid-19-at-buchanan-high-school/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=47599035'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">


					<!-- Add your site or application content here -->

          <div id="sup_nav" class="sup_nav">

						<div class="ad large_leaderboard">
							<div class="ad970x90 large_leaderboard"><!-- ROS_970x90 -->
<div id='div-gpt-ad-largeleaderboard'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-largeleaderboard'); });
  </script>
</div></div>
						</div>

						<div class="wrapper">
							<ul id="supNav">
  <li class="subscribe"><a href="https://leaderpub.com/subscriptions/" title="" rel="nofollow">Subscribe</a></li>
	<li><a href="http://www.michianalife.com/" title="" rel="bookmark">Michiana Life</a></li>
	<li><a href="https://leaderpub.com/calendar/" id="supCalendar" title="" rel="bookmark">Calendar</a></li>
	<li><a href="https://marketplace.leaderpub.com/adhunter/leaderpub/" title="" rel="bookmark">Classifieds</a></li>
	<li class="public-notices"><a href="https://marketplace.leaderpub.com/AdHunter/leaderpub/Home/Search?majorClass=2600">Public Notices</a></li>

	<li class="">
		<a href="https://leaderpub.com/services/">Services</a>
		<ul class="sub-nav">
      <li><a href="https://leaderpub.com/services/about-us/" title="" rel="bookmark">Contact Us</a></li>
			<li><a href="https://leaderpub.com/services/anniversary-announcement/" title="" rel="nofollow">Submit an Anniversary</a></li>
			<li><a href="https://leaderpub.com/baseball-submission-form/" title="" rel="bookmark">Submit a Baseball/Softball Score</a></li>
			<li><a href="https://leaderpub.com/services/birth-announcement/" title="" rel="nofollow">Submit a Birth</a></li>
			<li><a href="https://leaderpub.com/services/birthday-announcement/" title="" rel="nofollow">Submit a Birthday</a></li>
			<li><a href="https://leaderpub.com/services/submit-a-classified-advertisement/" title="" rel="nofollow">Submit a Classified Ad</a></li>
			<li><a href="https://leaderpub.com/services/engagement-announcement/" title="" rel="nofollow">Submit an Engagement</a></li>
			<li><a href="https://leaderpub.com/services/submit-an-event/" title="" rel="nofollow">Submit an Event</a></li>
			<li><a href="https://leaderpub.com/football-submission-form/" title="" rel="bookmark">Submit a Football Score</a></li>
			<li><a href="https://leaderpub.com/services/letters-to-the-editor-submission/" title="" rel="nofollow">Submit a Letter to the Editor</a></li>
			<li><a href="https://leaderpub.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a News Tip</a></li>
			<li><a href="https://leaderpub.com/obituary-placement/">Submit an Obituary</a></li>
			<li><a href="https://leaderpub.com/services/submit-photo/" title="" rel="nofollow">Submit a Photo</a></li>
			<li><a href="https://leaderpub.com/services/wedding-announcement/" title="" rel="nofollow">Submit a Wedding</a></li>
		</ul>
	</li>

	<li>
    <a href="/e-editions/" title="" rel="bookmark">E-Editions</a>
		<ul class="sub-nav">
			<li><a href="http://niles.leaderpub.com">E-Edition for Niles</a></li>
				<li><a href="http://dowagiac.leaderpub.com">E-Edition for Dowagiac</a></li>
		</ul>
  </li>

</ul>							<p class="date">
								October 6, 2020							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div id="main_body" class="wrapper">

							
            						<header id="main_header" class="no_weather">
								<div class="ad sponsorship">
										<!-- ROS_300x100_Skybox_Teaser -->
<div id='div-gpt-ad-skybox' style='height:100px; width:300px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skybox'); });
  </script>
</div>								</div>
            							<div id="logo">
								<a href="https://leaderpub.com">
									<img src="https://www.leaderpub.com/wp-content/themes/2016-leader-child/media/img/brand/logo-leaderpub.png" alt="Leader Publications" />
								</a>
							</div>
							<div class="clearfix"></div>
							<nav id="navbar">
								<a href="https://leaderpub.com">
									<img class="logo" class="logo" src="https://www.leaderpub.com/wp-content/themes/2016-leader-child/media/img/brand/logo-leaderpub.png" alt="Leader Publications" />
								</a>
								<ul id="mainNav">

	<li class="home "><a href="https://leaderpub.com">Home</a></li>
	<li class="news "><a href="https://leaderpub.com/category/news/">News</a>
				<!-- NEWS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">Local News</h3>
            <ul class="left">
							<li><a href="https://leaderpub.com/category/news/buchanan/" title="" rel="nofollow">Buchanan</a></li>
							<li><a href="https://leaderpub.com/category/news/cassopolis-news/" title="" rel="nofollow">Cassopolis</a></li>
							<li><a href="https://leaderpub.com/category/news/dowagiac-news/" title="" rel="nofollow">Dowagiac</a></li>
							<li><a href="https://leaderpub.com/category/news/edwardsburg/" title="" rel="nofollow">Edwardsburg</a></li>
							<li><a href="https://leaderpub.com/category/news/niles/" title="" rel="nofollow">Niles</a></li>
            </ul>
            <ul class="right">
							<li><a href="https://leaderpub.com/category/news/berrien-county-news/" title="" rel="nofollow">Berrien County</a></li>
							<li><a href="https://leaderpub.com/category/news/cass-county/" title="" rel="nofollow">Cass County</a></li>
							<li><a href="https://leaderpub.com/category/news/state/" title="" rel="nofollow">State</a></li>
							<li><a href="https://leaderpub.com/category/news/region/" title="" rel="nofollow">Region</a></li>
              <li><a href="https://leaderpub.com/category/horizons/" id="supHorizons" title="" rel="bookmark">Horizons</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top News</h3>
												<div class="story">
														<a href="https://leaderpub.com/2020/10/06/masons-pumpkins-to-host-first-annual-harvest-festival/" rel="bookmark">
								<img width="600" height="350" src="https://leaderpub.com/wp-content/uploads/sites/11/2020/10/10-7-Masons-Pumpkins.jpg?w=600" class="attachment-large size-large wp-post-image" alt="" srcset="https://leaderpub.com/wp-content/uploads/sites/11/2020/10/10-7-Masons-Pumpkins.jpg 600w, https://leaderpub.com/wp-content/uploads/sites/11/2020/10/10-7-Masons-Pumpkins.jpg?resize=300,175 300w" sizes="(max-width: 600px) 100vw, 600px" />							</a>
														<h3><a href="https://leaderpub.com/2020/10/06/masons-pumpkins-to-host-first-annual-harvest-festival/" rel="bookmark" title="Mason’s Pumpkins to host first annual Harvest Festival">Mason’s Pumpkins to host first annual Harvest Festival</a></h3>										
							<h4 class="date">Tuesday, October 6, 2020 3:03 pm</h4>
							<p>DOWAGIAC — October is a busy month for nine-year-old Mason Ausra. Mason, owner and operator of Mason&#8217;s Pumpkins roadside stand, is preparing for Mason&#8217;s Pumpkins&nbsp;... 
								<span class="meta">
									<a href="https://leaderpub.com/2020/10/06/masons-pumpkins-to-host-first-annual-harvest-festival/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://leaderpub.com/2020/10/06/masons-pumpkins-to-host-first-annual-harvest-festival/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest News</h3>
												<div class="story">
							<h3><a href="https://leaderpub.com/2020/10/06/mdhhs-issues-emergency-order-requiring-schools-to-issue-public-notification-of-probable-confirmed-covid-19-cases/" rel="bookmark" title="MDHHS issues emergency order requiring schools to issue public notification of probable, confirmed COVID-19 cases">MDHHS issues emergency order requiring schools to issue public notification of probable, confirmed COVID-19 cases</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://leaderpub.com/2020/10/06/trick-or-treating-a-go-in-niles-township/" rel="bookmark" title="Trick or treating a go in Niles Township">Trick or treating a go in Niles Township</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://leaderpub.com/2020/10/06/charges-fines-dropped-for-fitstop24-owner-following-michigan-supreme-court-ruling/" rel="bookmark" title="Charges, fines dropped for Fitstop24 owner following Michigan Supreme Court ruling">Charges, fines dropped for Fitstop24 owner following Michigan Supreme Court ruling</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/news/">More News</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- NEWS DROP END -->
	</li>
	<li class="sports"><a href="https://leaderpub.com/category/sports/">Sports</a>
				<!-- SPORTS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Sports</h3>

            <ul class="left">
							 <li><a href="https://leaderpub.com/category/sports/brandywine-highschool/" title="" rel="bookmark">Brandywine HS</a></li>
							 <li><a href="https://leaderpub.com/category/sports/buchanan-highschool/" title="" rel="bookmark">Buchanan HS</a></li>
							 <li><a href="https://leaderpub.com/category/sports/cassopolis-highschool/" title="" rel="bookmark">Cassopolis HS</a></li>
							 <li><a href="https://leaderpub.com/category/sports/dowagiac-highschool/" title="" rel="bookmark">Dowagiac HS</a></li>
            </ul>
            <ul class="right">
							 <li><a href="https://leaderpub.com/category/sports/edwardsburg-highschool/" title="" rel="bookmark">Edwardsburg HS</a></li>
							 <li><a href="https://leaderpub.com/category/sports/niles-highschool/" title="" rel="bookmark">Niles HS</a></li>
							 <li><a href="https://leaderpub.com/category/sports/college-sports/" title="" rel="bookmark">College</a></li>
							 <li><a href="https://leaderpub.com/category/sports/recreational-leagues/" title="" rel="bookmark">Recreational Leagues</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Sports</h3>
												<div class="story">
														<a href="https://leaderpub.com/2020/10/06/mhsaa-announces-chances-to-cross-country-swimming-and-diving-tournaments/" rel="bookmark">
								<img width="600" height="350" src="https://leaderpub.com/wp-content/uploads/sites/11/2019/11/191104CassCCMillirans.jpg?w=600" class="attachment-large size-large wp-post-image" alt="" srcset="https://leaderpub.com/wp-content/uploads/sites/11/2019/11/191104CassCCMillirans.jpg 600w, https://leaderpub.com/wp-content/uploads/sites/11/2019/11/191104CassCCMillirans.jpg?resize=300,175 300w" sizes="(max-width: 600px) 100vw, 600px" />							</a>
														<h3><a href="https://leaderpub.com/2020/10/06/mhsaa-announces-chances-to-cross-country-swimming-and-diving-tournaments/" rel="bookmark" title="MHSAA announces chances to cross country, swimming and diving tournaments">MHSAA announces chances to cross country, swimming and diving tournaments</a></h3>										
							<h4 class="date">Tuesday, October 6, 2020 7:28 pm</h4>
							<p>The Executive Committee of the Michigan High School Athletic Association has approved a series of modifications for this fall’s cross country and girls swimming and&nbsp;... 
								<span class="meta">
									<a href="https://leaderpub.com/2020/10/06/mhsaa-announces-chances-to-cross-country-swimming-and-diving-tournaments/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://leaderpub.com/2020/10/06/mhsaa-announces-chances-to-cross-country-swimming-and-diving-tournaments/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Sports</h3>
												<div class="story">
							<h3><a href="https://leaderpub.com/2020/10/05/daily-data-tuesday-oct-6/" rel="bookmark" title="Daily Data: Tuesday, Oct. 6">Daily Data: Tuesday, Oct. 6</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://leaderpub.com/2020/10/05/835165/" rel="bookmark" title="Niles JV wins South Haven Quad">Niles JV wins South Haven Quad</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://leaderpub.com/2020/10/05/roundup-big-weekend-for-area-volleyball-teams/" rel="bookmark" title="ROUNDUP: Big weekend for area volleyball teams">ROUNDUP: Big weekend for area volleyball teams</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/sports/">More Sports</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- SPORTS DROP END -->
	</li>

	<li class="opinion"><a href="https://leaderpub.com/category/opinion/">Opinion</a></li>

	<li class="obits"><a href="https://leaderpub.com/category/obits/">Obits</a></li>


	<li class="schools"><a href="https://leaderpub.com/category/education/">Schools</a>
		<!-- SCHOOLS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Schools</h3>
            <ul class="left">
							<li><a href="https://leaderpub.com/category/education/buchanan-education/" title="" rel="nofollow">Buchanan</a></li>
							<li><a href="https://leaderpub.com/category/education/brandywine/" title="" rel="nofollow">Brandywine</a></li>
							<li><a href="https://leaderpub.com/category/education/cassopolis-education/" title="" rel="nofollow">Cassopolis</a></li>
							<li><a href="https://leaderpub.com/category/education/dowagiac-union/" title="" rel="nofollow">Dowagiac Union</a></li>
							<li><a href="https://leaderpub.com/category/education/edwardsburg-education/" title="" rel="nofollow">Edwardsburg</a></li>
            </ul>
            <ul class="right">
							<li><a href="https://leaderpub.com/category/education/niles-education/" title="" rel="nofollow">Niles</a></li>
							<li><a href="https://leaderpub.com/category/education/lake-michigan-college-education/" title="" rel="nofollow">Lake Michigan College</a></li>
							<li><a href="https://leaderpub.com/category/education/southwestern-michigan-college/" title="" rel="nofollow">Southwestern Michigan College</a></li>
							<li><a href="https://leaderpub.com/category/education/other/" title="" rel="nofollow">Other Schools</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top School Story</h3>
												<div class="story">
														<a href="https://leaderpub.com/2020/10/06/mdhhs-issues-emergency-order-requiring-schools-to-issue-public-notification-of-probable-confirmed-covid-19-cases/" rel="bookmark">
								<img width="800" height="600" src="https://leaderpub.com/wp-content/uploads/sites/11/2020/03/covid19.jpg?w=800" class="attachment-large size-large wp-post-image" alt="" srcset="https://leaderpub.com/wp-content/uploads/sites/11/2020/03/covid19.jpg 800w, https://leaderpub.com/wp-content/uploads/sites/11/2020/03/covid19.jpg?resize=300,225 300w, https://leaderpub.com/wp-content/uploads/sites/11/2020/03/covid19.jpg?resize=768,576 768w, https://leaderpub.com/wp-content/uploads/sites/11/2020/03/covid19.jpg?resize=622,467 622w, https://leaderpub.com/wp-content/uploads/sites/11/2020/03/covid19.jpg?resize=467,350 467w" sizes="(max-width: 800px) 100vw, 800px" />							</a>
														<h3><a href="https://leaderpub.com/2020/10/06/mdhhs-issues-emergency-order-requiring-schools-to-issue-public-notification-of-probable-confirmed-covid-19-cases/" rel="bookmark" title="MDHHS issues emergency order requiring schools to issue public notification of probable, confirmed COVID-19 cases">MDHHS issues emergency order requiring schools to issue public notification of probable, confirmed COVID-19 cases</a></h3>										
							<h4 class="date">Tuesday, October 6, 2020 3:46 pm</h4>
							<p>LANSING — Michigan Department of Health and Human Services Director Robert Gordon issued an Emergency Order requiring K-12 schools to provide public notice to the&nbsp;... 
								<span class="meta">
									<a href="https://leaderpub.com/2020/10/06/mdhhs-issues-emergency-order-requiring-schools-to-issue-public-notification-of-probable-confirmed-covid-19-cases/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://leaderpub.com/2020/10/06/mdhhs-issues-emergency-order-requiring-schools-to-issue-public-notification-of-probable-confirmed-covid-19-cases/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Schools</h3>
												<div class="story">
							<h3><a href="https://leaderpub.com/2020/10/06/second-student-tests-positive-for-covid-19-at-buchanan-high-school/" rel="bookmark" title="Second student tests positive for COVID-19 at Buchanan High School">Second student tests positive for COVID-19 at Buchanan High School</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://leaderpub.com/2020/10/05/niles-high-school-staff-member-tests-positive-for-covid-19/" rel="bookmark" title="Niles High School staff member tests positive for COVID-19">Niles High School staff member tests positive for COVID-19</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://leaderpub.com/2020/10/05/smc-security-officer-a-former-ceo/" rel="bookmark" title="SMC security officer a former CEO">SMC security officer a former CEO</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/education/">More Education</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- SCHOOLS DROP END -->
	</li>

	<li class="business"><a href="https://leaderpub.com/category/business/">Business</a>
			</li>


	<li class="giving"><a href="https://leaderpub.com/category/giving/">Giving</a></li>


	<li class="lifestyle"><a href="https://leaderpub.com/category/lifestyles/">Lifestyle</a>
		<!-- LIFESTYLE DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Lifestyles</h3>

            <ul class="left">
							<li><a href="https://leaderpub.com/category/anniversaries" title="" rel="bookmark">Anniversaries</a></li>
							<li><a href="https://leaderpub.com/category/birthdays" title="" rel="bookmark">Birthdays</a></li>
							<li><a href="https://leaderpub.com/category/births" title="" rel="bookmark">Births</a></li>
            </ul>
            <ul class="right">
							<li><a href="https://leaderpub.com/category/engagements" title="" rel="bookmark">Engagements</a></li>
							<li><a href="https://leaderpub.com/category/obits" title="" rel="bookmark">Obituaries</a></li>
							<li><a href="https://leaderpub.com/category/weddings" title="" rel="bookmark">Weddings</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Lifestyles</h3>
												<div class="story">
														<a href="https://leaderpub.com/2020/01/21/frigid-5k-competitors-fight-through-tough-conditions/" rel="bookmark">
								<img width="600" height="350" src="https://leaderpub.com/wp-content/uploads/sites/11/2020/01/Garcia.jpg?w=600" class="attachment-large size-large wp-post-image" alt="" srcset="https://leaderpub.com/wp-content/uploads/sites/11/2020/01/Garcia.jpg 600w, https://leaderpub.com/wp-content/uploads/sites/11/2020/01/Garcia.jpg?resize=300,175 300w" sizes="(max-width: 600px) 100vw, 600px" />							</a>
														<h3><a href="https://leaderpub.com/2020/01/21/frigid-5k-competitors-fight-through-tough-conditions/" rel="bookmark" title="Frigid 5k competitors fight through tough conditions">Frigid 5k competitors fight through tough conditions</a></h3>										
							<h4 class="date">Tuesday, January 21, 2020 8:46 am</h4>
							<p>NILES — More than 360 runners and walkers braved cold temperatures, rain, slush and the occasional ice patch to compete in the 11th annual Niles&nbsp;... 
								<span class="meta">
									<a href="https://leaderpub.com/2020/01/21/frigid-5k-competitors-fight-through-tough-conditions/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://leaderpub.com/2020/01/21/frigid-5k-competitors-fight-through-tough-conditions/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Lifestyles</h3>
												<div class="story">
							<h3><a href="https://leaderpub.com/2020/01/19/photo-gallery-hunter-ice-festival/" rel="bookmark" title="Photo gallery: Hunter Ice Festival">Photo gallery: Hunter Ice Festival</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://leaderpub.com/2019/08/12/births-mammel/" rel="bookmark" title="BIRTHS: Mammel">BIRTHS: Mammel</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://leaderpub.com/2019/08/12/berrien-county-marriage-licenses-62/" rel="bookmark" title="Berrien County marriage licenses">Berrien County marriage licenses</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/lifestyles/">More Lifestyles</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- LIFESTYLE DROP END -->
	</li>

	<li>
								<div class="search">
									<form method="get" class="searchForm" action="https://leaderpub.com/site-search">
										<input type="submit" class="searchButton" value="Go" />
										<input type="text" name="q" class="searchQuery" value="Search Leader Publications..." onfocus="if(this.value=='Search Leader Publications...'){this.value='';}" onblur="if(this.value==''){this.value='Search Leader Publications...';}" />
									</form>
								</div>
	</li>

</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content" class="flownews">
							<div id="notifications">
																
																							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  }
});
</script>
</div></div>

	


							<div class="main_column">
								<div class="story">
									
									
                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="600" height="350" src="https://leaderpub.com/wp-content/uploads/sites/11/2020/10/N2008P25002C.jpg?w=600" class="attachment-story-photo size-story-photo wp-post-image" alt="" srcset="https://leaderpub.com/wp-content/uploads/sites/11/2020/10/N2008P25002C.jpg 600w, https://leaderpub.com/wp-content/uploads/sites/11/2020/10/N2008P25002C.jpg?resize=300,175 300w" sizes="(max-width: 600px) 100vw, 600px" /></dt><dd class='wp-caption-text'></dd></dl>

              </div>
    </div>

		
									<div id="leftRail" class="">
										<ul class="sidebar">
													<li id="recent-posts-3" class="widget widget_recent_entries">		<h2 class="widgettitle">Latest Stories</h2>
		<ul>
											<li>
					<a href="https://leaderpub.com/2020/10/06/mhsaa-announces-chances-to-cross-country-swimming-and-diving-tournaments/">MHSAA announces chances to cross country, swimming and diving tournaments</a>
									</li>
											<li>
					<a href="https://leaderpub.com/2020/10/06/mdhhs-issues-emergency-order-requiring-schools-to-issue-public-notification-of-probable-confirmed-covid-19-cases/">MDHHS issues emergency order requiring schools to issue public notification of probable, confirmed COVID-19 cases</a>
									</li>
											<li>
					<a href="https://leaderpub.com/2020/10/06/masons-pumpkins-to-host-first-annual-harvest-festival/">Mason’s Pumpkins to host first annual Harvest Festival</a>
									</li>
											<li>
					<a href="https://leaderpub.com/2020/10/06/trick-or-treating-a-go-in-niles-township/">Trick or treating a go in Niles Township</a>
									</li>
											<li>
					<a href="https://leaderpub.com/2020/10/06/charges-fines-dropped-for-fitstop24-owner-following-michigan-supreme-court-ruling/">Charges, fines dropped for Fitstop24 owner following Michigan Supreme Court ruling</a>
									</li>
					</ul>
		</li>
																					</ul>

										<div class="ad">
												<!-- ROS_160x600_Sidebar -->
<div id='div-gpt-ad-skyscraper'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skyscraper'); });
  </script>
</div>										</div>
									</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Second student tests positive for COVID-19 at Buchanan High School</h2>

										<div class="byline">
											
											<a href="https://leaderpub.com/author/StaffReport/" rel="bookmark">
                        <img alt='' src='https://secure.gravatar.com/avatar/b1a8a071cb8412be2bc300da06b84ded?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b1a8a071cb8412be2bc300da06b84ded?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' />											</a>

											<p class="author">
                        <strong>By <a href="https://leaderpub.com/author/staffreport/" rel="bookmark">Staff Report</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:news@leaderpub.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 8:27 am Tuesday, October 6, 2020</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>                    </div>

										<div class="p402_premium">

										
										<div class="story_detail">
											
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Second student tests positive for COVID-19 at Buchanan High School. BUCHANAN \u2014 A second student at Buchanan High School has tested positive for COVID-19, Superintendent Patricia Robinson announced Monday night.\r\n\r\nThe announcement comes after a first student was announced to have tested positive last Thursday. According to a letter posted on the district\u2019s website, the second student was in quarantine due to contact with the first student who tested positive.\r\n\r\nAccording to Robinson, the district is currently working with the Berrien County Health Department on next steps.\r\n\r\nHealth officials are interviewing, reaching out to and providing assistance directly to individuals with an elevated risk of exposure who may have been in recent close contact with the student. All families directly impacted by this news will be contacted by either Buchanan Community Schools or the county health department.\r\n\r\n\u201cWe will support the health department in its handling of the process and the appropriate notifications,\u201d Robinson said. \u201cThe well-being of our students, staff, and families, is our number one priority.\u201d\r\n\r\nBuchanan Community Schools will continue to update parents and families as the situation develops.","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=a2f71c4e6d31b7e94693124e6ad6e67b&postHash=7f38b28129ed7bee61db5c61da8005fa&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p>BUCHANAN — A second student at Buchanan High School has tested positive for COVID-19, Superintendent Patricia Robinson announced Monday night.</p>
<p>The announcement comes after a first student was announced to have tested positive last Thursday. According to a letter posted on the district’s website, the second student was in quarantine due to contact with the first student who tested positive.</p>
<div id='mydfpad' class='ad300x ad'><div id='div-gpt-ad-instory-top' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-top'); });
                  </script>
                  </div>
                  </div>
                  <div id='cedato-unit'></div><p>According to Robinson, the district is currently working with the Berrien County Health Department on next steps.</p>
<p>Health officials are interviewing, reaching out to and providing assistance directly to individuals with an elevated risk of exposure who may have been in recent close contact with the student. All families directly impacted by this news will be contacted by either Buchanan Community Schools or the county health department.</p>
<div id='mydfpad3' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p>“We will support the health department in its handling of the process and the appropriate notifications,” Robinson said. “The well-being of our students, staff, and families, is our number one priority.”</p>
<div id='mydfpad2' class='ad300x ad'>
                  <div id='div-gpt-ad-instory-bottom' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-bottom'); });
                  </script>
                  </div>
                  </div><p>Buchanan Community Schools will continue to update parents and families as the situation develops.</p>

                                            



										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

                      <div class="prev_next_article">
  <!-- v 1.8 -->

                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://leaderpub.com/2020/10/05/niles-high-school-staff-member-tests-positive-for-covid-19/">
              <img src="https://leaderpub.com/wp-content/uploads/sites/11/2020/05/Niles-High-School.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://leaderpub.com/2020/10/05/niles-high-school-staff-member-tests-positive-for-covid-19/">Niles High School staff member tests positive for COVID-19</a></h4>
          <p>NILES — Just after 9 p.m. Monday, an update appeared on the Niles High School Facebook page. The post revealed... <a href="https://leaderpub.com/2020/10/05/niles-high-school-staff-member-tests-positive-for-covid-19/">read more</a></p>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


												
											<div class="print_this">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>


											</div>


                      

<div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134150"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
  </div>
  

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



											

<div id="disqus_thread"></div>

<script>
    /**
    * RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
    * LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
    */
    /*
    */
    var disqus_config = function () {
      //this.page.url = 'https://leaderpub.com/2020/10/06/second-student-tests-positive-for-covid-19-at-buchanan-high-school/';
      this.page.identifier = '835179 https://leaderpub.com/?p=835179';
      this.page.title = 'Second student tests positive for COVID-19 at Buchanan High School - Leader Publications';
    };
    (function() { // DON'T EDIT BELOW THIS LINE
    var d = document, s = d.createElement('script');

    s.src = '//leaderpublications.disqus.com/embed.js';

    s.setAttribute('data-timestamp', +new Date());
    (d.head || d.body).appendChild(s);
    })();
</script>
  <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>


									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">

	<li>
		<div class="ad first">
			<div id='div-gpt-ad-bigblock-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
  </script>
</div>		</div>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-18'); });
  </script>
</div>		</div>


	</li>
	<li id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://eepurl.com/dPMAE1">
				<img src="/wp-content/uploads/sites/11/2017/04/DailyEmail_Inbox_300x250.jpg" alt="">
			</a></div></li>
		<li>

		<div class="ad">
			<div id='div-gpt-ad-bigblock-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
  </script>
</div>		</div>
	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Opinion</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2020/10/03/wilson-new-england-culinary-cruise-part-one/" title="Permalink to WILSON: New England culinary cruise: Part one" rel="bookmark">WILSON: New England culinary cruise: Part one</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2020/10/03/letter-to-the-editor-meet-victor-gutierrez-schultz/" title="Permalink to LETTER TO THE EDITOR: Meet Victor Gutierrez-Schultz" rel="bookmark">LETTER TO THE EDITOR: Meet Victor Gutierrez-Schultz</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2020/10/03/letter-to-the-editor-encouraging-voters-to-vote-for-biden/" title="Permalink to LETTER TO THE EDITOR: Encouraging voters  to vote for Biden" rel="bookmark">LETTER TO THE EDITOR: Encouraging voters  to vote for Biden</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2020/10/03/lte-join-in-voting-for-vandenheede-for-state-representative/" title="Permalink to LETTER TO THE EDITOR: Join in voting for VandenHeede for State Representative" rel="bookmark">LETTER TO THE EDITOR: Join in voting for VandenHeede for State Representative</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2020/09/30/culton-october-is-breast-cancer-awareness-month/" title="Permalink to CULTON: October is Breast Cancer Awareness Month" rel="bookmark">CULTON: October is Breast Cancer Awareness Month</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Sports</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2020/10/06/mhsaa-announces-chances-to-cross-country-swimming-and-diving-tournaments/" title="Permalink to MHSAA announces chances to cross country, swimming and diving tournaments" rel="bookmark">MHSAA announces chances to cross country, swimming and diving tournaments</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2020/10/05/daily-data-tuesday-oct-6/" title="Permalink to Daily Data: Tuesday, Oct. 6" rel="bookmark">Daily Data: Tuesday, Oct. 6</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2020/10/05/roundup-big-weekend-for-area-volleyball-teams/" title="Permalink to ROUNDUP: Big weekend for area volleyball teams" rel="bookmark">ROUNDUP: Big weekend for area volleyball teams</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2020/10/05/daily-data-monday-sept-5/" title="Permalink to Daily Data: Monday, Sept. 5" rel="bookmark">Daily Data: Monday, Sept. 5</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2020/10/05/chieftains-knock-off-vikings-4-1/" title="Permalink to Chieftains knock off Vikings 4-1" rel="bookmark">Chieftains knock off Vikings 4-1</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Lifestyle</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2020/01/21/frigid-5k-competitors-fight-through-tough-conditions/" title="Permalink to Frigid 5k competitors fight through tough conditions" rel="bookmark">Frigid 5k competitors fight through tough conditions</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2020/01/19/photo-gallery-hunter-ice-festival/" title="Permalink to Photo gallery: Hunter Ice Festival" rel="bookmark">Photo gallery: Hunter Ice Festival</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2019/08/12/births-mammel/" title="Permalink to BIRTHS: Mammel" rel="bookmark">BIRTHS: Mammel</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2019/08/12/berrien-county-marriage-licenses-62/" title="Permalink to Berrien County marriage licenses" rel="bookmark">Berrien County marriage licenses</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2019/07/29/birthday-taylor-2/" title="Permalink to BIRTHDAY: Taylor" rel="bookmark">BIRTHDAY: Taylor</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
	<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
  </script>
</div>		</div>
	</li>

	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-5" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Business</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2020/10/06/charges-fines-dropped-for-fitstop24-owner-following-michigan-supreme-court-ruling/" title="Permalink to Charges, fines dropped for Fitstop24 owner following Michigan Supreme Court ruling" rel="bookmark">Charges, fines dropped for Fitstop24 owner following Michigan Supreme Court ruling</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2020/10/02/niles-businesswoman-launches-online-soap-shop/" title="Permalink to Niles businesswoman launches online soap shop" rel="bookmark">Niles businesswoman launches online soap shop</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2020/10/01/niles-planning-commission-approves-michicann-special-land-use-request/" title="Permalink to Niles Planning Commission approves MichiCann special land use request" rel="bookmark">Niles Planning Commission approves MichiCann special land use request</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2020/09/29/niles-city-council-gives-marijuana-business-90-day-extension/" title="Permalink to Niles City Council gives marijuana business 90-day extension" rel="bookmark">Niles City Council gives marijuana business 90-day extension</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2020/09/29/local-cinema-readies-to-reopen-after-seven-months/" title="Permalink to Local cinema readies to reopen after seven months" rel="bookmark">Local cinema readies to reopen after seven months</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-6" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Niles News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2020/10/06/mdhhs-issues-emergency-order-requiring-schools-to-issue-public-notification-of-probable-confirmed-covid-19-cases/" title="Permalink to MDHHS issues emergency order requiring schools to issue public notification of probable, confirmed COVID-19 cases" rel="bookmark">MDHHS issues emergency order requiring schools to issue public notification of probable, confirmed COVID-19 cases</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2020/10/06/trick-or-treating-a-go-in-niles-township/" title="Permalink to Trick or treating a go in Niles Township" rel="bookmark">Trick or treating a go in Niles Township</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2020/10/06/charges-fines-dropped-for-fitstop24-owner-following-michigan-supreme-court-ruling/" title="Permalink to Charges, fines dropped for Fitstop24 owner following Michigan Supreme Court ruling" rel="bookmark">Charges, fines dropped for Fitstop24 owner following Michigan Supreme Court ruling</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2020/10/06/van-buren-cass-district-health-department-urgers-residents-to-continue-following-covid-19-precautions/" title="Permalink to Van Buren/Cass District Health Department urgers residents to continue following COVID-19 precautions" rel="bookmark">Van Buren/Cass District Health Department urgers residents to continue following COVID-19 precautions</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2020/10/06/mdhhs-issues-emergency-order-designed-to-protect-the-health-safety-of-michiganders/" title="Permalink to MDHHS issues emergency order designed to protect the health, safety of Michiganders" rel="bookmark">MDHHS issues emergency order designed to protect the health, safety of Michiganders</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-7" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Dowagiac News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2020/10/06/mdhhs-issues-emergency-order-requiring-schools-to-issue-public-notification-of-probable-confirmed-covid-19-cases/" title="Permalink to MDHHS issues emergency order requiring schools to issue public notification of probable, confirmed COVID-19 cases" rel="bookmark">MDHHS issues emergency order requiring schools to issue public notification of probable, confirmed COVID-19 cases</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2020/10/06/masons-pumpkins-to-host-first-annual-harvest-festival/" title="Permalink to Mason’s Pumpkins to host first annual Harvest Festival" rel="bookmark">Mason’s Pumpkins to host first annual Harvest Festival</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2020/10/06/charges-fines-dropped-for-fitstop24-owner-following-michigan-supreme-court-ruling/" title="Permalink to Charges, fines dropped for Fitstop24 owner following Michigan Supreme Court ruling" rel="bookmark">Charges, fines dropped for Fitstop24 owner following Michigan Supreme Court ruling</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2020/10/06/van-buren-cass-district-health-department-urgers-residents-to-continue-following-covid-19-precautions/" title="Permalink to Van Buren/Cass District Health Department urgers residents to continue following COVID-19 precautions" rel="bookmark">Van Buren/Cass District Health Department urgers residents to continue following COVID-19 precautions</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2020/10/06/mdhhs-issues-emergency-order-designed-to-protect-the-health-safety-of-michiganders/" title="Permalink to MDHHS issues emergency order designed to protect the health, safety of Michiganders" rel="bookmark">MDHHS issues emergency order designed to protect the health, safety of Michiganders</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-8" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Cassopolis News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2020/10/06/mdhhs-issues-emergency-order-requiring-schools-to-issue-public-notification-of-probable-confirmed-covid-19-cases/" title="Permalink to MDHHS issues emergency order requiring schools to issue public notification of probable, confirmed COVID-19 cases" rel="bookmark">MDHHS issues emergency order requiring schools to issue public notification of probable, confirmed COVID-19 cases</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2020/10/06/van-buren-cass-district-health-department-urgers-residents-to-continue-following-covid-19-precautions/" title="Permalink to Van Buren/Cass District Health Department urgers residents to continue following COVID-19 precautions" rel="bookmark">Van Buren/Cass District Health Department urgers residents to continue following COVID-19 precautions</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2020/10/06/mdhhs-issues-emergency-order-designed-to-protect-the-health-safety-of-michiganders/" title="Permalink to MDHHS issues emergency order designed to protect the health, safety of Michiganders" rel="bookmark">MDHHS issues emergency order designed to protect the health, safety of Michiganders</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2020/10/05/covid-19-update-michigan-reports-128923-cases-6816-deaths/" title="Permalink to COVID-19 UPDATE: Michigan reports 128,923 cases, 6,816 deaths" rel="bookmark">COVID-19 UPDATE: Michigan reports 128,923 cases, 6,816 deaths</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2020/10/05/mishawaka-residents-transported-to-hospital-following-mason-township-crash/" title="Permalink to Mishawaka residents transported to hospital following Mason Township crash" rel="bookmark">Mishawaka residents transported to hospital following Mason Township crash</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-9" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Edwardsburg News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2020/10/06/mdhhs-issues-emergency-order-requiring-schools-to-issue-public-notification-of-probable-confirmed-covid-19-cases/" title="Permalink to MDHHS issues emergency order requiring schools to issue public notification of probable, confirmed COVID-19 cases" rel="bookmark">MDHHS issues emergency order requiring schools to issue public notification of probable, confirmed COVID-19 cases</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2020/10/06/van-buren-cass-district-health-department-urgers-residents-to-continue-following-covid-19-precautions/" title="Permalink to Van Buren/Cass District Health Department urgers residents to continue following COVID-19 precautions" rel="bookmark">Van Buren/Cass District Health Department urgers residents to continue following COVID-19 precautions</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2020/10/06/mdhhs-issues-emergency-order-designed-to-protect-the-health-safety-of-michiganders/" title="Permalink to MDHHS issues emergency order designed to protect the health, safety of Michiganders" rel="bookmark">MDHHS issues emergency order designed to protect the health, safety of Michiganders</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2020/10/05/covid-19-update-michigan-reports-128923-cases-6816-deaths/" title="Permalink to COVID-19 UPDATE: Michigan reports 128,923 cases, 6,816 deaths" rel="bookmark">COVID-19 UPDATE: Michigan reports 128,923 cases, 6,816 deaths</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2020/10/05/mishawaka-residents-transported-to-hospital-following-mason-township-crash/" title="Permalink to Mishawaka residents transported to hospital following Mason Township crash" rel="bookmark">Mishawaka residents transported to hospital following Mason Township crash</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  
</ul>							</div>

              							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">Berrien County</h4>
											<h3><a href="https://leaderpub.com/2020/10/06/mdhhs-issues-emergency-order-requiring-schools-to-issue-public-notification-of-probable-confirmed-covid-19-cases/" rel="bookmark" title="MDHHS issues emergency order requiring schools to issue public notification of probable, confirmed COVID-19 cases">MDHHS issues emergency order requiring schools to issue public notification of probable, confirmed COVID-19 cases</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Dowagiac</h4>
											<h3><a href="https://leaderpub.com/2020/10/06/masons-pumpkins-to-host-first-annual-harvest-festival/" rel="bookmark" title="Mason’s Pumpkins to host first annual Harvest Festival">Mason’s Pumpkins to host first annual Harvest Festival</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://leaderpub.com/2020/10/06/trick-or-treating-a-go-in-niles-township/" rel="bookmark" title="Trick or treating a go in Niles Township">Trick or treating a go in Niles Township</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Business</h4>
											<h3><a href="https://leaderpub.com/2020/10/06/charges-fines-dropped-for-fitstop24-owner-following-michigan-supreme-court-ruling/" rel="bookmark" title="Charges, fines dropped for Fitstop24 owner following Michigan Supreme Court ruling">Charges, fines dropped for Fitstop24 owner following Michigan Supreme Court ruling</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Cass County</h4>
											<h3><a href="https://leaderpub.com/2020/10/06/van-buren-cass-district-health-department-urgers-residents-to-continue-following-covid-19-precautions/" rel="bookmark" title="Van Buren/Cass District Health Department urgers residents to continue following COVID-19 precautions">Van Buren/Cass District Health Department urgers residents to continue following COVID-19 precautions</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Berrien County</h4>
											<h3><a href="https://leaderpub.com/2020/10/06/mdhhs-issues-emergency-order-designed-to-protect-the-health-safety-of-michiganders/" rel="bookmark" title="MDHHS issues emergency order designed to protect the health, safety of Michiganders">MDHHS issues emergency order designed to protect the health, safety of Michiganders</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Breaking News</h4>
											<h3><a href="https://leaderpub.com/2020/10/06/second-student-tests-positive-for-covid-19-at-buchanan-high-school/" rel="bookmark" title="Second student tests positive for COVID-19 at Buchanan High School">Second student tests positive for COVID-19 at Buchanan High School</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Breaking News</h4>
											<h3><a href="https://leaderpub.com/2020/10/05/niles-high-school-staff-member-tests-positive-for-covid-19/" rel="bookmark" title="Niles High School staff member tests positive for COVID-19">Niles High School staff member tests positive for COVID-19</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Berrien County</h4>
											<h3><a href="https://leaderpub.com/2020/10/05/niles-man-sentenced-for-criminal-sexual-conduct/" rel="bookmark" title="Niles man sentenced for criminal sexual conduct">Niles man sentenced for criminal sexual conduct</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Breaking News</h4>
											<h3><a href="https://leaderpub.com/2020/10/05/buchanan-area-senior-center-temporarily-closes-due-to-covid-19/" rel="bookmark" title="Buchanan Area Senior Center temporarily closes due to COVID-19">Buchanan Area Senior Center temporarily closes due to COVID-19</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Berrien County</h4>
											<h3><a href="https://leaderpub.com/2020/10/05/covid-19-update-michigan-reports-128923-cases-6816-deaths/" rel="bookmark" title="COVID-19 UPDATE: Michigan reports 128,923 cases, 6,816 deaths">COVID-19 UPDATE: Michigan reports 128,923 cases, 6,816 deaths</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://leaderpub.com/2020/10/05/community-diversity-and-recruitment-center-of-friday-night-discussion-in-niles/" rel="bookmark" title="Community, diversity and recruitment center of Friday night discussion in Niles">Community, diversity and recruitment center of Friday night discussion in Niles</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Berrien County</h4>
											<h3><a href="https://leaderpub.com/2020/10/05/berrien-county-health-department-urges-residents-to-continue-safe-covid-19-practices/" rel="bookmark" title="Berrien County Health Department urges residents to continue safe COVID-19 practices">Berrien County Health Department urges residents to continue safe COVID-19 practices</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Cass County</h4>
											<h3><a href="https://leaderpub.com/2020/10/05/mishawaka-residents-transported-to-hospital-following-mason-township-crash/" rel="bookmark" title="Mishawaka residents transported to hospital following Mason Township crash">Mishawaka residents transported to hospital following Mason Township crash</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://leaderpub.com/2020/10/05/state-to-study-ways-to-combat-distracted-driving/" rel="bookmark" title="State to study ways to combat distracted driving">State to study ways to combat distracted driving</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Berrien County</h4>
											<h3><a href="https://leaderpub.com/2020/10/05/new-cardiologist-joins-lakeland-heart-and-vascular/" rel="bookmark" title="New cardiologist joins Lakeland Heart and Vascular">New cardiologist joins Lakeland Heart and Vascular</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Cass County</h4>
											<h3><a href="https://leaderpub.com/2020/10/05/dowagiac-woman-injured-in-single-vehicle-crash/" rel="bookmark" title="Dowagiac woman injured in single vehicle crash">Dowagiac woman injured in single vehicle crash</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Dowagiac</h4>
											<h3><a href="https://leaderpub.com/2020/10/05/smc-security-officer-a-former-ceo/" rel="bookmark" title="SMC security officer a former CEO">SMC security officer a former CEO</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Cass County</h4>
											<h3><a href="https://leaderpub.com/2020/10/03/cass-county-animal-control-reunites-dog-with-owner-after-three-years/" rel="bookmark" title="Cass County Animal Control reunites dog with owner after three years">Cass County Animal Control reunites dog with owner after three years</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Cass County</h4>
											<h3><a href="https://leaderpub.com/2020/10/03/cass-county-parks-department-seeks-input-on-parks-plan/" rel="bookmark" title="Cass County Parks Department seeks input on parks plan">Cass County Parks Department seeks input on parks plan</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Dowagiac</h4>
											<h3><a href="https://leaderpub.com/2020/10/03/sister-lakes-brewing-company-to-host-dewey-lake-monster-conference/" rel="bookmark" title="Sister Lakes Brewing Company to host Dewey Lake Monster conference">Sister Lakes Brewing Company to host Dewey Lake Monster conference</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Dowagiac</h4>
											<h3><a href="https://leaderpub.com/2020/10/03/local-resident-named-dowagiac-elks-lodge-citizen-of-the-year/" rel="bookmark" title="Local resident named Dowagiac Elks Lodge Citizen of The Year">Local resident named Dowagiac Elks Lodge Citizen of The Year</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://leaderpub.com/2020/10/03/one-man-injured-in-crash-on-redfield/" rel="bookmark" title="One man injured in crash on Redfield">One man injured in crash on Redfield</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Cass County</h4>
											<h3><a href="https://leaderpub.com/2020/10/02/drunk-driver-sentenced-to-probation/" rel="bookmark" title="Drunk driver sentenced to probation">Drunk driver sentenced to probation</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  } else { 
    console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>
 <div class="clearfix"></div>
<div class="ad">
</div>
		<div class="ad">
			<!-- ROS_728x90_Bottom -->		</div>
					</div>
					<div id="footer" class="clearfix">
						<div id="footSections" class="col">
							
							<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://leaderpub.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://leaderpub.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://leaderpub.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://leaderpub.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://leaderpub.com/category/lifestyles/" title="" rel="bookmark"><span>Lifestyle</span></a></li>
								<li><a href="https://leaderpub.com/category/giving/" title="" rel="bookmark"><span>Giving</span></a></li>
								<li><a href="https://leaderpub.com/category/business/" title="" rel="bookmark"><span>Business</span></a></li>
								<li><a href="https://leaderpub.com/category/education/" title="" rel="bookmark"><span>Schools</span></a></li>
								<li><a href="https://leaderpub.com/category/obits/" title="" rel="bookmark"><span>Obits</span></a></li>
                <li><a href="https://marketplace.leaderpub.com/adhunter/leaderpub/" title="" rel="bookmark">Classifieds</a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://leaderpub.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
								<li><a href="https://leaderpub.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://leaderpub.com/services/policies/#termsofuse" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://leaderpub.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://leaderpub.com/services/submit-photo/" title="" rel="nofollow">Submit a photo</a></li>
				
								
															</ol>
						</div>


						<div id="footCopyright" class="col">
														<h4>Copyright</h4>
							<ol>
								<li>&copy; 2020, Leader Publications</li>
							</ol>
						</div>

					</div>
				</div>


				        <script src="https://www.leaderpub.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.leaderpub.com/wp-content/themes/2016-bni/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.leaderpub.com/wp-content/themes/2016-bni/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.leaderpub.com/wp-content/themes/2016-bni/media/js/vendor/jquery.timeago.js"></script>
        <script src="https://www.leaderpub.com/wp-content/themes/2016-bni/media/js/plugins.js?1600219315"></script>
        <script src="https://www.leaderpub.com/wp-content/themes/2016-bni/media/js/main.js?1600219315"></script>

        
				
<script type="text/javascript">tb_pathToImage = "https://www.leaderpub.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.leaderpub.com/wp-includes/js/thickbox/tb-close.png";</script>
<script>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/leaderpub.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://leaderpub.com/wp-includes/js/thickbox/thickbox.js?m=1591831619g'></script>
<script src='https://www.leaderpub.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6'></script>
<script>
var pollsL10n = {"ajax_url":"https:\/\/leaderpub.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.leaderpub.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3'></script>
<script type='text/javascript' src='https://leaderpub.com/wp-includes/js/wp-embed.min.js?m=1591831619g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202041.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9.1',blog:'172169762',post:'835179',tz:'-4',srv:'leaderpub.com'} ]);
	_stq.push([ 'clickTrackerInit', '172169762', '835179' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//leaderpublications.disqus.com/count.js" async></script>
            <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-67354b7eb6bd38ac71a","applicationID":"354572106","transactionName":"MV1TYkpXVkQEUExQWQgXcFVMX1dZSkBRV1EKXQ==","queueTime":0,"applicationTime":1479,"atts":"HRpEFAJNRRtHUhoDTRtF","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>