<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lora:400,400italic,700,700italic|Lato:400,700,900,400italic,700italic,900italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><script type="text/javascript">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</script>
				<title>Niles man gets probation for criminal sexual conduct - Leader Publications | Leader Publications</title>

								<script type="text/javascript">
					<!--
					if (screen.availWidth && screen.availWidth < 481) {
							//Conditional script here
              window.location.href = "https://" + "m.leaderpub.com" + window.location.pathname 
					}
					//-->
				</script>

								<link rel="stylesheet" type="text/css" media="screen" href="https://www.leaderpub.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1600664205" />
				<link rel="stylesheet" href="https://www.leaderpub.com/wp-content/themes/2016-bni/media/css/normalize.css?1600664205" />
				<link rel="stylesheet" href="https://www.leaderpub.com/wp-content/themes/2016-bni/media/css/base.css?1600664205" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.leaderpub.com/wp-content/themes/2016-bni/style.css?1600664205" />

        <script src="https://www.leaderpub.com/wp-content/themes/2016-bni/media/js/vendor/modernizr-2.6.2.min.js?1600664205"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.leaderpub.com/wp-content/themes/2016-leader-child/media/img/brand/favicon-leaderpub.png">

				
																
<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://leaderpub.com/2020/09/22/niles-man-gets-probation-for-criminal-sexual-conduct/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Niles man gets probation for criminal sexual conduct - Leader Publications" />
<meta property="og:description" content="NILES — A Niles man is receiving probation after pleading no contest to criminal sexual conduct. Jeremy William Davis, of Niles, pleaded guilty to fourth-degree criminal sexual conduct against a victim age 13 to 16 and was sentenced Monday to five years probation and 120 days of electronic monitoring. He has credit for 55 days &hellip;" />
<meta property="og:url" content="https://leaderpub.com/2020/09/22/niles-man-gets-probation-for-criminal-sexual-conduct/" />
<meta property="og:site_name" content="Leader Publications" />
<meta property="article:section" content="Top Home" />
<meta property="article:published_time" content="2020-09-22T20:48:36-04:00" />
<meta property="og:image" content="https://leaderpub.com/wp-content/uploads/sites/11/2019/05/BerrienCounty.jpg?resize=1024,576" />
<meta property="og:image:secure_url" content="https://leaderpub.com/wp-content/uploads/sites/11/2019/05/BerrienCounty.jpg?resize=1024,576" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="NILES — A Niles man is receiving probation after pleading no contest to criminal sexual conduct. Jeremy William Davis, of Niles, pleaded guilty to fourth-degree criminal sexual conduct against a victim age 13 to 16 and was sentenced Monday to five years probation and 120 days of electronic monitoring. He has credit for 55 days [&hellip;]" />
<meta name="twitter:title" content="Niles man gets probation for criminal sexual conduct - Leader Publications" />
<meta name="twitter:image" content="https://leaderpub.com/wp-content/uploads/sites/11/2019/05/BerrienCounty.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://leaderpub.com/#website","url":"https://leaderpub.com/","name":"Leader Publications","potentialAction":{"@type":"SearchAction","target":"https://leaderpub.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://leaderpub.com/2020/09/22/niles-man-gets-probation-for-criminal-sexual-conduct/#primaryimage","url":"https://leaderpub.com/wp-content/uploads/sites/11/2019/05/BerrienCounty.jpg","width":2591,"height":1458},{"@type":"WebPage","@id":"https://leaderpub.com/2020/09/22/niles-man-gets-probation-for-criminal-sexual-conduct/#webpage","url":"https://leaderpub.com/2020/09/22/niles-man-gets-probation-for-criminal-sexual-conduct/","inLanguage":"en-US","name":"Niles man gets probation for criminal sexual conduct - Leader Publications","isPartOf":{"@id":"https://leaderpub.com/#website"},"primaryImageOfPage":{"@id":"https://leaderpub.com/2020/09/22/niles-man-gets-probation-for-criminal-sexual-conduct/#primaryimage"},"datePublished":"2020-09-22T20:48:36-04:00","dateModified":"2020-09-22T20:48:36-04:00","author":{"@id":"https://leaderpub.com/#/schema/person/662877231574c2352833eb71536539fa"}},{"@type":["Person"],"@id":"https://leaderpub.com/#/schema/person/662877231574c2352833eb71536539fa","name":"Staff Report","image":{"@type":"ImageObject","@id":"https://leaderpub.com/#authorlogo","url":"https://secure.gravatar.com/avatar/b1a8a071cb8412be2bc300da06b84ded?s=96&d=mm&r=g","caption":"Staff Report"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.leaderpub.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Leader Publications &raquo; Niles man gets probation for criminal sexual conduct Comments Feed" href="https://leaderpub.com/2020/09/22/niles-man-gets-probation-for-criminal-sexual-conduct/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/leaderpub.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://leaderpub.com/_static/??-eJxljEkKgDAQBD9kHKK4HcS3ZBEczSKZiOb3iqAI3prqomBfGTplNj0SKCLQgiZU3lFu0eUXyeCrzATx+hfpj3f8rTuEFEEarxZmUAYRElBMZny6g+151fG25HXRnG7KMQA=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.leaderpub.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.leaderpub.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://leaderpub.com/wp-includes/css/admin-bar.min.css?m=1591831626g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.leaderpub.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.leaderpub.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.leaderpub.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.leaderpub.com/wp-content/themes/2016-bni/style.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.leaderpub.com/wp-content/themes/2016-leader-child/style.css?ver=1600664205' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.leaderpub.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.9.1' media='all' />
<script src='https://leaderpub.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {

		var searchValRegex = new RegExp( $(this).val(), 'i');

		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {

			return searchValRegex.test( $(this).find('> a').text() );

		}).show();

	});
});
	
</script>
<script type='text/javascript' src='https://leaderpub.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1591831627g'></script>
<link rel='https://api.w.org/' href='https://leaderpub.com/wp-json/' />
<link rel='shortlink' href='https://leaderpub.com/?p=834465' />
<link rel="alternate" type="application/json+oembed" href="https://leaderpub.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fleaderpub.com%2F2020%2F09%2F22%2Fniles-man-gets-probation-for-criminal-sexual-conduct%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://leaderpub.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fleaderpub.com%2F2020%2F09%2F22%2Fniles-man-gets-probation-for-criminal-sexual-conduct%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style><!-- Global site tag (gtag.js) - Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-8194737-1', 'auto');
  ga('send', 'pageview');
</script>

								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f28b777bb23623aed7b28f7';
          var adm_dam_id = '5f28b9b60cb01b3891d02546';
          var adm_dpm_id = '5f28b9400cb01b3891d02542';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#supNav").append('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;' + adm_dmm_id + ',' + adm_dpm_id + ',' + adm_dam_id + '&quot;});">Log In</a></li>');
            } else {
              $("#supNav").append('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);">Manage Account</a></li>');
            }
            console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script type="text/javascript" src="https://www.leaderpub.com/wp-content/themes/2016-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.leaderpub.com/wp-content/themes/2016-bni/media/js/colorbox/colorbox.css" />

        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/bhmTKVIOCsTam6Zrlyb384pUIjsHvi8PlgrrZvN55-o_nbjg2CTnEeebQo-Gfbesx91Fymn_lo7TVs",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>

				
<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>


<!-- DFP Work -->

    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/LPL-160x600-1', [160, 600], 'div-gpt-ad-skyscraper').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-300x250-16', [300, 250], 'div-gpt-ad-instory-top').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-300x250-17', [300, 250], 'div-gpt-ad-instory-bottom').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/LPL-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/LPL-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }

    			googletag.defineSlot('/1613683/LPL-300x100-1', [300, 100], 'div-gpt-ad-skybox').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-300x250-1', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-300x250-2', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-300x250-3', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());

			googletag.defineSlot('/1613683/LPL-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-970x90-1', [[970, 90], [970, 250], [728, 90]], 'div-gpt-ad-largeleaderboard').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/LPL-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/LPL-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/1613683/LPL-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
  }


                  googletag.pubads().setTargeting("catname", [ "berrien-county-news", "buchanan", "news", "niles", "top-home",  ]);
                


          googletag.pubads().setTargeting("pageurl", "/2020/09/22/niles-man-gets-probation-for");
    
      // TESTING 1.1
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });
    
		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
          slotID: 'div-gpt-ad-skyscraper',
          slotName: '1613683/LPL-160x600-1',
          sizes: [[160, 600]]
      },
      //{
          //slotID: 'div-gpt-ad-skybox',
          //slotName: '1613683/LPL-300x100-1',
          //sizes: [[300, 100]]
      //},
      //{
          //slotID: 'div-gpt-ad-threesix-1',
          //slotName: '1613683/LPL-300x600-1',
          //sizes: [[300, 600]]
      //},
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/LPL-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/LPL-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/LPL-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/LPL-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/LPL-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/LPL-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/LPL-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/LPL-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/LPL-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/LPL-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/LPL-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/LPL-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/LPL-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/LPL-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/LPL-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/LPL-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/LPL-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/LPL-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/LPL-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/LPL-320x50-1',
          sizes: [[320, 50], [1, 1]]
      },
      {
          slotID: 'div-gpt-ad-largeleaderboard',
          slotName: '1613683/LPL-970x90-1',
          sizes: [[970, 90], [728, 90], [970, 250]]
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
            ['div-gpt-ad-skyscraper', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-top', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-bottom', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-third', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
            ['div-gpt-ad-skybox', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-largeleaderboard', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-one_by_one_wall', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]]
      ]);
  </script>

                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        

    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://leaderpub.com/2020/09/22/niles-man-gets-probation-for-criminal-sexual-conduct/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=47599035'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">


					<!-- Add your site or application content here -->

          <div id="sup_nav" class="sup_nav">

						<div class="ad large_leaderboard">
							<div class="ad970x90 large_leaderboard"><!-- ROS_970x90 -->
<div id='div-gpt-ad-largeleaderboard'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-largeleaderboard'); });
  </script>
</div></div>
						</div>

						<div class="wrapper">
							<ul id="supNav">
  <li class="subscribe"><a href="https://leaderpub.com/subscriptions/" title="" rel="nofollow">Subscribe</a></li>
	<li><a href="http://www.michianalife.com/" title="" rel="bookmark">Michiana Life</a></li>
	<li><a href="https://leaderpub.com/calendar/" id="supCalendar" title="" rel="bookmark">Calendar</a></li>
	<li><a href="https://marketplace.leaderpub.com/adhunter/leaderpub/" title="" rel="bookmark">Classifieds</a></li>
	<li class="public-notices"><a href="https://marketplace.leaderpub.com/AdHunter/leaderpub/Home/Search?majorClass=2600">Public Notices</a></li>

	<li class="">
		<a href="https://leaderpub.com/services/">Services</a>
		<ul class="sub-nav">
      <li><a href="https://leaderpub.com/services/about-us/" title="" rel="bookmark">Contact Us</a></li>
			<li><a href="https://leaderpub.com/services/anniversary-announcement/" title="" rel="nofollow">Submit an Anniversary</a></li>
			<li><a href="https://leaderpub.com/baseball-submission-form/" title="" rel="bookmark">Submit a Baseball/Softball Score</a></li>
			<li><a href="https://leaderpub.com/services/birth-announcement/" title="" rel="nofollow">Submit a Birth</a></li>
			<li><a href="https://leaderpub.com/services/birthday-announcement/" title="" rel="nofollow">Submit a Birthday</a></li>
			<li><a href="https://leaderpub.com/services/submit-a-classified-advertisement/" title="" rel="nofollow">Submit a Classified Ad</a></li>
			<li><a href="https://leaderpub.com/services/engagement-announcement/" title="" rel="nofollow">Submit an Engagement</a></li>
			<li><a href="https://leaderpub.com/services/submit-an-event/" title="" rel="nofollow">Submit an Event</a></li>
			<li><a href="https://leaderpub.com/football-submission-form/" title="" rel="bookmark">Submit a Football Score</a></li>
			<li><a href="https://leaderpub.com/services/letters-to-the-editor-submission/" title="" rel="nofollow">Submit a Letter to the Editor</a></li>
			<li><a href="https://leaderpub.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a News Tip</a></li>
			<li><a href="https://leaderpub.com/obituary-placement/">Submit an Obituary</a></li>
			<li><a href="https://leaderpub.com/services/submit-photo/" title="" rel="nofollow">Submit a Photo</a></li>
			<li><a href="https://leaderpub.com/services/wedding-announcement/" title="" rel="nofollow">Submit a Wedding</a></li>
		</ul>
	</li>

	<li>
    <a href="/e-editions/" title="" rel="bookmark">E-Editions</a>
		<ul class="sub-nav">
			<li><a href="http://niles.leaderpub.com">E-Edition for Niles</a></li>
				<li><a href="http://dowagiac.leaderpub.com">E-Edition for Dowagiac</a></li>
		</ul>
  </li>

</ul>							<p class="date">
								September 22, 2020							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div id="main_body" class="wrapper">

							
            						<header id="main_header" class="no_weather">
								<div class="ad sponsorship">
										<!-- ROS_300x100_Skybox_Teaser -->
<div id='div-gpt-ad-skybox' style='height:100px; width:300px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skybox'); });
  </script>
</div>								</div>
            							<div id="logo">
								<a href="https://leaderpub.com">
									<img src="https://www.leaderpub.com/wp-content/themes/2016-leader-child/media/img/brand/logo-leaderpub.png" alt="Leader Publications" />
								</a>
							</div>
							<div class="clearfix"></div>
							<nav id="navbar">
								<a href="https://leaderpub.com">
									<img class="logo" class="logo" src="https://www.leaderpub.com/wp-content/themes/2016-leader-child/media/img/brand/logo-leaderpub.png" alt="Leader Publications" />
								</a>
								<ul id="mainNav">

	<li class="home "><a href="https://leaderpub.com">Home</a></li>
	<li class="news "><a href="https://leaderpub.com/category/news/">News</a>
				<!-- NEWS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">Local News</h3>
            <ul class="left">
							<li><a href="https://leaderpub.com/category/news/buchanan/" title="" rel="nofollow">Buchanan</a></li>
							<li><a href="https://leaderpub.com/category/news/cassopolis-news/" title="" rel="nofollow">Cassopolis</a></li>
							<li><a href="https://leaderpub.com/category/news/dowagiac-news/" title="" rel="nofollow">Dowagiac</a></li>
							<li><a href="https://leaderpub.com/category/news/edwardsburg/" title="" rel="nofollow">Edwardsburg</a></li>
							<li><a href="https://leaderpub.com/category/news/niles/" title="" rel="nofollow">Niles</a></li>
            </ul>
            <ul class="right">
							<li><a href="https://leaderpub.com/category/news/berrien-county-news/" title="" rel="nofollow">Berrien County</a></li>
							<li><a href="https://leaderpub.com/category/news/cass-county/" title="" rel="nofollow">Cass County</a></li>
							<li><a href="https://leaderpub.com/category/news/state/" title="" rel="nofollow">State</a></li>
							<li><a href="https://leaderpub.com/category/news/region/" title="" rel="nofollow">Region</a></li>
              <li><a href="https://leaderpub.com/category/horizons/" id="supHorizons" title="" rel="bookmark">Horizons</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top News</h3>
												<div class="story">
														<a href="https://leaderpub.com/2020/09/22/niles-charter-township-board-approves-millages-for-ballot/" rel="bookmark">
								<img width="600" height="350" src="https://leaderpub.com/wp-content/uploads/sites/11/2020/09/9-23-Niles-Township-meeting.jpg?w=600" class="attachment-large size-large wp-post-image" alt="" srcset="https://leaderpub.com/wp-content/uploads/sites/11/2020/09/9-23-Niles-Township-meeting.jpg 600w, https://leaderpub.com/wp-content/uploads/sites/11/2020/09/9-23-Niles-Township-meeting.jpg?resize=300,175 300w" sizes="(max-width: 600px) 100vw, 600px" />							</a>
														<h3><a href="https://leaderpub.com/2020/09/22/niles-charter-township-board-approves-millages-for-ballot/" rel="bookmark" title="Niles Charter Township board approves millages for ballot">Niles Charter Township board approves millages for ballot</a></h3>										
							<h4 class="date">Tuesday, September 22, 2020 2:17 pm</h4>
							<p>NILES TOWNSHIP — Millages were on the minds of the Niles Township board members on Monday evening. The Niles Township board hosted public hearings on&nbsp;... 
								<span class="meta">
									<a href="https://leaderpub.com/2020/09/22/niles-charter-township-board-approves-millages-for-ballot/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://leaderpub.com/2020/09/22/niles-charter-township-board-approves-millages-for-ballot/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest News</h3>
												<div class="story">
							<h3><a href="https://leaderpub.com/2020/09/22/covid-19-update-michigan-sees-117910-cases-6680-deaths/" rel="bookmark" title="COVID-19 UPDATE: Michigan sees 117,910 cases, 6,680 deaths">COVID-19 UPDATE: Michigan sees 117,910 cases, 6,680 deaths</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://leaderpub.com/2020/09/22/niles-man-gets-probation-for-criminal-sexual-conduct/" rel="bookmark" title="Niles man gets probation for criminal sexual conduct">Niles man gets probation for criminal sexual conduct</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://leaderpub.com/2020/09/22/public-safety-warning-issued-following-multiple-vehicle-break-ins-in-berrien-county/" rel="bookmark" title="Public Safety Warning issued following multiple vehicle break-ins in Berrien County">Public Safety Warning issued following multiple vehicle break-ins in Berrien County</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/news/">More News</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- NEWS DROP END -->
	</li>
	<li class="sports"><a href="https://leaderpub.com/category/sports/">Sports</a>
				<!-- SPORTS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Sports</h3>

            <ul class="left">
							 <li><a href="https://leaderpub.com/category/sports/brandywine-highschool/" title="" rel="bookmark">Brandywine HS</a></li>
							 <li><a href="https://leaderpub.com/category/sports/buchanan-highschool/" title="" rel="bookmark">Buchanan HS</a></li>
							 <li><a href="https://leaderpub.com/category/sports/cassopolis-highschool/" title="" rel="bookmark">Cassopolis HS</a></li>
							 <li><a href="https://leaderpub.com/category/sports/dowagiac-highschool/" title="" rel="bookmark">Dowagiac HS</a></li>
            </ul>
            <ul class="right">
							 <li><a href="https://leaderpub.com/category/sports/edwardsburg-highschool/" title="" rel="bookmark">Edwardsburg HS</a></li>
							 <li><a href="https://leaderpub.com/category/sports/niles-highschool/" title="" rel="bookmark">Niles HS</a></li>
							 <li><a href="https://leaderpub.com/category/sports/college-sports/" title="" rel="bookmark">College</a></li>
							 <li><a href="https://leaderpub.com/category/sports/recreational-leagues/" title="" rel="bookmark">Recreational Leagues</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Sports</h3>
												<div class="story">
														<a href="https://leaderpub.com/2020/09/22/brandywine-remains-undefeated-in-bcs-conference-matches/" rel="bookmark">
								<img width="600" height="315" src="https://leaderpub.com/wp-content/uploads/sites/11/2020/09/09-21-Brandywine-vs-Buchanan-boys-tennis_23-1.jpg?w=600" class="attachment-large size-large wp-post-image" alt="" srcset="https://leaderpub.com/wp-content/uploads/sites/11/2020/09/09-21-Brandywine-vs-Buchanan-boys-tennis_23-1.jpg 600w, https://leaderpub.com/wp-content/uploads/sites/11/2020/09/09-21-Brandywine-vs-Buchanan-boys-tennis_23-1.jpg?resize=300,158 300w, https://leaderpub.com/wp-content/uploads/sites/11/2020/09/09-21-Brandywine-vs-Buchanan-boys-tennis_23-1.jpg?resize=398,208 398w" sizes="(max-width: 600px) 100vw, 600px" />							</a>
														<h3><a href="https://leaderpub.com/2020/09/22/brandywine-remains-undefeated-in-bcs-conference-matches/" rel="bookmark" title="Brandywine remains undefeated in BCS Conference matches">Brandywine remains undefeated in BCS Conference matches</a></h3>										
							<h4 class="date">Tuesday, September 22, 2020 4:20 pm</h4>
							<p>The Brandywine tennis team moved a step closer to locking up one of the top spots in the upcoming BCS Athletic Conference Tournament, which will&nbsp;... 
								<span class="meta">
									<a href="https://leaderpub.com/2020/09/22/brandywine-remains-undefeated-in-bcs-conference-matches/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://leaderpub.com/2020/09/22/brandywine-remains-undefeated-in-bcs-conference-matches/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Sports</h3>
												<div class="story">
							<h3><a href="https://leaderpub.com/2020/09/22/notre-dame-cancels-game-at-wake-forest-due-to-players-testing-positive/" rel="bookmark" title="Notre Dame cancels game at Wake Forest due to players testing positive">Notre Dame cancels game at Wake Forest due to players testing positive</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://leaderpub.com/2020/09/22/daily-data-tuesday-sept-22/" rel="bookmark" title="Daily Data: Tuesday, Sept. 22">Daily Data: Tuesday, Sept. 22</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://leaderpub.com/2020/09/21/gallery-chieftains-edge-eddies-bobcats-beat-rival-bucks/" rel="bookmark" title="GALLERY: Chieftains edge Eddies, Bobcats beat rival Bucks">GALLERY: Chieftains edge Eddies, Bobcats beat rival Bucks</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/sports/">More Sports</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- SPORTS DROP END -->
	</li>

	<li class="opinion"><a href="https://leaderpub.com/category/opinion/">Opinion</a></li>

	<li class="obits"><a href="https://leaderpub.com/category/obits/">Obits</a></li>


	<li class="schools"><a href="https://leaderpub.com/category/education/">Schools</a>
		<!-- SCHOOLS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Schools</h3>
            <ul class="left">
							<li><a href="https://leaderpub.com/category/education/buchanan-education/" title="" rel="nofollow">Buchanan</a></li>
							<li><a href="https://leaderpub.com/category/education/brandywine/" title="" rel="nofollow">Brandywine</a></li>
							<li><a href="https://leaderpub.com/category/education/cassopolis-education/" title="" rel="nofollow">Cassopolis</a></li>
							<li><a href="https://leaderpub.com/category/education/dowagiac-union/" title="" rel="nofollow">Dowagiac Union</a></li>
							<li><a href="https://leaderpub.com/category/education/edwardsburg-education/" title="" rel="nofollow">Edwardsburg</a></li>
            </ul>
            <ul class="right">
							<li><a href="https://leaderpub.com/category/education/niles-education/" title="" rel="nofollow">Niles</a></li>
							<li><a href="https://leaderpub.com/category/education/lake-michigan-college-education/" title="" rel="nofollow">Lake Michigan College</a></li>
							<li><a href="https://leaderpub.com/category/education/southwestern-michigan-college/" title="" rel="nofollow">Southwestern Michigan College</a></li>
							<li><a href="https://leaderpub.com/category/education/other/" title="" rel="nofollow">Other Schools</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top School Story</h3>
												<div class="story">
														<a href="https://leaderpub.com/2020/09/22/dus-approves-hire-of-new-sister-lakes-assistant-principal/" rel="bookmark">
								<img width="600" height="350" src="https://leaderpub.com/wp-content/uploads/sites/11/2020/09/9-23-Zietlow.jpg?w=600" class="attachment-large size-large wp-post-image" alt="" srcset="https://leaderpub.com/wp-content/uploads/sites/11/2020/09/9-23-Zietlow.jpg 600w, https://leaderpub.com/wp-content/uploads/sites/11/2020/09/9-23-Zietlow.jpg?resize=300,175 300w" sizes="(max-width: 600px) 100vw, 600px" />							</a>
														<h3><a href="https://leaderpub.com/2020/09/22/dus-approves-hire-of-new-sister-lakes-assistant-principal/" rel="bookmark" title="DUS approves hire of new Sister Lakes assistant principal">DUS approves hire of new Sister Lakes assistant principal</a></h3>										
							<h4 class="date">Tuesday, September 22, 2020 2:49 pm</h4>
							<p>DOWAGIAC — Sister Lakes is getting a new principal who is no stranger to the Dowagiac community. Ryan Zietlow was unanimously approved to be the&nbsp;... 
								<span class="meta">
									<a href="https://leaderpub.com/2020/09/22/dus-approves-hire-of-new-sister-lakes-assistant-principal/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://leaderpub.com/2020/09/22/dus-approves-hire-of-new-sister-lakes-assistant-principal/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Schools</h3>
												<div class="story">
							<h3><a href="https://leaderpub.com/2020/09/22/dus-approves-icg-site-improvement-plan/" rel="bookmark" title="DUS approves ICG site improvement plan">DUS approves ICG site improvement plan</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://leaderpub.com/2020/09/22/mdard-reminding-schools-businesses-to-only-use-epa-approved-disinfectants/" rel="bookmark" title="MDARD reminding schools, businesses to only use EPA-approved disinfectants">MDARD reminding schools, businesses to only use EPA-approved disinfectants</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://leaderpub.com/2020/09/21/michigan-works-announces-support-for-front-line-workers/" rel="bookmark" title="Michigan Works! announces support for front line workers">Michigan Works! announces support for front line workers</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/education/">More Education</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- SCHOOLS DROP END -->
	</li>

	<li class="business"><a href="https://leaderpub.com/category/business/">Business</a>
			</li>


	<li class="giving"><a href="https://leaderpub.com/category/giving/">Giving</a></li>


	<li class="lifestyle"><a href="https://leaderpub.com/category/lifestyles/">Lifestyle</a>
		<!-- LIFESTYLE DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Lifestyles</h3>

            <ul class="left">
							<li><a href="https://leaderpub.com/category/anniversaries" title="" rel="bookmark">Anniversaries</a></li>
							<li><a href="https://leaderpub.com/category/birthdays" title="" rel="bookmark">Birthdays</a></li>
							<li><a href="https://leaderpub.com/category/births" title="" rel="bookmark">Births</a></li>
            </ul>
            <ul class="right">
							<li><a href="https://leaderpub.com/category/engagements" title="" rel="bookmark">Engagements</a></li>
							<li><a href="https://leaderpub.com/category/obits" title="" rel="bookmark">Obituaries</a></li>
							<li><a href="https://leaderpub.com/category/weddings" title="" rel="bookmark">Weddings</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Lifestyles</h3>
												<div class="story">
														<a href="https://leaderpub.com/2020/01/21/frigid-5k-competitors-fight-through-tough-conditions/" rel="bookmark">
								<img width="600" height="350" src="https://leaderpub.com/wp-content/uploads/sites/11/2020/01/Garcia.jpg?w=600" class="attachment-large size-large wp-post-image" alt="" srcset="https://leaderpub.com/wp-content/uploads/sites/11/2020/01/Garcia.jpg 600w, https://leaderpub.com/wp-content/uploads/sites/11/2020/01/Garcia.jpg?resize=300,175 300w" sizes="(max-width: 600px) 100vw, 600px" />							</a>
														<h3><a href="https://leaderpub.com/2020/01/21/frigid-5k-competitors-fight-through-tough-conditions/" rel="bookmark" title="Frigid 5k competitors fight through tough conditions">Frigid 5k competitors fight through tough conditions</a></h3>										
							<h4 class="date">Tuesday, January 21, 2020 8:46 am</h4>
							<p>NILES — More than 360 runners and walkers braved cold temperatures, rain, slush and the occasional ice patch to compete in the 11th annual Niles&nbsp;... 
								<span class="meta">
									<a href="https://leaderpub.com/2020/01/21/frigid-5k-competitors-fight-through-tough-conditions/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://leaderpub.com/2020/01/21/frigid-5k-competitors-fight-through-tough-conditions/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Lifestyles</h3>
												<div class="story">
							<h3><a href="https://leaderpub.com/2020/01/19/photo-gallery-hunter-ice-festival/" rel="bookmark" title="Photo gallery: Hunter Ice Festival">Photo gallery: Hunter Ice Festival</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://leaderpub.com/2019/08/12/births-mammel/" rel="bookmark" title="BIRTHS: Mammel">BIRTHS: Mammel</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://leaderpub.com/2019/08/12/berrien-county-marriage-licenses-62/" rel="bookmark" title="Berrien County marriage licenses">Berrien County marriage licenses</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/lifestyles/">More Lifestyles</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- LIFESTYLE DROP END -->
	</li>

	<li>
								<div class="search">
									<form method="get" class="searchForm" action="https://leaderpub.com/site-search">
										<input type="submit" class="searchButton" value="Go" />
										<input type="text" name="q" class="searchQuery" value="Search Leader Publications..." onfocus="if(this.value=='Search Leader Publications...'){this.value='';}" onblur="if(this.value==''){this.value='Search Leader Publications...';}" />
									</form>
								</div>
	</li>

</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content" class="flownews">
							<div id="notifications">
																								<div id="breaking" class="">
									<h2>Breaking News:</h2>
																		<h3>
										<a href="https://leaderpub.com/2020/09/22/covid-19-update-michigan-sees-117910-cases-6680-deaths/" rel="bookmark" title="COVID-19 UPDATE: Michigan sees 117,910 cases, 6,680 deaths">COVID-19 UPDATE: Michigan sees 117,910 cases, 6,680 deaths</a>
																			</h3>
																	</div>
								
																							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  }
});
</script>
</div></div>

	


							<div class="main_column">
								<div class="story">
									
									
                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="622" height="350" src="https://leaderpub.com/wp-content/uploads/sites/11/2019/05/BerrienCounty.jpg?w=622" class="attachment-story-photo size-story-photo wp-post-image" alt="" srcset="https://leaderpub.com/wp-content/uploads/sites/11/2019/05/BerrienCounty.jpg 2591w, https://leaderpub.com/wp-content/uploads/sites/11/2019/05/BerrienCounty.jpg?resize=300,169 300w, https://leaderpub.com/wp-content/uploads/sites/11/2019/05/BerrienCounty.jpg?resize=768,432 768w, https://leaderpub.com/wp-content/uploads/sites/11/2019/05/BerrienCounty.jpg?resize=1024,576 1024w, https://leaderpub.com/wp-content/uploads/sites/11/2019/05/BerrienCounty.jpg?resize=1536,864 1536w, https://leaderpub.com/wp-content/uploads/sites/11/2019/05/BerrienCounty.jpg?resize=2048,1152 2048w, https://leaderpub.com/wp-content/uploads/sites/11/2019/05/BerrienCounty.jpg?resize=622,350 622w" sizes="(max-width: 622px) 100vw, 622px" /></dt><dd class='wp-caption-text'></dd></dl>

              </div>
    </div>

		
									<div id="leftRail" class="">
										<ul class="sidebar">
													<li id="recent-posts-3" class="widget widget_recent_entries">		<h2 class="widgettitle">Latest Stories</h2>
		<ul>
											<li>
					<a href="https://leaderpub.com/2020/09/22/covid-19-update-michigan-sees-117910-cases-6680-deaths/">COVID-19 UPDATE: Michigan sees 117,910 cases, 6,680 deaths</a>
									</li>
											<li>
					<a href="https://leaderpub.com/2020/09/22/niles-man-gets-probation-for-criminal-sexual-conduct/" aria-current="page">Niles man gets probation for criminal sexual conduct</a>
									</li>
											<li>
					<a href="https://leaderpub.com/2020/09/22/public-safety-warning-issued-following-multiple-vehicle-break-ins-in-berrien-county/">Public Safety Warning issued following multiple vehicle break-ins in Berrien County</a>
									</li>
											<li>
					<a href="https://leaderpub.com/2020/09/22/brandywine-remains-undefeated-in-bcs-conference-matches/">Brandywine remains undefeated in BCS Conference matches</a>
									</li>
											<li>
					<a href="https://leaderpub.com/2020/09/22/notre-dame-cancels-game-at-wake-forest-due-to-players-testing-positive/">Notre Dame cancels game at Wake Forest due to players testing positive</a>
									</li>
					</ul>
		</li>
																					</ul>

										<div class="ad">
												<!-- ROS_160x600_Sidebar -->
<div id='div-gpt-ad-skyscraper'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skyscraper'); });
  </script>
</div>										</div>
									</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Niles man gets probation for criminal sexual conduct</h2>

										<div class="byline">
											
											<a href="https://leaderpub.com/author/StaffReport/" rel="bookmark">
                        <img alt='' src='https://secure.gravatar.com/avatar/b1a8a071cb8412be2bc300da06b84ded?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b1a8a071cb8412be2bc300da06b84ded?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' />											</a>

											<p class="author">
                        <strong>By <a href="https://leaderpub.com/author/staffreport/" rel="bookmark">Staff Report</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:news@leaderpub.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 4:48 pm Tuesday, September 22, 2020</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>                    </div>

										<div class="p402_premium">

										
										<div class="story_detail">
											
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Niles man gets probation for criminal sexual conduct. NILES \u2014 A Niles man is receiving probation after pleading no contest to criminal sexual conduct.\r\n\r\nJeremy William Davis, of Niles, pleaded guilty to fourth-degree criminal sexual conduct against a victim age 13 to 16 and was sentenced Monday to five years probation and 120 days of electronic monitoring. He has credit for 55 days served and must pay $658 in fees and costs.\r\n\r\nUnlike other degrees of CSC, fourth-degree criminal sexual conduct in Michigan is a misdemeanor offense that involves unwanted sexual touching. It is considered a \"high court misdemeanor,\" which means that the law calls it a misdemeanor, but it is punished as a felony. It is punishable by up to two years in state prison.\r\n\r\nDavis must register as a tier two sex offender and is forbidden from having contact with the victim.\r\n\r\nJudge Sterling R. Schrock also recommended that Davis engage with a job program in order to seek employment.\r\n\r\nA 19-year-old Niles resident was sentenced to 18 months of probation for the possession of analogues and credit for one day served in jail.\r\n\r\n\"I think that is an appropriate time for you to be on probation,\" Schrock said. \"It gives you some longevity to follow these rules and reestablish how you live your life. If you live in accordance with these rules, you'll be no different than anyone else being successful in society.\"\r\n\r\nShrock granted the man 7411 status, which allows people to keep criminal charges off their records if they successfully complete their probation. Lake has no prior felony conviction.\r\n\r\n\"You'll probably never see me in here again,\" the teen said. \"I learned my lesson while going through this process.\"\r\n\r\nMichael Todd Visel, of Niles, was sentenced to 30 days in jail with credit for 27 days after pleading guilty to domestic violence first offense.\r\n\r\nVisel is currently on parole for a home invasion second degree conviction from 2016.","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=a2f71c4e6d31b7e94693124e6ad6e67b&postHash=1856ba568d172221c242b78047f54f0b&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p>NILES — A Niles man is receiving probation after pleading no contest to criminal sexual conduct.</p>
<p><strong>Jeremy William Davis</strong>, of Niles, pleaded guilty to fourth-degree criminal sexual conduct against a victim age 13 to 16 and was sentenced Monday to five years probation and 120 days of electronic monitoring. He has credit for 55 days served and must pay $658 in fees and costs.</p>
<p>Unlike other degrees of CSC, fourth-degree criminal sexual conduct in Michigan is a misdemeanor offense that involves unwanted sexual touching. It is considered a &#8220;high court misdemeanor,&#8221; which means that the law calls it a misdemeanor, but it is punished as a felony. It is punishable by up to two years in state prison.</p>
<p>Davis must register as a tier two sex offender and is forbidden from having contact with the victim.</p>
<div id='mydfpad' class='ad300x ad'><div id='div-gpt-ad-instory-top' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-top'); });
                  </script>
                  </div>
                  </div><p>Judge Sterling R. Schrock also recommended that Davis engage with a job program in order to seek employment.</p>
<p><strong>A 19-year-old Niles resident</strong> was sentenced to 18 months of probation for the possession of analogues and credit for one day served in jail.</p>
<p>&#8220;I think that is an appropriate time for you to be on probation,&#8221; Schrock said. &#8220;It gives you some longevity to follow these rules and reestablish how you live your life. If you live in accordance with these rules, you&#8217;ll be no different than anyone else being successful in society.&#8221;</p>
<p>Shrock granted the man 7411 status, which allows people to keep criminal charges off their records if they successfully complete their probation. Lake has no prior felony conviction.</p>
<div id='mydfpad3' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p>&#8220;You&#8217;ll probably never see me in here again,&#8221; the teen said. &#8220;I learned my lesson while going through this process.&#8221;</p>
<p><strong>Michael Todd Visel</strong>, of Niles, was sentenced to 30 days in jail with credit for 27 days after pleading guilty to domestic violence first offense.</p>
<p>Visel is currently on parole for a home invasion second degree conviction from 2016.</p>
<div id='mydfpad2' class='ad300x ad'>
                  <div id='div-gpt-ad-instory-bottom' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-bottom'); });
                  </script>
                  </div>
                  </div>
                                            



										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

                      <div class="prev_next_article">
  <!-- v 1.8 -->

                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://leaderpub.com/2020/09/22/public-safety-warning-issued-following-multiple-vehicle-break-ins-in-berrien-county/">
              <img src="https://leaderpub.com/wp-content/uploads/sites/11/2018/05/police-lights.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://leaderpub.com/2020/09/22/public-safety-warning-issued-following-multiple-vehicle-break-ins-in-berrien-county/">Public Safety Warning issued following multiple vehicle break-ins in Berrien County</a></h4>
          <p>BERRIEN COUNTY — The Berrien County Sheriff&#8217;s Department issued a public safety alert Tuesday after Royalton Township experienced multiple reports... <a href="https://leaderpub.com/2020/09/22/public-safety-warning-issued-following-multiple-vehicle-break-ins-in-berrien-county/">read more</a></p>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


												
											<div class="print_this">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>


											</div>


                      

<div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134150"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
  </div>
  

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



											

<div id="disqus_thread"></div>

<script>
    /**
    * RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
    * LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
    */
    /*
    */
    var disqus_config = function () {
      //this.page.url = 'https://leaderpub.com/2020/09/22/niles-man-gets-probation-for-criminal-sexual-conduct/';
      this.page.identifier = '834465 https://leaderpub.com/?p=834465';
      this.page.title = 'Niles man gets probation for criminal sexual conduct - Leader Publications';
    };
    (function() { // DON'T EDIT BELOW THIS LINE
    var d = document, s = d.createElement('script');

    s.src = '//leaderpublications.disqus.com/embed.js';

    s.setAttribute('data-timestamp', +new Date());
    (d.head || d.body).appendChild(s);
    })();
</script>
  <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>


									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">

	<li>
		<div class="ad first">
			<div id='div-gpt-ad-bigblock-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
  </script>
</div>		</div>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-18'); });
  </script>
</div>		</div>


	</li>
	<li id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://eepurl.com/dPMAE1">
				<img src="/wp-content/uploads/sites/11/2017/04/DailyEmail_Inbox_300x250.jpg" alt="">
			</a></div></li>
		<li>

		<div class="ad">
			<div id='div-gpt-ad-bigblock-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
  </script>
</div>		</div>
	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Opinion</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2020/09/19/neldon-still-time-to-support-farmers-artisans/" title="Permalink to NELDON: Still time to support farmers, artisans" rel="bookmark">NELDON: Still time to support farmers, artisans</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2020/09/18/letter-to-the-editor-whats-your-editorial/" title="Permalink to LETTER TO THE EDITOR: What’s your editorial?" rel="bookmark">LETTER TO THE EDITOR: What’s your editorial?</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2020/09/16/letter-to-the-editor-i-endorse-julie-dye-for-cass-county-commission/" title="Permalink to LETTER TO THE EDITOR: I endorse Julie Dye for Cass County Commission" rel="bookmark">LETTER TO THE EDITOR: I endorse Julie Dye for Cass County Commission</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2020/09/16/puckett-let-values-lead-the-way/" title="Permalink to PUCKETT: Let values lead the way" rel="bookmark">PUCKETT: Let values lead the way</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2020/09/12/wilson-a-history-lesson-a-decade-of-what-just-happened/" title="Permalink to WILSON: A history lesson: A decade  of ‘what just happened?’" rel="bookmark">WILSON: A history lesson: A decade  of ‘what just happened?’</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Sports</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2020/09/22/brandywine-remains-undefeated-in-bcs-conference-matches/" title="Permalink to Brandywine remains undefeated in BCS Conference matches" rel="bookmark">Brandywine remains undefeated in BCS Conference matches</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2020/09/22/notre-dame-cancels-game-at-wake-forest-due-to-players-testing-positive/" title="Permalink to Notre Dame cancels game at Wake Forest due to players testing positive" rel="bookmark">Notre Dame cancels game at Wake Forest due to players testing positive</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2020/09/22/daily-data-tuesday-sept-22/" title="Permalink to Daily Data: Tuesday, Sept. 22" rel="bookmark">Daily Data: Tuesday, Sept. 22</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2020/09/21/gallery-chieftains-edge-eddies-bobcats-beat-rival-bucks/" title="Permalink to GALLERY: Chieftains edge Eddies, Bobcats beat rival Bucks" rel="bookmark">GALLERY: Chieftains edge Eddies, Bobcats beat rival Bucks</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2020/09/21/thornton-vota-lead-vikings-past-bees/" title="Permalink to Thornton, Vota lead Vikings past Bees" rel="bookmark">Thornton, Vota lead Vikings past Bees</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Lifestyle</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2020/01/21/frigid-5k-competitors-fight-through-tough-conditions/" title="Permalink to Frigid 5k competitors fight through tough conditions" rel="bookmark">Frigid 5k competitors fight through tough conditions</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2020/01/19/photo-gallery-hunter-ice-festival/" title="Permalink to Photo gallery: Hunter Ice Festival" rel="bookmark">Photo gallery: Hunter Ice Festival</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2019/08/12/births-mammel/" title="Permalink to BIRTHS: Mammel" rel="bookmark">BIRTHS: Mammel</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2019/08/12/berrien-county-marriage-licenses-62/" title="Permalink to Berrien County marriage licenses" rel="bookmark">Berrien County marriage licenses</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2019/07/29/birthday-taylor-2/" title="Permalink to BIRTHDAY: Taylor" rel="bookmark">BIRTHDAY: Taylor</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
	<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
  </script>
</div>		</div>
	</li>

	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-5" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Business</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2020/09/19/dowagiac-business-donates-backpacks-school-supplies-to-students-in-need/" title="Permalink to Dowagiac business donates backpacks, school supplies to students in need" rel="bookmark">Dowagiac business donates backpacks, school supplies to students in need</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2020/09/16/new-furniture-chain-ready-to-serve-michiana/" title="Permalink to New furniture chain ready to serve Michiana" rel="bookmark">New furniture chain ready to serve Michiana</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2020/09/14/niles-produce-driver-awarded-national-recognition/" title="Permalink to Niles produce driver awarded national recognition" rel="bookmark">Niles produce driver awarded national recognition</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2020/09/10/niles-scream-park-opens-friday-2/" title="Permalink to Niles Scream Park opens Friday" rel="bookmark">Niles Scream Park opens Friday</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2020/09/05/former-harveys-shop-building-to-house-high-end-apartment/" title="Permalink to Former Harvey’s Shop building to house high-end apartment" rel="bookmark">Former Harvey’s Shop building to house high-end apartment</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-6" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Niles News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2020/09/22/covid-19-update-michigan-sees-117910-cases-6680-deaths/" title="Permalink to COVID-19 UPDATE: Michigan sees 117,910 cases, 6,680 deaths" rel="bookmark">COVID-19 UPDATE: Michigan sees 117,910 cases, 6,680 deaths</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2020/09/22/niles-charter-township-board-approves-millages-for-ballot/" title="Permalink to Niles Charter Township board approves millages for ballot" rel="bookmark">Niles Charter Township board approves millages for ballot</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2020/09/22/niles-pastor-takes-vocals-to-park/" title="Permalink to Niles pastor takes vocals to park" rel="bookmark">Niles pastor takes vocals to park</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2020/09/22/mdard-reminding-schools-businesses-to-only-use-epa-approved-disinfectants/" title="Permalink to MDARD reminding schools, businesses to only use EPA-approved disinfectants" rel="bookmark">MDARD reminding schools, businesses to only use EPA-approved disinfectants</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2020/09/21/covid-19-update-michigan-sees-117406-cases-6665-deaths/" title="Permalink to COVID-19 UPDATE: Michigan sees 117,406 cases, 6,665 deaths" rel="bookmark">COVID-19 UPDATE: Michigan sees 117,406 cases, 6,665 deaths</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-7" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Dowagiac News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2020/09/22/covid-19-update-michigan-sees-117910-cases-6680-deaths/" title="Permalink to COVID-19 UPDATE: Michigan sees 117,910 cases, 6,680 deaths" rel="bookmark">COVID-19 UPDATE: Michigan sees 117,910 cases, 6,680 deaths</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2020/09/22/dus-approves-hire-of-new-sister-lakes-assistant-principal/" title="Permalink to DUS approves hire of new Sister Lakes assistant principal" rel="bookmark">DUS approves hire of new Sister Lakes assistant principal</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2020/09/22/dus-approves-icg-site-improvement-plan/" title="Permalink to DUS approves ICG site improvement plan" rel="bookmark">DUS approves ICG site improvement plan</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2020/09/22/mdard-reminding-schools-businesses-to-only-use-epa-approved-disinfectants/" title="Permalink to MDARD reminding schools, businesses to only use EPA-approved disinfectants" rel="bookmark">MDARD reminding schools, businesses to only use EPA-approved disinfectants</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2020/09/21/covid-19-update-michigan-sees-117406-cases-6665-deaths/" title="Permalink to COVID-19 UPDATE: Michigan sees 117,406 cases, 6,665 deaths" rel="bookmark">COVID-19 UPDATE: Michigan sees 117,406 cases, 6,665 deaths</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-8" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Cassopolis News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2020/09/22/covid-19-update-michigan-sees-117910-cases-6680-deaths/" title="Permalink to COVID-19 UPDATE: Michigan sees 117,910 cases, 6,680 deaths" rel="bookmark">COVID-19 UPDATE: Michigan sees 117,910 cases, 6,680 deaths</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2020/09/22/mdard-reminding-schools-businesses-to-only-use-epa-approved-disinfectants/" title="Permalink to MDARD reminding schools, businesses to only use EPA-approved disinfectants" rel="bookmark">MDARD reminding schools, businesses to only use EPA-approved disinfectants</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2020/09/21/covid-19-update-michigan-sees-117406-cases-6665-deaths/" title="Permalink to COVID-19 UPDATE: Michigan sees 117,406 cases, 6,665 deaths" rel="bookmark">COVID-19 UPDATE: Michigan sees 117,406 cases, 6,665 deaths</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2020/09/21/michigan-works-announces-support-for-front-line-workers/" title="Permalink to Michigan Works! announces support for front line workers" rel="bookmark">Michigan Works! announces support for front line workers</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2020/09/21/michigan-teen-safe-driving-program-enters-10th-year/" title="Permalink to Michigan Teen Safe Driving program enters 10th year" rel="bookmark">Michigan Teen Safe Driving program enters 10th year</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-9" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Edwardsburg News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2020/09/22/covid-19-update-michigan-sees-117910-cases-6680-deaths/" title="Permalink to COVID-19 UPDATE: Michigan sees 117,910 cases, 6,680 deaths" rel="bookmark">COVID-19 UPDATE: Michigan sees 117,910 cases, 6,680 deaths</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2020/09/22/mdard-reminding-schools-businesses-to-only-use-epa-approved-disinfectants/" title="Permalink to MDARD reminding schools, businesses to only use EPA-approved disinfectants" rel="bookmark">MDARD reminding schools, businesses to only use EPA-approved disinfectants</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2020/09/21/covid-19-update-michigan-sees-117406-cases-6665-deaths/" title="Permalink to COVID-19 UPDATE: Michigan sees 117,406 cases, 6,665 deaths" rel="bookmark">COVID-19 UPDATE: Michigan sees 117,406 cases, 6,665 deaths</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2020/09/21/michigan-works-announces-support-for-front-line-workers/" title="Permalink to Michigan Works! announces support for front line workers" rel="bookmark">Michigan Works! announces support for front line workers</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://leaderpub.com/2020/09/21/michigan-teen-safe-driving-program-enters-10th-year/" title="Permalink to Michigan Teen Safe Driving program enters 10th year" rel="bookmark">Michigan Teen Safe Driving program enters 10th year</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  
</ul>							</div>

              							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">Berrien County</h4>
											<h3><a href="https://leaderpub.com/2020/09/22/covid-19-update-michigan-sees-117910-cases-6680-deaths/" rel="bookmark" title="COVID-19 UPDATE: Michigan sees 117,910 cases, 6,680 deaths">COVID-19 UPDATE: Michigan sees 117,910 cases, 6,680 deaths</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Berrien County</h4>
											<h3><a href="https://leaderpub.com/2020/09/22/niles-man-gets-probation-for-criminal-sexual-conduct/" rel="bookmark" title="Niles man gets probation for criminal sexual conduct">Niles man gets probation for criminal sexual conduct</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Berrien County</h4>
											<h3><a href="https://leaderpub.com/2020/09/22/public-safety-warning-issued-following-multiple-vehicle-break-ins-in-berrien-county/" rel="bookmark" title="Public Safety Warning issued following multiple vehicle break-ins in Berrien County">Public Safety Warning issued following multiple vehicle break-ins in Berrien County</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Dowagiac</h4>
											<h3><a href="https://leaderpub.com/2020/09/22/dus-approves-hire-of-new-sister-lakes-assistant-principal/" rel="bookmark" title="DUS approves hire of new Sister Lakes assistant principal">DUS approves hire of new Sister Lakes assistant principal</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://leaderpub.com/2020/09/22/niles-charter-township-board-approves-millages-for-ballot/" rel="bookmark" title="Niles Charter Township board approves millages for ballot">Niles Charter Township board approves millages for ballot</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Buchanan</h4>
											<h3><a href="https://leaderpub.com/2020/09/22/buchanan-art-center-donates-more-than-1500-to-ram/" rel="bookmark" title="Buchanan Art Center donates more than $1,500 to RAM">Buchanan Art Center donates more than $1,500 to RAM</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Dowagiac</h4>
											<h3><a href="https://leaderpub.com/2020/09/22/dus-approves-icg-site-improvement-plan/" rel="bookmark" title="DUS approves ICG site improvement plan">DUS approves ICG site improvement plan</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://leaderpub.com/2020/09/22/niles-pastor-takes-vocals-to-park/" rel="bookmark" title="Niles pastor takes vocals to park">Niles pastor takes vocals to park</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Berrien County</h4>
											<h3><a href="https://leaderpub.com/2020/09/22/mdard-reminding-schools-businesses-to-only-use-epa-approved-disinfectants/" rel="bookmark" title="MDARD reminding schools, businesses to only use EPA-approved disinfectants">MDARD reminding schools, businesses to only use EPA-approved disinfectants</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Berrien County</h4>
											<h3><a href="https://leaderpub.com/2020/09/21/covid-19-update-michigan-sees-117406-cases-6665-deaths/" rel="bookmark" title="COVID-19 UPDATE: Michigan sees 117,406 cases, 6,665 deaths">COVID-19 UPDATE: Michigan sees 117,406 cases, 6,665 deaths</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Dowagiac</h4>
											<h3><a href="https://leaderpub.com/2020/09/21/dowagiac-city-council-authorizes-loans-for-sanitary-sewer-improvements/" rel="bookmark" title="Dowagiac City Council authorizes loans for sanitary sewer improvements">Dowagiac City Council authorizes loans for sanitary sewer improvements</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://leaderpub.com/2020/09/21/local-organization-hosts-voter-registration-cookout/" rel="bookmark" title="Local organization hosts voter registration, cookout">Local organization hosts voter registration, cookout</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Berrien County</h4>
											<h3><a href="https://leaderpub.com/2020/09/21/michigan-works-announces-support-for-front-line-workers/" rel="bookmark" title="Michigan Works! announces support for front line workers">Michigan Works! announces support for front line workers</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Dowagiac</h4>
											<h3><a href="https://leaderpub.com/2020/09/21/sept-21-dowagiac-weather-report/" rel="bookmark" title="Sept. 21 Dowagiac weather report">Sept. 21 Dowagiac weather report</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Berrien County</h4>
											<h3><a href="https://leaderpub.com/2020/09/21/michigan-teen-safe-driving-program-enters-10th-year/" rel="bookmark" title="Michigan Teen Safe Driving program enters 10th year">Michigan Teen Safe Driving program enters 10th year</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Berrien County</h4>
											<h3><a href="https://leaderpub.com/2020/09/21/free-virtual-cancer-symposium-open-to-providers-public/" rel="bookmark" title="Free virtual cancer symposium open to providers, public">Free virtual cancer symposium open to providers, public</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://leaderpub.com/2020/09/19/niles-community-schools-remote-platform-allows-students-to-go-at-own-pace/" rel="bookmark" title="Niles Community Schools’ remote  platform allows students to go at own pace">Niles Community Schools’ remote  platform allows students to go at own pace</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Business</h4>
											<h3><a href="https://leaderpub.com/2020/09/19/dowagiac-business-donates-backpacks-school-supplies-to-students-in-need/" rel="bookmark" title="Dowagiac business donates backpacks, school supplies to students in need">Dowagiac business donates backpacks, school supplies to students in need</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Cassopolis</h4>
											<h3><a href="https://leaderpub.com/2020/09/19/miss-cassopolis-scholarship-program-hosting-school-supply-drive/" rel="bookmark" title="Miss Cassopolis Scholarship Program hosting school supply drive">Miss Cassopolis Scholarship Program hosting school supply drive</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Berrien County</h4>
											<h3><a href="https://leaderpub.com/2020/09/18/berrien-county-health-department-gets-blunt-on-marijuana-education-safety/" rel="bookmark" title="Berrien County Health department gets blunt on marijuana education, safety">Berrien County Health department gets blunt on marijuana education, safety</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Cass County</h4>
											<h3><a href="https://leaderpub.com/2020/09/18/two-dowagiac-men-sentenced-friday-in-cass-county-court/" rel="bookmark" title="Two Dowagiac men sentenced Friday in Cass County Court">Two Dowagiac men sentenced Friday in Cass County Court</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Cass County</h4>
											<h3><a href="https://leaderpub.com/2020/09/18/cass-county-works-to-expand-broadband-access/" rel="bookmark" title="Cass County works to expand broadband access">Cass County works to expand broadband access</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Edwardsburg</h4>
											<h3><a href="https://leaderpub.com/2020/09/18/ontwa-township-passes-2-25-percent-millage-increase/" rel="bookmark" title="Ontwa Township passes 2.25 percent millage increase">Ontwa Township passes 2.25 percent millage increase</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Berrien County</h4>
											<h3><a href="https://leaderpub.com/2020/09/18/local-talent-development-leader-honored-by-michigan-works-association/" rel="bookmark" title="Local talent development leader honored by Michigan Works! Association">Local talent development leader honored by Michigan Works! Association</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  } else { 
    console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>
 <div class="clearfix"></div>
<div class="ad">
</div>
		<div class="ad">
			<!-- ROS_728x90_Bottom -->		</div>
					</div>
					<div id="footer" class="clearfix">
						<div id="footSections" class="col">
							
							<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://leaderpub.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://leaderpub.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://leaderpub.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://leaderpub.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://leaderpub.com/category/lifestyles/" title="" rel="bookmark"><span>Lifestyle</span></a></li>
								<li><a href="https://leaderpub.com/category/giving/" title="" rel="bookmark"><span>Giving</span></a></li>
								<li><a href="https://leaderpub.com/category/business/" title="" rel="bookmark"><span>Business</span></a></li>
								<li><a href="https://leaderpub.com/category/education/" title="" rel="bookmark"><span>Schools</span></a></li>
								<li><a href="https://leaderpub.com/category/obits/" title="" rel="bookmark"><span>Obits</span></a></li>
                <li><a href="https://marketplace.leaderpub.com/adhunter/leaderpub/" title="" rel="bookmark">Classifieds</a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://leaderpub.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
								<li><a href="https://leaderpub.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://leaderpub.com/services/policies/#termsofuse" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://leaderpub.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://leaderpub.com/services/submit-photo/" title="" rel="nofollow">Submit a photo</a></li>
				
								
															</ol>
						</div>


						<div id="footCopyright" class="col">
														<h4>Copyright</h4>
							<ol>
								<li>&copy; 2020, Leader Publications</li>
							</ol>
						</div>

					</div>
				</div>


				        <script src="https://www.leaderpub.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.leaderpub.com/wp-content/themes/2016-bni/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.leaderpub.com/wp-content/themes/2016-bni/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.leaderpub.com/wp-content/themes/2016-bni/media/js/vendor/jquery.timeago.js"></script>
        <script src="https://www.leaderpub.com/wp-content/themes/2016-bni/media/js/plugins.js?1600664205"></script>
        <script src="https://www.leaderpub.com/wp-content/themes/2016-bni/media/js/main.js?1600664205"></script>

        
				
<script type="text/javascript">tb_pathToImage = "https://www.leaderpub.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.leaderpub.com/wp-includes/js/thickbox/tb-close.png";</script>
<script>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/leaderpub.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://leaderpub.com/wp-includes/js/thickbox/thickbox.js?m=1591831627g'></script>
<script src='https://www.leaderpub.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6'></script>
<script>
var pollsL10n = {"ajax_url":"https:\/\/leaderpub.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.leaderpub.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3'></script>
<script type='text/javascript' src='https://leaderpub.com/wp-includes/js/wp-embed.min.js?m=1591831628g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202039.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9.1',blog:'172169762',post:'834465',tz:'-4',srv:'leaderpub.com'} ]);
	_stq.push([ 'clickTrackerInit', '172169762', '834465' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//leaderpublications.disqus.com/count.js" async></script>
            <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-67354b7eb6bd38ac71a","applicationID":"354572106","transactionName":"MV1TYkpXVkQEUExQWQgXcFVMX1dZSkBRV1EKXQ==","queueTime":0,"applicationTime":1328,"atts":"HRpEFAJNRRtHUhoDTRtF","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>